#opnfv-joid: JOID weekly

Meeting started by arturt at 16:01:34 UTC (full logs).

Meeting summary

    1. Artur Tyloch (arturt, 16:03:13)

  1. agenda for today (arturt, 16:07:46)
    1. https://etherpad.opnfv.org/p/joid agenda (arturt, 16:07:51)
    2. David_Orange (David_Orange, 16:10:47)
    3. Iben Rodriguez - Spirent Communication (iben, 16:10:48)
    4. Iben Rodriguez - Spirent Communications (iben, 16:10:58)

  2. Commiters and contribiutors update (arturt, 16:12:22)
    1. ACTION: send new commiter info to TSC (arturt, 16:17:51)
    2. HELP: (iben, 16:18:59)
    3. HELP: (arturt, 16:19:02)
    4. ACTION: vote David_Orange as a commuter (arturt, 16:19:20)
    5. ACTION: vote David_Orange as a commiter (arturt, 16:19:25)
    6. David_Orange accepted as commiter in JOID (arturt, 16:20:05)
    7. https://wiki.opnfv.org/developer/committer_promotions (iben, 16:20:59)
    8. Vagish is confirmed as a commiter after his change of employer (arturt, 16:21:10)

  3. Milestone C (arturt, 16:21:21)
  4. JOID in OPNFV labs - Spirent, UTSA, CENGN, INTEL (arturt, 16:23:45)
  5. JOID deployment at Orange - David (arturt, 16:32:53)
    1. installing MAAS and Juju VMs (arturt, 16:33:11)
    2. goal to do VNF performance tests (arturt, 16:33:29)
    3. goal testing DPDK (arturt, 16:33:45)
    4. 7 servers for 1 jump host (arturt, 16:34:31)
    5. https://wiki.opnfv.org/opnfv-orange lab info (arturt, 16:36:27)
    6. Jenkins server could be added (arturt, 16:39:16)

  6. Genesis requirements (arturt, 16:41:50)
  7. MAAS PoC status (arturt, 16:43:51)
    1. POD6 configured (arturt, 16:44:01)
    2. include Orange lab (arturt, 16:44:12)
    3. need a few more POD to demo use case to community (arturt, 16:45:15)

  8. MAAS PoC (arturt, 16:47:18)
    1. https://wiki.opnfv.org/pharos/maas_getting_started_guide (arturt, 16:49:22)
    2. ACTION: narindergupta iben meeting to update https://wiki.opnfv.org/pharos/maas_getting_started_guide (arturt, 16:51:30)

  9. ODS Tokyo - JOID meeting (arturt, 16:55:34)
    1. (who will be in Tokyo: Prakash, Artur, DavidDuffey, Iben, ) (arturt, 16:55:34)
    2. ACTION: arturt will send meeting invite for Tokyo (arturt, 16:58:05)


Meeting ended at 16:58:47 UTC (full logs).

Action items

  1. send new commiter info to TSC
  2. vote David_Orange as a commuter
  3. vote David_Orange as a commiter
  4. narindergupta iben meeting to update https://wiki.opnfv.org/pharos/maas_getting_started_guide
  5. arturt will send meeting invite for Tokyo


Action items, by person

  1. arturt
    1. arturt will send meeting invite for Tokyo
  2. David_Orange
    1. vote David_Orange as a commuter
    2. vote David_Orange as a commiter
  3. iben
    1. narindergupta iben meeting to update https://wiki.opnfv.org/pharos/maas_getting_started_guide
  4. narindergupta
    1. narindergupta iben meeting to update https://wiki.opnfv.org/pharos/maas_getting_started_guide


People present (lines said)

  1. arturt (40)
  2. iben (7)
  3. David_Orange (4)
  4. collabot (3)
  5. narindergupta (2)


Generated by MeetBot 0.1.4.