#opnfv-joid: JOID weekly

Meeting started by arturt at 16:02:11 UTC (full logs).

Meeting summary

    1. StuartMackie (StuartMackie, 16:04:59)
    2. Artur Tyloch (arturt, 16:05:28)

  1. agenda bashing (arturt, 16:06:16)
    1. David Blaisonneau (David_Orange, 16:06:20)
    2. agend proposal https://etherpad.opnfv.org/p/joid (arturt, 16:06:27)
    3. https://jira.opnfv.org/browse/GENESIS-49 ONOS support in rel. 2 (arturt, 16:19:45)
    4. ACTION: Prakash will connect Vagish with ONOS team (arturt, 16:20:10)
    5. ACTION: rprakash will connect Vagish with ONOS team (arturt, 16:20:18)
    6. https://jira.opnfv.org/browse/GENESIS-48 OpenContrail support (arturt, 16:27:57)

  2. Mapping Genesis requirements to JOID (arturt, 16:33:07)
  3. JOID deployment (arturt, 16:35:05)
    1. orange deployment in progress (arturt, 16:35:16)
    2. ipv6 in Orange lab seems to be possible but David_Orange does not have date now (arturt, 16:36:49)
    3. ipv6 and jenkins request in progress at Orange - update from David at Orange (iben, 16:37:25)
    4. http://meetbot.opnfv.org/meetings/opnfv-joid/ (arturt, 16:39:17)
    5. http://meetbot.opnfv.org/meetings/opnfv-joid/ meeting agenda (arturt, 16:39:56)
    6. deployment in UTSA (arturt, 16:40:37)
    7. https://github.com/UTSA-OCI/UTSA-OCI-NFV (iben, 16:42:46)
    8. https://etherpad.opnfv.org/p/joid (arturt, 16:43:14)

  4. Tokyo meetings (arturt, 16:47:53)
    1. JOID team meeting in Tokyo (arturt, 16:48:34)
    2. https://etherpad.opnfv.org/p/OpenStackTokyo (iben, 16:48:38)


Meeting ended at 16:55:12 UTC (full logs).

Action items

  1. Prakash will connect Vagish with ONOS team
  2. rprakash will connect Vagish with ONOS team


People present (lines said)

  1. arturt (24)
  2. iben (11)
  3. collabot (3)
  4. StuartMackie (1)
  5. narindergupta (1)
  6. David_Orange (1)


Generated by MeetBot 0.1.4.