#opnfv-joid: JOID meeting
Meeting started by arturt at 17:06:56 UTC
(full logs).
Meeting summary
- 
  - Iben Rodriguez (iben_,
    17:07:17)
- Artur Tyloch (arturt,
    17:07:36)
- https://etherpad.opnfv.org/p/joid
    (arturt,
    17:07:41)
 
 
- agenda bashing (iben_, 17:08:49)
 
- agenda bashing (arturt, 17:10:48)
 
- Milestone C (arturt, 17:15:51)
  - ACTION: create page
    with JIRA labels utilized in JOID iben_ (arturt,
    17:22:12)
 
 
- maas poc end - start pilot - dashboard needed (iben_, 17:22:48)
 
- MAAS Pilot update (arturt, 17:23:11)
  - plan discussed at Pharos meeting (arturt,
    17:23:43)
- narindergupta and iben_ and Fatih will create
    wiki (arturt,
    17:24:27)
 
 
- CI integration (arturt, 17:31:31)
  - ACTION: wiki or JIRA
    comments with example of command to be utilized in CI scripts
    narindergupta (arturt,
    17:33:58)
 
 
- support for ONOS charm development (arturt, 17:41:34)
  - ONOSFW is working on charm (arturt,
    17:41:48)
 
 
- other projects to sign for JOID (arturt, 17:43:27)
  - https://wiki.opnfv.org/joid/joid-integrated-project
    how to join JOID (arturt,
    17:44:32)
 
 
- how to build from source various elements of the software stack - wiki documentation (arturt, 17:48:02)
  - https://jujucharms.com/openstack-dashboard/trusty/19
    charm to feploy from source (narindergupta,
    17:49:27)
- ACTION: add example
    of the deployment from source to wiki page the
    https://wiki.opnfv.org/joid/joid-integrated-project
    narindergupta (arturt,
    17:50:45)
 
 
- Genesis requirements (arturt, 17:51:24)
  - Genesis requirements
    https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10605
    (arturt,
    17:53:26)
- https://wiki.opnfv.org/releases/brahmaputra/release_plan#jira_issue_labels
    (iben_,
    18:03:56)
 
Meeting ended at 18:15:56 UTC
(full logs).
Action items
  - create page with JIRA labels utilized in JOID iben_
- wiki or JIRA comments with example of command to be utilized in CI scripts narindergupta
- add example of the deployment from source to wiki page the https://wiki.opnfv.org/joid/joid-integrated-project narindergupta
Action items, by person
  -  iben_ 
    - create page with JIRA labels utilized in JOID iben_
 
-  narindergupta 
    - wiki or JIRA comments with example of command to be utilized in CI scripts narindergupta
- add example of the deployment from source to wiki page the https://wiki.opnfv.org/joid/joid-integrated-project narindergupta
 
People present (lines said)
  - arturt (22)
- iben_ (19)
- collabot (5)
- narindergupta (1)
Generated by MeetBot 0.1.4.