#opnfv-joid: joid

Meeting started by iben at 17:03:27 UTC (full logs).

Meeting summary

  1. Agenda (narindergupta, 17:04:00)
  2. adgenda bashing (iben, 17:04:28)
    1. https://global.gotomeeting.com/join/596367813 (iben, 17:06:16)

  3. MAAS Pilot update (iben, 17:06:53)
    1. some systems are being setup at juniper by some canonical people - need docs for this lab (iben, 17:09:01)
    2. ACTION: - juniper needs to list their lab here - https://wiki.opnfv.org/pharos (iben, 17:12:10)
    3. Bryan Sulivan (bryan_att, 17:13:58)
    4. https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10614 JOID dashboard for rel 2 (iben, 17:15:34)
    5. https://jira.opnfv.org/browse/PHAROS-80 (narindergupta, 17:17:36)
    6. ACTION: rprakash to update https://wiki.opnfv.org/pharos/maas_getting_started_guide with desire for Huawei lab to participate in MaaS Pharos pilot project (iben, 17:20:29)
    7. ACTION: orange updated the maas pilot wiki page https://wiki.opnfv.org/pharos/maas_getting_started_guide with details for thier lab (iben, 17:22:46)
    8. https://wiki.opnfv.org/joid/ci_integration (David_Orange, 17:23:29)

  4. CI integration (iben, 17:23:51)
    1. #link jenkins job: https://gerrit.opnfv.org/gerrit/#/c/3833/ (iben, 17:25:12)
    2. David_Orange says this is the start of a work in progress - please join and help as you are able (iben, 17:27:05)
    3. next step is to get a pod for ci integration (iben, 17:27:20)
    4. https://gerrit.opnfv.org/gerrit/#/c/3833/ (David_Orange, 17:29:45)
    5. ACTION: David_Orange to help setup intel joid pods 5 and 6 with ci (iben, 17:32:14)
    6. ACTION: David_Orange to work with functest team morgan to kick off tests after build is complete (iben, 17:33:10)

  5. MaaS Juju JOID deployment with bryan_att and narindergupta at ATT lab internal (iben, 17:34:46)
  6. JOID deployment in ATT (artur, 17:34:49)
    1. - using JOID to deploy OPNFV b release (iben, 17:35:15)
    2. goal is to get new features like Congress for Copper installed with OPNFV (iben, 17:35:34)
    3. 3 node non-ha seems to be working so far (iben, 17:35:46)
    4. #link https://jira.opnfv.org/browse/JOID-31?jql=project%20%3D%20JOID tracking the install - will be assigned to david Karr (iben, 17:36:24)

  7. Genesis requirements (artur, 17:36:49)
    1. voting on requiremetns is this week (iben, 17:41:48)
    2. need to see what requirements we have for joid to ask of genesis and vice versus (iben, 17:42:15)

  8. - Jira Backlog (iben, 17:42:21)
    1. https://jira.opnfv.org/browse/JOID/ (iben, 17:42:35)
    2. https://jira.opnfv.org/secure/Dashboard.jspa?selectPageId=10614 see the Juju OPNFV Infrastructure Deployer dashboard (iben, 17:43:41)
    3. #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=87 for JOID Agile SCRUM board - now public (iben, 17:50:43)
    4. ACTION: artur we need to setup a time to review the user stories in JIRA and refine them (iben, 18:01:06)


Meeting ended at 18:01:12 UTC (full logs).

Action items

  1. - juniper needs to list their lab here - https://wiki.opnfv.org/pharos
  2. rprakash to update https://wiki.opnfv.org/pharos/maas_getting_started_guide with desire for Huawei lab to participate in MaaS Pharos pilot project
  3. orange updated the maas pilot wiki page https://wiki.opnfv.org/pharos/maas_getting_started_guide with details for thier lab
  4. David_Orange to help setup intel joid pods 5 and 6 with ci
  5. David_Orange to work with functest team morgan to kick off tests after build is complete
  6. artur we need to setup a time to review the user stories in JIRA and refine them


Action items, by person

  1. artur
    1. artur we need to setup a time to review the user stories in JIRA and refine them
  2. David_Orange
    1. David_Orange to help setup intel joid pods 5 and 6 with ci
    2. David_Orange to work with functest team morgan to kick off tests after build is complete
  3. rprakash
    1. rprakash to update https://wiki.opnfv.org/pharos/maas_getting_started_guide with desire for Huawei lab to participate in MaaS Pharos pilot project
  4. UNASSIGNED
    1. - juniper needs to list their lab here - https://wiki.opnfv.org/pharos
    2. orange updated the maas pilot wiki page https://wiki.opnfv.org/pharos/maas_getting_started_guide with details for thier lab


People present (lines said)

  1. iben (52)
  2. collabot (7)
  3. bryan_att (5)
  4. rprakash (2)
  5. artur (2)
  6. narindergupta (2)
  7. David_Orange (2)


Generated by MeetBot 0.1.4.