#opnfv-joid: joid weekly

Meeting started by arturt at 17:02:55 UTC (full logs).

Meeting summary

    1. David Blaisonneau (David_Orange, 17:03:08)
    2. Artur Tyloch (arturt, 17:03:39)
    3. Bryan Sullivan (bryan_att, 17:03:57)
    4. Narinder Gupta (narindergupta, 17:04:22)
    5. https://global.gotomeeting.com/join/596367813 (narindergupta, 17:05:23)

  1. agenda bashing (arturt, 17:05:52)
    1. https://etherpad.opnfv.org/p/joid (arturt, 17:06:07)

  2. MAAS Pilot (arturt, 17:07:34)
    1. Iben Rodriguez (ibenrodriguez, 17:09:07)
    2. ACTION: ibenrodriguez bryan_att update MAAS deployment wiki page (arturt, 17:12:38)

  3. CI integration (arturt, 17:14:15)
    1. Fatih and I worked on script for CO (David_Orange, 17:15:15)
    2. fir MAAS PILOT narindergupta will create script where input will be lab name and base os and then MAAS will install the same and ip address will be listed. (narindergupta, 17:15:26)
    3. CI related user stories https://jira.opnfv.org/browse/JOID-24 https://jira.opnfv.org/browse/JOID-29 (arturt, 17:15:47)
    4. CI . Fatih worke on a installer for intel pod5 and I worked on a more generic version (David_Orange, 17:16:03)
    5. my plan was to test it on orange pod2, but we have network migration on the DC so i coumd not do it (David_Orange, 17:16:52)
    6. i am also integrating new servers, and we have problem to manage them with maas (Narinder and I work on that) (David_Orange, 17:17:33)
    7. yes, next step will by functest, but it is already prepared (David_Orange, 17:18:00)
    8. functest need to access openstack creds. I work with Morgan to prepare that, we create a file a the end of the install and functest share it with its docker (David_Orange, 17:19:03)
    9. https://build.opnfv.org/ci/job/functest-joid-intel-pod5-daily-master/ (ibenrodriguez, 17:19:48)
    10. other projects are scripting ssh commands to get admin_openrc, we share it directly il will be more simple (David_Orange, 17:19:53)
    11. when orange pod will work we will test functest just after (David_Orange, 17:20:52)
    12. i am already using the script launch by to install pod2 so it is already debugged (i wait for final install to male the last patches) (David_Orange, 17:23:55)

  4. ATT deployment (arturt, 17:32:28)
    1. use #juju for questions related to juju charm development (arturt, 17:39:53)
    2. or mailing list: juju@lists.ubuntu.com (arturt, 17:40:41)
    3. ARM POD deployment in ATT lab (arturt, 17:41:54)

  5. next 2 weeks (arturt, 17:47:38)


Meeting ended at 17:51:20 UTC (full logs).

Action items

  1. ibenrodriguez bryan_att update MAAS deployment wiki page


Action items, by person

  1. bryan_att
    1. ibenrodriguez bryan_att update MAAS deployment wiki page
  2. ibenrodriguez
    1. ibenrodriguez bryan_att update MAAS deployment wiki page


People present (lines said)

  1. David_Orange (27)
  2. arturt (25)
  3. ibenrodriguez (14)
  4. narindergupta (10)
  5. bryan_att (3)
  6. collabot` (3)
  7. fdegir (3)


Generated by MeetBot 0.1.4.