#opnfv-joid: JOID weekly

Meeting started by arturt_ at 17:03:09 UTC (full logs).

Meeting summary

    1. David Duffey (dduffey, 17:03:18)
    2. Artur Tyloch (arturt_, 17:03:25)
    3. Narinder Gupta (narindergupta, 17:03:29)
    4. Samantha Jian-Pielak (catbus1, 17:03:54)
    5. Iben Rodriguez (iben_, 17:04:25)
    6. David_Orange (David_Orange, 17:04:45)
    7. agenda proposal https://etherpad.opnfv.org/p/joid (arturt_, 17:05:10)

  1. sprint backlog review - CI integration (arturt_, 17:08:30)
    1. https://build.opnfv.org/ci/view/joid/ (iben_, 17:08:42)
    2. ACTION: David_Orange to create jira issue and work to create jenkins job to loop the sdn controllers (iben_, 17:20:21)
    3. https://wiki.opnfv.org/get_started/intel_pods (iben_, 17:24:41)

  2. MAAS pilot (arturt_, 17:31:45)
    1. https://wiki.opnfv.org/pharos/maas_getting_started_guide?s[]=maas&s[]=pilot#maas_pilot_labs (iben_, 17:31:59)
    2. https://gerrit.opnfv.org/gerrit/#/c/5383/ (narindergupta, 17:40:16)

  3. Milestone E (arturt_, 17:41:37)
    1. https://wiki.opnfv.org/releases/brahmaputra/release_plan/joid_milestone_e_report report (arturt_, 17:41:44)
    2. ACTION: akash_ iben_ call/irc to discuss documentation (arturt_, 17:53:08)

  4. JOID demo - OPNFV academy - Ravello Systems Blueprint (arturt_, 17:54:55)
    1. ACTION: organize voting for new committers arturt_ (arturt_, 18:04:35)


Meeting ended at 18:04:39 UTC (full logs).

Action items

  1. David_Orange to create jira issue and work to create jenkins job to loop the sdn controllers
  2. akash_ iben_ call/irc to discuss documentation
  3. organize voting for new committers arturt_


Action items, by person

  1. akash_
    1. akash_ iben_ call/irc to discuss documentation
  2. arturt_
    1. organize voting for new committers arturt_
  3. David_Orange
    1. David_Orange to create jira issue and work to create jenkins job to loop the sdn controllers
  4. iben_
    1. akash_ iben_ call/irc to discuss documentation


People present (lines said)

  1. iben_ (17)
  2. arturt_ (17)
  3. fdegir (8)
  4. narindergupta (5)
  5. David_Orange (5)
  6. catbus1 (3)
  7. collabot` (3)
  8. dduffey (2)
  9. akash_ (1)


Generated by MeetBot 0.1.4.