#opnfv-joid: JOID weekly

Meeting started by arturt at 16:02:08 UTC (full logs).

Meeting summary

    1. Artur Tyloch (arturt, 16:02:27)

  1. agenda bashig (arturt, 16:03:23)
    1. https://etherpad.opnfv.org/p/joid (arturt, 16:03:28)
    2. David Blaisonneau (David_Orange, 16:05:36)
    3. Samantha JP (catbus1, 16:06:11)

  2. JOID vs Juju (arturt, 16:09:49)
    1. Iben Rodriguez (iben_, 16:11:05)

  3. B release status (arturt, 16:13:14)
    1. 4 runs on ONOS (arturt, 16:13:24)
    2. yardstick is failing on some of them of them (arturt, 16:14:07)
    3. OCL deployment is working but creating external networking is not working (arturt, 16:14:43)
    4. ACTION: catbus1 create JIRA issue to track OCL issues (arturt, 16:15:48)

  4. C release plans (arturt, 16:17:16)
    1. https://wiki.opnfv.org/joid/c_release_plan (arturt, 16:17:41)
    2. Confluence in rel. C - so far no clear decision on migration (arturt, 16:31:27)
    3. https://jira.opnfv.org/browse/JOID-56 Opencontrail to support Mitaka for OPNFV C-release (catbus1, 16:35:20)

  5. OPNFV Berlin (arturt, 16:35:49)
    1. https://etherpad.opnfv.org/p/joid (iben_, 16:36:22)

  6. Marketing Update (arturt, 16:53:48)
  7. OPNFV plugfest (arturt, 16:57:20)
    1. OPNFV plugfest - 2nd week of May, Cablelabs, CO - check if we can bring OrangeBox (arturt, 17:03:40)


Meeting ended at 17:03:54 UTC (full logs).

Action items

  1. catbus1 create JIRA issue to track OCL issues


Action items, by person

  1. catbus1
    1. catbus1 create JIRA issue to track OCL issues


People present (lines said)

  1. arturt (21)
  2. catbus1 (7)
  3. iben_ (6)
  4. collabot (4)
  5. David_Orange (2)


Generated by MeetBot 0.1.4.