#opnfv-joid: join weekly

Meeting started by arturt at 16:03:58 UTC (full logs).

Meeting summary

    1. Artur Tyloch (arturt, 16:04:46)
    2. https://etherpad.opnfv.org/p/joid (arturt, 16:05:03)
    3. I will be IRC only (narinder, 16:05:10)
    4. Bryan Sullivan (bryan_att, 16:05:33)
    5. Narinder Gupta (narinder, 16:06:00)

  1. agenda bashing (arturt, 16:06:09)
  2. Colorado release status (arturt, 16:11:01)
    1. there is discussion about Tacker in OPNFV (arturt, 16:11:20)
    2. Tacker is proposed as a core feature of OPNFV C, supporting VNFM functions (bryan_att, 16:11:54)
    3. Question is do we need a charm for Tacker install and how to develop it (bryan_att, 16:12:14)
    4. I can help given training in charm development for Congress (bryan_att, 16:12:41)

  3. OCL status (arturt, 16:14:46)
  4. Congress charm development (arturt, 16:18:31)
    1. we need follow up session on charm development (arturt, 16:22:19)
    2. ACTION: arturt will check with charmers team on availability and help schedule follow up session. (arturt, 16:23:06)

  5. OPNFV plugfest (arturt, 16:24:06)
    1. I will send out a proposed agenda/storyboard for the Congess charm session, describing the existing scripted process steps, which have dependencies, etc (bryan_att, 16:25:12)
    2. https://jira.opnfv.org/browse/JOID-78 (arturt, 16:28:08)

  6. ODS OPNFV juju training recording (arturt, 16:31:30)
    1. contact Brandon from marketing (arturt, 16:32:42)
    2. https://www.youtube.com/watch?v=DPormelaHX0 (durschatz, 16:33:40)

  7. OPNFV Summit in Berlin (arturt, 16:34:22)
    1. https://vimeo.com/opnfv/videos (iben_, 16:34:42)
    2. https://www.youtube.com/channel/UC3EjXLJbub0tPFpnI3vEmYg/videos (iben_, 16:35:25)
    3. ACTION: bryan_att will create JIRA for new ODL version support (arturt, 16:49:17)


Meeting ended at 16:49:23 UTC (full logs).

Action items

  1. arturt will check with charmers team on availability and help schedule follow up session.
  2. bryan_att will create JIRA for new ODL version support


Action items, by person

  1. arturt
    1. arturt will check with charmers team on availability and help schedule follow up session.
  2. bryan_att
    1. bryan_att will create JIRA for new ODL version support


People present (lines said)

  1. arturt (25)
  2. thedac (8)
  3. bryan_att (6)
  4. durschatz (4)
  5. narinder (3)
  6. collabot` (3)
  7. iben_ (3)


Generated by MeetBot 0.1.4.