#opnfv-joid: JOID

Meeting started by narinderg at 16:03:14 UTC (full logs).

Meeting summary

    1. David (David_Orange, 16:03:22)
    2. Narinder Gupta (narinderg, 16:03:30)
    3. rprakash (rprakash, 16:05:25)

  1. D1.0 release status (narinderg, 16:06:55)
    1. https://build.opnfv.org/ci/view/joid/ (rprakash, 16:08:34)
    2. onos charm not available from India team and is moved to 2.0 (rprakash, 16:14:17)
    3. Installers in VM on a Jump server - requirements to be scoped (rprakash, 16:15:30)
    4. MANO enable disable VNFM NFVO can be moved to D2.0 (rprakash, 16:17:19)
    5. Dave Urschatz (DENGN) (durschatz, 16:18:05)
    6. open-0 budle is available but needs to be charmed independent of target i.e. native which can be VM, Docker conatiner etc. (rprakash, 16:23:35)
    7. add support for Domino in JOID for enable disable TOSCA parser library (rprakash, 16:25:46)
    8. need charm to relationship, deployment and library etc, can be part of singlke open-o or nfvo charm (rprakash, 16:26:41)
    9. ACTION: MANO enable disable VNFM NFVO can be moved out of D 1.0 (rprakash, 16:27:17)
    10. http://docs.opnfv.org/en/latest/featureprojects.html (rprakash_, 16:36:05)


Meeting ended at 16:03:12 UTC (full logs).

Action items

  1. MANO enable disable VNFM NFVO can be moved out of D 1.0


People present (lines said)

  1. narinderg (12)
  2. rprakash (11)
  3. durschatz (8)
  4. OPNFV-Gerrit-Bot (6)
  5. collabot (3)
  6. narinder (3)
  7. aimeeu (2)
  8. arturt (1)
  9. collabot` (1)
  10. rprakash_ (1)
  11. David_Orange (1)


Generated by MeetBot 0.1.4.