#opnfv-joid: JOID weekly

Meeting started by arturt at 16:03:18 UTC (full logs).

Meeting summary

    1. Artur Tyloch (arturt, 16:03:27)
    2. Dave Urschatz (CENGN) (durschatz2, 16:03:39)

  1. Agenda bashing (arturt, 16:03:53)
    1. https://etherpad.opnfv.org/p/joid (arturt, 16:03:56)
    2. Aimee Ukasick (aimeeu, 16:14:26)

  2. OPNFV Plugfest Paris (arturt, 16:20:31)
    1. Urlich Kleber (rprakash, 16:23:44)
    2. tianran hongbo (rprakash, 16:24:41)
    3. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release (rprakash, 16:28:30)

  3. OPNFV Summit CFP (arturt, 16:30:32)
    1. https://opnfvsummitcfp.hubb.me/Home/CallForPapers?submissionID=19194 (rprakash, 16:32:37)

  4. JOID installer with Opera , OpenBaton (arturt, 16:49:39)
    1. ACTION: JIRA tciket for OPEN-O Charm for MANO build (rprakash, 16:52:02)
    2. ACTION: rprakash create JIRA issue for Open-O charm (arturt, 16:52:03)

  5. Virtual install on CENGN POD (arturt, 16:52:30)
  6. E release planning (arturt, 16:55:12)
    1. TOSCA for NFVI (arturt, 16:59:02)
    2. https://github.com/opnfv/octopus/tree/master/docs/scenario-lifecycle (rprakash, 17:00:48)
    3. https://github.com/opnfv/octopus/blob/master/docs/scenario-lifecycle/mano-scenarios.rst (rprakash, 17:02:03)


Meeting ended at 17:03:22 UTC (full logs).

Action items

  1. JIRA tciket for OPEN-O Charm for MANO build
  2. rprakash create JIRA issue for Open-O charm


Action items, by person

  1. rprakash
    1. rprakash create JIRA issue for Open-O charm


People present (lines said)

  1. arturt (17)
  2. rprakash (9)
  3. collabot` (3)
  4. aimeeu (1)
  5. durschatz2 (1)


Generated by MeetBot 0.1.4.