#opnfv-mano: opnfv-mano

Meeting started by pramchan at 15:02:39 UTC (full logs).

Meeting summary

    1. pramchan (pramchan, 15:03:02)
    2. https://global.gotomeeting.com/join/391235029 (pramchan, 15:09:57)
    3. to agenda : (pramchan, 15:11:08)

  1. agenda bashing (pramchan, 15:11:34)
  2. OVP testing for VNF (pramchan, 15:12:58)
    1. VNF testing is being discussed at ONS summit in LA (pramchan, 15:20:40)
    2. https://wiki.lfnetworking.org/display/LN/LFN+Developer+Forum (pramchan, 15:21:30)
    3. contribution requested for LF summit VNF Onboarding from OPNFV particpants at LFN on March 26-27, 2018 (pramchan, 15:22:57)
    4. on Topology and Orchestration Specification for Cloud Applications (TOSCA) for VNF is available in standards (pramchan, 15:27:02)
    5. use tosca_definitions_version: tosca_simple_yaml_1_0 from link below (pramchan, 15:28:08)
    6. TOSCA using Cloud Service Archive (or “CSAR”) files (pramchan, 15:43:20)
    7. http://docs.oasis-open.org/tosca/tosca-primer/v1.0/tosca-primer-v1.0.html (pramchan, 15:45:43)
    8. onboarding link https://wiki.opnfv.org/display/mano/VNF+Onboarding (pramchan, 15:46:53)
    9. onboarding requires a Service or VNF Catalog which will list the CSAR VNF Pacakge detials (pramchan, 15:50:09)
    10. this is vlaidted and once validated, its enabled for testing (pramchan, 15:51:11)
    11. report the VNF as functional and performance will be seperated (pramchan, 15:53:16)
    12. Eg. VNF say Firewll or Loadabalancer are the simple ones to test (pramchan, 15:53:46)
    13. The deployment portion of VNF includes the allocation of resources obtained by VNFM from Orchestrator via VIM or depedning on the workflow (pramchan, 15:55:56)
    14. on bestpractices for VNF deployment https://wiki.opnfv.org/display/mano/Best+Practices (pramchan, 15:58:20)
    15. ACTION: To attend the ONS summit for VNF testing session (Prakash) (pramchan, 16:00:12)


Meeting ended at 16:00:33 UTC (full logs).

Action items

  1. To attend the ONS summit for VNF testing session (Prakash)


People present (lines said)

  1. pramchan (35)
  2. collabot` (3)
  3. ichen (1)


Generated by MeetBot 0.1.4.