#opnfv-meeting: OPNFV TSC Meeting

Meeting started by dlenrow at 15:41:44 UTC (full logs).

Meeting summary

    1. Tapio Tallgren ( Nokia) (TapioT, 15:42:00)
    2. HELP: (dlenrow, 15:42:09)
    3. Dave Lenrow (dlenrow, 15:42:41)
    4. Chris Price (ChrisPriceAB, 15:42:47)
    5. Bryan Sullivan (bryan_att, 15:43:17)
    6. antitrust warning given (dlenrow, 15:44:40)
    7. https://wiki.opnfv.org/wiki/tsc (ChrisPriceAB, 15:44:58)
    8. https://wiki.opnfv.org/wiki/TSC (rpaik, 15:44:59)
    9. CP asks if anyone objects or needs correction for last weeks minutes (dlenrow, 15:45:07)
    10. minutes approved based on lack of objection (dlenrow, 15:45:28)
    11. CP asks for agenda additions (dlenrow, 15:45:44)
    12. Dirk Kutscher (dku, 15:46:18)
    13. Due to late start today's meeting limited to 45 minutes. (dlenrow, 15:46:55)
    14. Palani described the need to establish a theme for our release names. Take a list of topics and put out a poll for voting. (ChrisPriceAB, 15:47:53)
    15. Palani offers to work with ray to get an online poll to resolve various proposals for release naming (dlenrow, 15:48:16)
    16. ACTION: Ray and Palani to identify the means to capture opinion. (ChrisPriceAB, 15:48:38)
    17. ACTION: rpaik to setup a way to decide on release names (dlenrow, 15:48:55)
    18. Palani suggests we get volunteers to build a prototype based on simply taking the upstream parts and building a test platform (e.g. OpenStack, ODL, etc) and establish baseline of upstream components (dlenrow, 15:50:37)
    19. ACTION: Palani to email lists and propose an activity around sharing info and establishing state of upstream components (dlenrow, 15:51:15)
    20. palani proposes to run a joint prototype on and series of calls on our CI project (ChrisPriceAB, 15:51:34)

  1. intro marketing group and status of events (dlenrow, 15:52:53)
    1. Mktg committee update from Brandon (dlenrow, 15:55:07)
    2. mktg committee to meet bi-weekly. Initially targetting ~10 events (dlenrow, 15:55:40)
    3. no events based activities targetter during 2014 for technical focused activities (ChrisPriceAB, 15:56:20)
    4. HELP: (TapioT, 15:56:43)
    5. planning for 2015 is ongoing to find the balance between reaching our audience and attracting new participants. (ChrisPriceAB, 15:57:04)
    6. CP suggests we sync OPNFV.org with wiki so events doc is consistent (dlenrow, 15:59:30)
    7. logo plus opfv.org on a sticker (rpaik, 16:05:45)
    8. agreed: We will create stickers or similar for badges at OpenStack summit to allow interested folks to identify OPNFV team (dlenrow, 16:06:45)

  2. OpenStack Paris planning (dlenrow, 16:08:48)
    1. please add your name to list if you are attending OStack Summit Paris (dlenrow, 16:09:14)
    2. Please add discussion topics of interest to discuss there (dlenrow, 16:10:48)
    3. goal is for those already attending to utilize face time. Not suggesting that folks not planning to attend need to do so (dlenrow, 16:11:19)
    4. CP suggests that whenever there is an industry event where multiple OPNFV folks will attend we create list on wiki so people can connect F2F (dlenrow, 16:12:00)

  3. CI overview and structure (dlenrow, 16:12:23)
    1. Aric and clint will be in charge of setting up CI to support us. Plans to use google compute engine Both LF employees who will be working with us on tools, environment, etc. (dlenrow, 16:14:53)
    2. aric = aricg and Clint = herlo (aricg, 16:15:31)
    3. CP suggests they reach out to Uli, Palani, Ian who are thinking about CI and test infra (dlenrow, 16:16:14)
    4. Uli is trying to capture first round of comments on planning this. Will put on Wiki and seek feedback from community (dlenrow, 16:17:08)
    5. ACTION: Ulrich to put first pass on Wiki by weeks end. (dlenrow, 16:19:34)

  4. status of wiki updates and project proposal authoring (dlenrow, 16:20:07)
    1. Parviz asks whether Ceilometer Ostack component is included in upstream stuff we plan to include (dlenrow, 16:21:00)
    2. CP states that we need to build a list of the modules we plan to include from upstream projects. (dlenrow, 16:21:26)
    3. Parviz suggests a living document to document components of interest that don't make a given OPNFV release. (dlenrow, 16:23:04)
    4. Bryan suggests that component selection list on wiki should be the way to collaborate and disseminate (dlenrow, 16:24:31)
    5. CP suggests that we may not yet be ready to concretely state which modules will make our first release. Not enough knowledge yet. (dlenrow, 16:25:50)
    6. project approval is not the same as project applying to join a simultaneous release. (dlenrow, 16:30:11)
    7. CP suggests we push details of what get's approved and requirements to join SR. We're out of time and it needs discussion (dlenrow, 16:31:35)


Meeting ended at 16:32:13 UTC (full logs).

Action items

  1. Ray and Palani to identify the means to capture opinion.
  2. rpaik to setup a way to decide on release names
  3. Palani to email lists and propose an activity around sharing info and establishing state of upstream components
  4. Ulrich to put first pass on Wiki by weeks end.


Action items, by person

  1. rpaik
    1. rpaik to setup a way to decide on release names
  2. UNASSIGNED
    1. Ray and Palani to identify the means to capture opinion.
    2. Palani to email lists and propose an activity around sharing info and establishing state of upstream components
    3. Ulrich to put first pass on Wiki by weeks end.


People present (lines said)

  1. dlenrow (40)
  2. ChrisPriceAB (15)
  3. bryan_att (12)
  4. TapioT (3)
  5. rpaik (3)
  6. collabot (2)
  7. aricg (1)
  8. dku (1)
  9. Ashiq (1)


Generated by MeetBot 0.1.4.