#opnfv-meeting: OPNFV Test and Performance

Meeting started by trevor_intel at 14:57:03 UTC (full logs).

Meeting summary

    1. Trevor Cooper (Intel) (trevor_intel, 14:57:21)
    2. Wenjing (Wenjing, 15:01:39)
    3. Bryan Sullivan (bryan_att, 15:01:48)

  1. Base system functionality testing Project (trevor_intel, 15:04:58)
    1. Presented by Palani (trevor_intel, 15:05:13)
    2. Chris Price (ChrisPriceAB, 15:06:22)
    3. Frank Brockners (frankbrockners, 15:06:30)
    4. name? Was VNF use-case testing project (trevor_intel, 15:06:47)
    5. looking for contributors (trevor_intel, 15:09:08)
    6. scope is functionality testing (trevor_intel, 15:09:30)
    7. will it be quick verificaiton or full functional testing? (trevor_intel, 15:10:22)
    8. see link to first use-case (trevor_intel, 15:10:43)
    9. there is base testing and full functional testing described (trevor_intel, 15:11:44)
    10. need to simulate VIM behaviour (trevor_intel, 15:13:03)
    11. Palani will update proposal and please add name as contributors (trevor_intel, 15:20:07)

  2. Testbed Infrastructure Proposal (trevor_intel, 15:21:20)
    1. presented by Wenjing (trevor_intel, 15:21:40)
    2. need additional committers (trevor_intel, 15:37:02)
    3. Wiki is confusing ... conflicting links (trevor_intel, 15:38:55)
    4. Trevor to try and clean up duplicate project pages (trevor_intel, 15:39:31)
    5. asking for more volunteers ... developers, hosters, test-cases, repositories, tools, etc. (trevor_intel, 15:40:57)
    6. Huawei will send list of names (trevor_intel, 15:41:26)
    7. committers are for approvals, for companies hosting need at least one committer (trevor_intel, 15:42:29)
    8. test-beds are open to community (not just contributors and committers) (trevor_intel, 15:44:15)
    9. SW based on CI and get-started ... what to use before available? (trevor_intel, 15:45:53)
    10. documentation vs code ... identify under committers list (trevor_intel, 15:47:29)
    11. AGREED: will submitt to TSC tomorrow after updating with feedback from today (trevor_intel, 15:48:31)

  3. base system functionality testing (trevor_intel, 15:50:10)
    1. tightly bound with getting started project (will eventually go away) ... this project will continue to evolve (trevor_intel, 15:51:01)
    2. get started project will provide environment for local (e.g. on my laptop) vs "production environment" (trevor_intel, 15:54:25)
    3. need a picture of how all the projects relate to each other (trevor_intel, 15:58:17)
    4. AGREED: Both projects discussed will be submitted to TSC for approval after updates made from today's discussion (unless any major issues are raised on the technical mailing list today) (trevor_intel, 16:01:06)


Meeting ended at 16:01:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. trevor_intel (30)
  2. ChrisPriceAB (3)
  3. frankbrockners (2)
  4. collabot (2)
  5. bryan_att (1)
  6. Wenjing (1)


Generated by MeetBot 0.1.4.