#opnfv-meeting: OPNFV Test and Performance
Meeting started by trevor_intel at 14:59:26 UTC
(full logs).
Meeting summary
- 
  - Trevor Cooper (Intel) (trevor_intel,
    14:59:56)
 
  - Al Morton (AT&T) (acm,
    15:02:37)
 
  - Chitti (Chitti,
    15:03:32)
 
  - palani (palani,
    15:04:39)
 
  - morgan (morgan_orange,
    15:11:53)
 
  - julien (julien_ZTE,
    15:12:19)
 
  - wenjing (Wenjing,
    15:13:33)
 
  - Chris Price (ChrisPriceAB,
    15:15:25)
 
  - ODL Perf and Tools team is working with Spirent
    to setup a test lab. Relevant to OPNFV. Would be glad to help (I'm a
    co-lead of that team). (dfarrell07,
    15:16:01)
 
  - Discussion about committers (dfarrell07,
    15:16:55)
 
  - Question about committers vs
    contributors (dfarrell07,
    15:19:41)
 
  - Answer: Committers can merge code, everyone who
    helps is a contributor (dfarrell07,
    15:19:53)
 
  - Committers also have voting rights, for example
    to elect a project lead (dfarrell07,
    15:20:20)
 
  - Reviewing Base system Functionality Testing
    committers (dfarrell07,
    15:25:00)
 
  - Desire to get more operators on committer
    list (dfarrell07,
    15:29:40)
 
  - Discussion about work that needs to be done to
    clean up wiki (dfarrell07,
    15:36:49)
 
  - Desire to work with up-stream projects to sync
    up on perf tools, make sure OPNFV needs are met (most discussion
    around vswitches) (dfarrell07,
    15:47:33)
 
  - https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Performance_Tests
    wiki of ODL perf and tools work (dfarrell07,
    15:56:58)
 
  - http://slides.com/dfarrell07/odl_perf_dev_forum#/
    slide deck with solid list of existing perf tools for controllers
    (dfarrell07,
    15:57:31)
 
  - ACTION: Create wiki
    with list of all relevant perf tools (dfarrell07,
    15:59:20)
 
 
Meeting ended at 16:06:36 UTC
(full logs).
Action items
  - Create wiki with list of all relevant perf tools
 
People present (lines said)
  - dfarrell07 (18)
 
  - trevor_intel (3)
 
  - palani (3)
 
  - morgan_orange (2)
 
  - ChrisPriceAB (2)
 
  - acm (2)
 
  - collabot (2)
 
  - Chitti (1)
 
  - julien_ZTE (1)
 
  - Wenjing (1)
 
Generated by MeetBot 0.1.4.