#opnfv-meeting: BGS

Meeting started by frankbrockners at 16:05:34 UTC (full logs).

Meeting summary

  1. Agenda bashing (frankbrockners, 16:05:45)
    1. https://global.gotomeeting.com/join/158935301 (pbandzi, 16:09:21)

  2. Fuel base installer experiences so far (pbandzi, 16:11:31)
    1. Jonas giving info about what they did with Fuel (pbandzi, 16:11:58)
    2. they built some scripts on top of Fuel infrastructure (pbandzi, 16:12:47)
    3. Joseph asks question: can it be also done viua plugin architecture (pbandzi, 16:14:34)
    4. it can be done but not eeverything is doable as plugin in Fuels (pbandzi, 16:14:55)
    5. everything is built inside puppet container no other depndencies needed (pbandzi, 16:17:04)
    6. integration with ML2 plugin not yet done (pbandzi, 16:17:37)
    7. is it done in lab or on erricscon setup? (pbandzi, 16:18:42)
    8. currently it is done in lab but might be also done on e.g. erricson set (pbandzi, 16:19:20)
    9. the link to gerriy is in mail with agenda (pbandzi, 16:20:26)
    10. https://gerrit.opnfv.org/gerrit/#/c/14/ (pbandzi, 16:20:50)

  3. Foreman/Quicstack/Khaleesi install (pbandzi, 16:21:18)
    1. was tried on Intel setup (pbandzi, 16:22:02)
    2. a bug in ODL (ODL team is trying to fix that) but can be avoiided by manual install (pbandzi, 16:22:48)
    3. question: any other tests done with ODL / openstack integratrion? (pbandzi, 16:26:14)
    4. Joseph: manualy the test were already done (pbandzi, 16:26:39)
    5. it is integratred but not have info how extensively it was tested (pbandzi, 16:27:30)
    6. https://wiki.opendaylight.org/view/OVSDB:Helium_and_Openstack_on_Fedora20 describes ODL and O/S integration - but there might be more recent updates (frankbrockners, 16:29:18)
    7. it would be great if everyone who has experiences with ODL ML2 integration to provide those (wiki or email) (frankbrockners, 16:30:19)
    8. Palani: tried also foreman, but had trouble with secure server (pbandzi, 16:31:16)
    9. : second issue puppet was not able to trigger up server correctly (pbandzi, 16:32:13)
    10. issues also due to firewall (pbandzi, 16:32:46)
    11. two setup internal intel (good shape) public setup (has issues) (pbandzi, 16:34:00)
    12. http://youtu.be/PS-69pIqOuk (frankbrockners, 16:35:48)
    13. video recorded by Dan Radez to show automatic ODL install (frankbrockners, 16:36:11)
    14. Joseph offered to update wiki (pbandzi, 16:37:55)
    15. Bryan Sullivan (bryan_att, 16:39:05)
    16. We should be able to have integrated ODL/openstack by the end of the week (pbandzi, 16:39:38)
    17. ODL bug and intel setup issue should be fixed prior to that (pbandzi, 16:40:39)
    18. AGREED: we want to operational by the next week (pbandzi, 16:44:21)
    19. Bryan: devs will need have one node setup (pbandzi, 16:46:50)
    20. pbandzi wil provide scripts for cloning virtual environment on top of linux/kvm-qemu (pbandzi, 16:49:47)

  4. Draft release plan (pbandzi, 16:50:58)
    1. need to describe what we do in order to be clear towards other groups (pbandzi, 16:53:15)
    2. Jonas propose that someone should describe workflow for gerrit and git (pbandzi, 16:59:13)
    3. Chris: there are some info on wiki already and should be moved to developer section (pbandzi, 17:00:16)
    4. this is here: https://wiki.opnfv.org/developer (arnaud_orange, 17:00:31)


Meeting ended at 17:02:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pbandzi (34)
  2. frankbrockners (8)
  3. collabot (5)
  4. arnaud_orange (3)
  5. bryan_att (1)
  6. ChrisPriceAB (0)


Generated by MeetBot 0.1.4.