#opnfv-meeting: BGS daily checkin on Arno release readiness

Meeting started by pbandzi at 16:00:07 UTC (full logs).

Meeting summary

    1. Peter Bandzi (pbandzi, 16:00:18)
    2. Tim Rozet (trozet, 16:00:23)
    3. Fatih Degirmenci (fdegir, 16:00:32)
    4. Dan Radez (radez, 16:01:21)
    5. Jonas Bjurel ([1]JonasB, 16:01:39)
    6. LF POD2 includes heat now, which was a prerequisites for vIMS (morgan_orange, 16:06:29)

  1. Functest update status (pbandzi, 16:06:40)
    1. morgan_orange: LF POD2 available for functest (pbandzi, 16:07:01)
    2. Frank Brockners (sorry for being late) (frankbrockners, 16:07:11)
    3. Morgan (sorry to have not info) (morgan_orange, 16:07:25)
    4. LF POD2 tests to be restarted and discussed with Tim, goal 100% tempest smoke test (morgan_orange, 16:07:53)
    5. ODL testing on LF POD2, trying to figure out why some test fails now... seems to me robot framework paramters issue (pbandzi, 16:08:06)

  2. BGS status workplan review (pbandzi, 16:09:04)
    1. Quite good progress, see todays status MOM ([1]JonasB, 16:09:42)
    2. daniel smith (lmcdasm, 16:09:50)
    3. http://ircbot.wl.linuxfoundation.org/meetings/opnfv-bgs/2015/opnfv-bgs.2015-05-05-13.57.html ([1]JonasB, 16:09:51)
    4. Foreman plans on completing some of the documentation, user guide, etc. Other than that will work with functest team and debug any issues with smoke tests (trozet, 16:10:31)
    5. High level, Autodeployment work in ERI LAB, Now moving to LF-Lab ([1]JonasB, 16:10:32)
    6. ISO is just waiting for the patch to be merged right now (radez, 16:12:58)
    7. I'm continuing to work on caching the bits to it for the next patch (radez, 16:13:20)
    8. ACTION: meeting tommorrow on what "released, latest, etc" would mean (pbandzi, 16:21:37)


Meeting ended at 16:24:23 UTC (full logs).

Action items

  1. meeting tommorrow on what "released, latest, etc" would mean


People present (lines said)

  1. pbandzi (27)
  2. frankbrockners (14)
  3. lmcdasm (14)
  4. [1]JonasB (12)
  5. morgan_orange (6)
  6. trozet (5)
  7. radez (4)
  8. collabot (4)
  9. fdegir (1)
  10. Gerald_K (1)


Generated by MeetBot 0.1.4.