#opnfv-meeting: octopus weekly meeting

Meeting started by ulik at 13:58:09 UTC (full logs).

Meeting summary

    1. Hi everybody! Let's start weekly octopus call. (ulik, 13:59:07)

  1. roll call (ulik, 13:59:19)
    1. Participants, please type #info (ulik, 13:59:46)
    2. Fatih Degirmenci (fdegir, 13:59:54)
    3. dneary (dneary, 14:00:00)
    4. Uli (ulik, 14:00:01)
    5. zhifeng (zhifeng, 14:00:03)
    6. Tim Rozet (trozet, 14:00:04)
    7. Jun Li (MatthewL1, 14:00:12)
    8. Kun Huang (kun_huang, 14:00:15)

  2. Agenda bashing (ulik, 14:00:46)
    1. I have put to agenda: (ulik, 14:01:03)
    2. Rollcall - Agenda bashing - Action item review - Arno Release follow-up - Maintenance for Arno Release - Vancouver OpenStack summit - next meeting (ulik, 14:01:17)
    3. rprakahs (rprakash, 14:01:40)
    4. adding open or unassigned Jira's to agenda. (ulik, 14:04:00)
    5. (narindergupta, 14:04:15)

  3. action item review (ulik, 14:04:33)
    1. narindergupta (narindergupta, 14:04:34)
    2. Action from last week: ulik and vlaza: add a note how to comment on documents under "document tracking" (ulik, 14:05:25)
    3. still open (ulik, 14:06:42)
    4. Action from last week: ulik: ask around... and then let's come back with the question whether we need something of octopus in arno docs. (ulik, 14:07:31)
    5. https://wiki.opnfv.org/octopus/jenkins_slave_connection (fdegir, 14:09:00)

  4. Arno Release follow-up (ulik, 14:19:31)
    1. Still not much progress on BGS work in CI (fdegir, 14:20:12)
    2. LF lab reconfigured due to some networking issues (fdegir, 14:20:28)
    3. This will require some changes for Foreman (fdegir, 14:20:41)
    4. Not all Foreman scripts are in OPNFV Gerrit (fdegir, 14:21:10)
    5. Foreman deployment was done using stuff from Github (fdegir, 14:21:22)
    6. Foreman hasn't been retriggered since last week due to 1st point: LF reconfiguration (fdegir, 14:21:44)
    7. ACTION: trozet for inventory update (ulik, 14:25:42)
    8. openstack-bench-test, smoke-test, and vping-test can be triggered (fdegir, 14:25:49)
    9. vims-test is still hello world (fdegir, 14:25:59)
    10. some test cases fail and FuncTest is troubleshooting them (fdegir, 14:26:27)

  5. Vancouver summit (ulik, 14:52:15)
    1. we don't have a separate session, but I think it would be good to know who will be there from octopus team. (ulik, 14:53:01)

  6. next meeting (ulik, 14:54:18)
    1. no meeting on May 18. (ulik, 14:56:39)
    2. we have to skip topic Maintenance for Arno. (ulik, 14:56:59)
    3. https://wiki.opnfv.org/get_started/release_and_maintenance (fdegir, 14:57:54)


Meeting ended at 14:58:38 UTC (full logs).

Action items

  1. trozet for inventory update


Action items, by person

  1. trozet
    1. trozet for inventory update


People present (lines said)

  1. fdegir (80)
  2. ulik (74)
  3. lmcdasm (17)
  4. trozet (16)
  5. MatthewL1 (14)
  6. aricg (11)
  7. dneary (3)
  8. pbandzi (3)
  9. collabot (3)
  10. zhifeng (2)
  11. kun_huang (2)
  12. narindergupta (2)
  13. rprakash (1)
  14. radez (1)
  15. [1]JonasB (1)


Generated by MeetBot 0.1.4.