#opnfv-meeting: Arno release sync mtg
Meeting started by ChrisPriceAB at 13:32:20 UTC
(full logs).
Meeting summary
- Roll Call (ChrisPriceAB, 13:32:36)
  - Chris Price (ChrisPriceAB,
    13:32:43)
- Frank Brockners (frankbrockners,
    13:33:41)
- Heather Kirksey (HKirksey,
    13:34:25)
- Fatih Degirmenci (fdegir,
    13:34:44)
- Tapio Tallgren (Tapio_ta,
    13:34:58)
- Michael Young (im2bz2pee,
    13:35:05)
- Ray Paik (rpaik,
    13:35:14)
- Morgan Richomme (morgan_orange,
    13:36:05)
 
 
- Arno Project status reporting (ChrisPriceAB, 13:39:14)
  - Pharos update (ChrisPriceAB,
    13:39:22)
- Current configuration of the labs appears to be
    operational and functional for the platform.  Configurations are
    stable and not interfering. (ChrisPriceAB,
    13:40:01)
- Pharos linuxfoundation labs appear to be a
    final state of release readiness. (ChrisPriceAB,
    13:40:25)
- BGS Update (ChrisPriceAB,
    13:40:56)
- reconfiguration was done on LF HW on May
    8th (rpaik,
    13:40:58)
- Manual deployment working for both POD1 and
    POD2 (ChrisPriceAB,
    13:41:16)
- Autodeploy scripts in place for both
    PODs (ChrisPriceAB,
    13:41:26)
- deployment testing ongoing across both
    PODs (ChrisPriceAB,
    13:41:37)
- not all tests are failing, ongoing updates to
    the overall system configuration to stabilize system. (ChrisPriceAB,
    13:42:16)
- currently running redeploy of POD2 (ChrisPriceAB,
    13:42:43)
- POD1 has been set aside for functest to perform
    testing and validation prior to establishing nightly autodeploy
    cadence (ChrisPriceAB,
    13:43:18)
- #info once POD2 has had autodeploy validation
    working we will be establishing a nightly deploy on POD2
    (ChrisPriceAB,
    13:44:11)
- Functest Updates (ChrisPriceAB,
    13:44:31)
- Functest is able to execute automatically after
    autodeploy of the platform. (ChrisPriceAB,
    13:45:03)
- all tests are able to be executed although some
    test remain unstable and/or in a failure state. (ChrisPriceAB,
    13:45:25)
- troubleshooting ongoing on the test
    suites. (ChrisPriceAB,
    13:45:53)
- Four test suites to be executed at Arno
    release, Rally, Robot, Tempest and vPing testing (ChrisPriceAB,
    13:46:12)
- https://wiki.opnfv.org/opnfv_functional_testing
    test case status listed under the test case status heading on
    functest page (ChrisPriceAB,
    13:48:41)
- https://wiki.opnfv.org/r1_tempest
    - for tempest scenario tests (frankbrockners,
    13:52:09)
- https://wiki.opnfv.org/r1_rally_bench
    for rally tests (frankbrockners,
    13:52:28)
- Octopus status (ChrisPriceAB,
    13:56:01)
- nightly build enabled on POD2, first run failed
    to complete. (ChrisPriceAB,
    13:56:27)
- manual deploy ongoing and troubleshooting of
    issues ongoing. (ChrisPriceAB,
    13:56:41)
- will retry autodeploy and nightly deploy until
    resolved. (ChrisPriceAB,
    13:56:59)
- Tapio Tallgren (Tapio_ta,
    13:58:42)
- AGREED: The teams are
    not yet ready to state we are a week away from depoyability.  We are
    not yet able to predictably repeat our target processes, and have
    not yet identified the stable system state (ChrisPriceAB,
    13:59:34)
- we are getting much closer and hope to be able
    to make a decision early next week. (ChrisPriceAB,
    13:59:50)
 
Meeting ended at 14:03:21 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - ChrisPriceAB (34)
- fdegir (8)
- frankbrockners (5)
- Tapio_ta (5)
- collabot (4)
- rpaik (2)
- morgan_orange (1)
- im2bz2pee (1)
- HKirksey (1)
Generated by MeetBot 0.1.4.