#opnfv-meeting: Requirement projects discussion

Meeting started by ChrisPriceAB at 14:04:15 UTC (full logs).

Meeting summary

    1. Chris Price (ChrisPriceAB, 14:04:35)
    2. Dave Neary (dneary, 14:04:57)
    3. Ildiko Vancsa (ildikov_, 14:05:01)
    4. Bryan Sullivan (bryan_att, 14:05:09)
    5. Uli (uli-k, 14:05:18)
    6. Gerald Kunzmann (GeraldK, 14:05:23)
    7. Carlos Goncalves (cgoncalves, 14:05:26)
    8. Uli proposed to start with a discussion on project categories (uli-k, 14:09:27)
    9. Chris proposed to discuss before what are the goals for the existing requirement projects (uli-k, 14:09:57)
    10. defining a requirement project, originally the req projects were intending to produce documentation. Development should have been done as another activity. (ChrisPriceAB, 14:10:39)
    11. trying to define when is a requirements project is successful (ChrisPriceAB, 14:11:04)
    12. dneary states that a requirements project can be considered successful when the work has resulted in verified platform functionality (code) (ChrisPriceAB, 14:12:13)
    13. there should be a gate when to define requirements "stable". implementation should be able to update the requirements, but the balance is important (Gerald_K, 14:13:54)
    14. ildikov_ outlines it is best to try and work from requirements to implementation without needing to handover between projects (ChrisPriceAB, 14:14:05)
    15. bryan_att says we should aim to be agile, we should implement and define and test iteratively rather than in a waterfall method (ChrisPriceAB, 14:15:01)
    16. moving to a very general discussion of working mode via projects (uli-k, 14:33:14)
    17. proposal to discuss, what we want to see and what we don't want to see with projects (uli-k, 14:58:15)
    18. proposal to have an etherpad to bring things together (uli-k, 14:58:34)
    19. ACTION: uli to initiate next steps via mail and etherpad (uli-k, 14:59:30)
    20. cookies (ChrisPriceAB, 15:00:01)


Meeting ended at 15:00:03 UTC (full logs).

Action items

  1. uli to initiate next steps via mail and etherpad


People present (lines said)

  1. ChrisPriceAB (9)
  2. uli-k (7)
  3. RayNugent (3)
  4. collabot (3)
  5. dneary (1)
  6. ildikov_ (1)
  7. GeraldK (1)
  8. bryan_att (1)
  9. Gerald_K (1)
  10. cgoncalves (1)


Generated by MeetBot 0.1.4.