#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:02:53 UTC (full logs).

Meeting summary

    1. Chris Wright (cdub, 14:03:02)
    2. ChrisPrice (ChrisPriceAB, 14:03:35)
    3. Gerald Kunzmann (DOCOMO) (Gerald_K, 14:03:43)
    4. Dirk Kutscher (dku, 14:03:46)
    5. Juha Oravainen (Nokia) (juhao, 14:03:47)
    6. uli (uli-k, 14:04:25)
    7. Wenjing (Wenjing, 14:04:36)
    8. Frank Brockners (frankbrockners, 14:05:10)

  1. Approval of previous minutes of meeting (ChrisPriceAB, 14:06:01)
    1. Trevor Cooper (trevor_intel, 14:06:21)
    2. no objection raised on the minutes of meeting, however no quorum for approval (ChrisPriceAB, 14:06:28)

  2. Agenda Bashing (ChrisPriceAB, 14:06:38)
    1. https://wiki.opnfv.org/wiki/tsc TSC Agenda (ChrisPriceAB, 14:06:47)
    2. Chris asks if there are additional items for the Agenda (ChrisPriceAB, 14:07:49)

  3. Evolving project categories: Ildiko & Ray Nugent (ChrisPriceAB, 14:08:09)
    1. Ildikov has been communicating around this topic via the mailing lists (ChrisPriceAB, 14:08:54)
    2. An item covering requirement and development projects is planned at the dev summit next week. (ChrisPriceAB, 14:09:11)
    3. https://wiki.opnfv.org/requirements_projects?&#requirement_and_document_handling_procedures (frankbrockners, 14:09:18)

  4. Release planning - status review (ChrisPriceAB, 14:09:47)
    1. Rajeev Koodli (rajeev, 14:10:55)
    2. Debra shares the current project sketch including priority features per project for the Brahmaputra release. (ChrisPriceAB, 14:12:14)
    3. bryan Sullivan (bryan_att, 14:12:38)
    4. debrascott showed projects we will not release without/working plan/at risk/outside of plan for Brahmaputra (rpaik, 14:13:23)
    5. debrascott will post the slides on the wiki for feedback (rpaik, 14:13:45)
    6. suggestion that the document should be editable (i.e. not pdf) (rpaik, 14:16:32)
    7. ACTION: debrascott to upload the projects feature and milestones, and dependancies spreadsheet on the wiki asap (ChrisPriceAB, 14:22:07)

  5. Joint Board-TSC meeting agenda (July 27th) (ChrisPriceAB, 14:24:33)
    1. agenda for joint board-tsc meeting on July 27th: C&C committee report out, strategic goals for OPNFV, Brahmaputra planning, resource needs/gaps (rpaik, 14:24:57)
    2. Ray sent an e-mail to the TSC attendee's at the joint TSC-Board meeting event (ChrisPriceAB, 14:24:59)
    3. the meeting will start at 13:00 with lunch at the location (ChrisPriceAB, 14:25:15)
    4. The topics will include: Compliance&Certification, Strategic Planning, Brahmaputra planning and resource needs and gaps (ChrisPriceAB, 14:25:51)
    5. Parviz Yegani (Parviz, 14:26:12)
    6. the joint meeting is for Board and TSC members only or named alternates (ChrisPriceAB, 14:27:34)

  6. Open Daylight Summit & OPNFV Hackfest (ChrisPriceAB, 14:27:37)
    1. https://etherpad.opnfv.org/p/OPNFV_Kiosk_at_ODL_Summit signup for OPNFV booth (rpaik, 14:28:12)
    2. the ODL summit booth for OPNFV is still pending volunteers to cover all the times for staffing (ChrisPriceAB, 14:28:14)
    3. signiup is done by the etherpad page listed above (ChrisPriceAB, 14:28:39)
    4. https://etherpad.opnfv.org/p/OPNFV_at_ODL current schedule/agenda for the hackfest (rpaik, 14:30:19)
    5. the agenda is still a little unsettled however while some things may shift we will ensure there is clarity on timing and activities at the event. (ChrisPriceAB, 14:35:20)
    6. there will be an evening event sponsored by OPNFV for OPNFV/ODL/ETSI members on the Thursday evening at the event location. (ChrisPriceAB, 14:37:37)

  7. Project creation review of the Compass Based OPNFV Installer Project Proposal (ChrisPriceAB, 14:41:30)
    1. https://wiki.opnfv.org/compass4nfv the Compass project proposal (ChrisPriceAB, 14:41:54)
    2. Julien (julien_ZTE, 14:42:10)
    3. frankbrockners made a suggestion to update the list of commiters (rpaik, 14:48:21)
    4. ACTION: weidong to remove the unidentified committers from the project approvals. Those names identified by "someone". (ChrisPriceAB, 14:49:24)
    5. Weiding adds that there’s no dependency on other OPNFV projects (rpaik, 14:49:47)
    6. ACTION: Weidong, to clarify the e-mails which are malformed on the wiki page. (ChrisPriceAB, 14:51:52)
    7. correction: Weiding adds that this will be part of the new Genesis project (and will add to the wiki) (rpaik, 14:54:11)
    8. Parvis asks if there is a dependancy on the genesis projecy, Weidong answers they intend to work with the project (ChrisPriceAB, 14:54:13)
    9. VOTE: Voted on "Vote to create the Compass4nfv project?" Results are, +1: 11 (ChrisPriceAB, 14:55:37)

  8. Creation review of the Open vSwitch for NFV project. (ChrisPriceAB, 14:56:10)
    1. postponed (ChrisPriceAB, 14:57:13)

  9. New structure for TSC calls - fbrockerns (ChrisPriceAB, 14:57:37)
    1. TSC long is 2 hours with mixture of informational discussions and decision making. Proposal was to shorten to 1hr and focus on decision making (cdub, 14:58:39)
    2. frank outlines that given that the TSC call is a mix of decision functions and information sharing it may be worth reducing the call to one hour and focusing on decision functions. (ChrisPriceAB, 14:58:55)
    3. Should then information sharing moved to Weekly Technical meeting adding 1 hr to it (rprakash, 15:03:23)
    4. Uli expresses concern that moving info to weekly Thur meeting will duplicate discussions (tue and thu) and will hit thu backlog (cdub, 15:04:21)
    5. ChrisPriceAB suggests a surveymonkey poll (cdub, 15:05:50)
    6. how about reducing to 1.30 hr instead of two (rprakash, 15:07:43)
    7. ray suggests leaving 2hrs and giving time back when not enough content (cdub, 15:07:56)

  10. Creation review of the Open vSwitch for NFV project. (ChrisPriceAB, 15:09:10)
    1. https://wiki.opnfv.org/open_vswitch_for_nfv project proposal wiki page (ChrisPriceAB, 15:09:43)
    2. Mark clarifies that there’s no intention fork OVS (rpaik, 15:17:26)
    3. the proposal is outlined as an upstream OVS project initially focused on enabling kernel and user space OVS deployments in the OPNFV platform. (ChrisPriceAB, 15:17:33)
    4. further activities will include performance improvements and needed community features (ChrisPriceAB, 15:18:07)
    5. Heather on behalf of Lisa on behalf of Tom Nadeau (HKirksey, 15:23:41)
    6. VOTE: Voted on "Vote to create the OVS for NFV project in OPNFV?" Results are, +1: 12 (ChrisPriceAB, 15:23:48)

  11. AoB (ChrisPriceAB, 15:24:06)
    1. https://wiki.opendaylight.org/view/Events:Be_Dev_Forum OpenDaylight dev forum (ChrisPriceAB, 15:24:41)
    2. why collaboration & development project were not listed in Rel 2 particpation? (rprakash, 15:25:04)
    3. OK we will see next tme (rprakash, 15:26:07)


Meeting ended at 15:26:49 UTC (full logs).

Action items

  1. debrascott to upload the projects feature and milestones, and dependancies spreadsheet on the wiki asap
  2. weidong to remove the unidentified committers from the project approvals. Those names identified by "someone".
  3. Weidong, to clarify the e-mails which are malformed on the wiki page.


Action items, by person

  1. debrascott
    1. debrascott to upload the projects feature and milestones, and dependancies spreadsheet on the wiki asap
  2. UNASSIGNED
    1. weidong to remove the unidentified committers from the project approvals. Those names identified by "someone".
    2. Weidong, to clarify the e-mails which are malformed on the wiki page.


People present (lines said)

  1. ChrisPriceAB (54)
  2. collabot (13)
  3. cdub (12)
  4. rpaik (11)
  5. uli-k (8)
  6. dneary (7)
  7. bryan_att (6)
  8. frankbrockners (4)
  9. dku (4)
  10. rprakash (4)
  11. juhao (3)
  12. julien_ZTE (3)
  13. rajeev (3)
  14. Parviz (3)
  15. Gerald_K (2)
  16. HKirksey (2)
  17. Wenjing (2)
  18. dneary_ (1)
  19. Wenjing_Chu (1)
  20. ildikov (1)
  21. trevor_intel (1)
  22. debrascott (1)


Generated by MeetBot 0.1.4.