#opnfv-meeting: Arno SR1 synch
Meeting started by frankbrockners at 15:00:13 UTC
(full logs).
Meeting summary
- 
  - Frank Brockners (frankbrockners,
    15:00:19)
- Dan Radez (radez,
    15:00:28)
- Jonas Bjurel ([1]JonasB,
    15:00:34)
- Stefan Berg (s_berg,
    15:00:47)
- Randy Levensalor (RandyLevensalor,
    15:00:49)
- Tim Rozet (trozet,
    15:00:53)
- Jose Lausuch (jose_lausuch,
    15:00:56)
- Morgan Richomme (morgan_orange,
    15:00:59)
- draft agenda for today:
    https://wiki.opnfv.org/releases/arno/stablerelease_1#meetings
    (frankbrockners,
    15:01:53)
- Fatih Degirmenci (fdegir,
    15:02:13)
- this is the standing agenda plus the set of
    open issues we identified on Wednesday (frankbrockners,
    15:02:21)
 
 
- BGS - updates on Fuel (frankbrockners, 15:02:40)
  - Local repo mirror work ongoing, should have it
    done early/mid next week ([1]JonasB,
    15:03:20)
- We have (most likely) a solution to the cache
    problem, finishing that up over the week-end ([1]JonasB,
    15:04:02)
- Szilard is working on the remaining deployment
    issues, he would need the access rights to kick off Jenkins
    deployment runs as he will work over week-end ([1]JonasB,
    15:05:10)
- Documentation will finish next week.
    ([1]JonasB,
    15:05:27)
 
 
- BGS - Foreman status/updates (frankbrockners, 15:12:17)
  - we are passing in CI on stable/arno.  There are
    2 outstanding items.  1 opendaylight is being built by dfarrell07 as
    helium SR4 now and put into CBS repo, we will need to patch to point
    to that version (trozet,
    15:13:01)
- patch from RandyLevensalor to fix default route
    is good and merged (trozet,
    15:13:31)
- Foreman doc is basically done, holding off on
    merge due to one last minute feature request to provision baremetal
    over a single interface from bryan_att.  Going to see if I can get
    that merged today (trozet,
    15:14:03)
- If that patch doesnt work, we can just not
    include it into stable/arno, just thought it would be nice for users
    to have (trozet,
    15:14:23)
- .iso build looks good, still testing, I'm ona
    slow connection this week and had a bit of hangup getting the
    testing done (radez,
    15:14:34)
- so we are aiming to be done today (trozet,
    15:15:05)
- Bryan Sullivan (bryan_att,
    15:16:07)
 
 
- Functest - status/updates (frankbrockners, 15:16:19)
  - no updates in the ODL problem (jose_lausuch,
    15:17:09)
- this will start on Monday by pbanzi and myself
    to trobuleshoot the issue (jose_lausuch,
    15:17:30)
- this happens in both installers (jose_lausuch,
    15:17:35)
- hopefully will be fixed next week (jose_lausuch,
    15:17:52)
- besides that issue, nothing urgent for
    SR1 (jose_lausuch,
    15:18:44)
- https://wiki.opnfv.org/releases/arno/stablerelease_1
    (jose_lausuch,
    15:19:03)
 
 
- Releng/Docs updates (frankbrockners, 15:20:00)
  - fdegir asks everyone: please hold off before
    you merge your doc updates (frankbrockners,
    15:20:18)
- The reason for this is that the doc-build
    script for genesis-docs jenkins job is disabled (fdegir,
    15:20:43)
- Will work on it and send a notification once it
    is done (fdegir,
    15:21:09)
- ACTION: jose_lausuch:
    put up a functest pass/fail table - similar to what we did for Arno
    R1 - and compare to Arno R1 results (frankbrockners,
    15:22:21)
 
Meeting ended at 15:25:28 UTC
(full logs).
Action items
  - jose_lausuch: put up a functest pass/fail table - similar to what we did for Arno R1 - and compare to Arno R1 results
Action items, by person
  -  jose_lausuch 
    - jose_lausuch: put up a functest pass/fail table - similar to what we did for Arno R1 - and compare to Arno R1 results
 
People present (lines said)
  - jose_lausuch (54)
- frankbrockners (45)
- trozet (20)
- fdegir (17)
- [1]JonasB (17)
- morgan_orange (6)
- radez (4)
- collabot (3)
- s_berg (2)
- RandyLevensalor (1)
- szilard_ (1)
- ChrisPriceAB (1)
- bryan_att (1)
Generated by MeetBot 0.1.4.