#opnfv-meeting: BGS/Genesis weekly and Arno SR1 synch meeting

Meeting started by frankbrockners at 15:00:01 UTC (full logs).

Meeting summary

    1. Frank Brockners (frankbrockners, 15:00:07)
    2. Jonas Bjurel ([1]JonasB, 15:00:11)
    3. Morgan Richomme (morgan_orange, 15:00:19)
    4. draft agenda is posted here: https://wiki.opnfv.org/meetings/genesis (frankbrockners, 15:00:21)
    5. Tim Rozet (trozet, 15:00:30)
    6. DanielSmith (lmcdasm, 15:00:47)
    7. Stefan Berg (s_berg, 15:00:52)
    8. Dan Radez (radez, 15:00:55)
    9. Narinder Gupta (narindergupta, 15:01:17)
    10. Jose Lausuch (jose_lausuch, 15:01:35)
    11. David Blaisonneau (David_Orange1, 15:01:42)

  1. Arno SR1 synch and readiness (frankbrockners, 15:01:47)
    1. Randy Levensalor (RandyLevensalor, 15:01:48)
    2. chenshuai (chenshuai1, 15:02:08)
    3. Fatih Degirmenci (fdegir, 15:02:14)

  2. Fuel status (frankbrockners, 15:02:44)
    1. Ashlee Young (ashyoung, 15:02:51)
    2. Fuel is in seemeling good shape, all functional merges done, 20 good virtual devel. ci-pipeline runs, and a couple of manual, noone failed. Functest showing good results. ([1]JonasB, 15:04:18)
    3. : We will make the final touch on the release notes and installation instructions tonight. ([1]JonasB, 15:04:51)
    4. Only known issue is the config issue in LF-Pod which Szilard, Tim or Jose could enighten us about - if it still exists. ([1]JonasB, 15:05:38)
    5. Bryan Sullivan (bryan_att, 15:05:53)
    6. Peter Bandzi (pbandzi, 15:06:18)
    7. https://gerrit.opnfv.org/gerrit/#/c/1961/ (trozet, 15:10:46)

  3. Foreman/status (frankbrockners, 15:15:29)
    1. foreman config issue there is now workaround: puting down and up two interfaces restore their required config (pbandzi, 15:16:41)
    2. foreman deploy failures due to not proper setup of jumphost networking (per jose_lausuch) (frankbrockners, 15:16:47)
    3. (per pbandzi): issue was that enp7 ended up without IP and foreman deploy therefore failed (frankbrockners, 15:18:24)
    4. (per jose_lausuch): quick fix: reset the interfaces: ifdown enp7s0; ifdown enp6s0; ifup enp7s0 ; ifup enp6s0 (frankbrockners, 15:18:48)
    5. ok so the proposed solution is to: delete the subinterfaces, then bounce the regular interfaces to gain their IPs back (trozet, 15:20:09)
    6. ACTION: trozet to fix the clean with proposed solution (trozet, 15:20:24)
    7. I think foreman is ready for release barring the results from functest on ODL (trozet, 15:22:47)
    8. we'll first get all functests completed - and then look into script changes to fix the issue on POD2 (frankbrockners, 15:22:50)
    9. script fixes aren't required for Sr1 (frankbrockners, 15:23:08)
    10. ODL tests runs on both fuel and foreman (pbandzi, 15:23:16)
    11. ODL pass/fail status remains same as it was (pbandzi, 15:24:31)
    12. ACTION: jose_lausuch to update https://wiki.opnfv.org/functest_release_1&#arno_sr0_vs_sr1 (frankbrockners, 15:24:39)
    13. ACTION: jose_lausuch to send the link with test results to the team once results are final (frankbrockners, 15:30:16)
    14. team decided to stay with the rule to have 2 days of successful, non-interrupted deploy/release cycles prior to releaseing SR1 (frankbrockners, 16:03:58)
    15. this decision means that SR1 will not come out on Sep/29 but a few days later (frankbrockners, 16:04:23)
    16. teams working on SR1 will notify each other with a "frozen" email (frankbrockners, 16:04:47)
    17. once all components for SR1 are frozen - we'll start counting the two days (frankbrockners, 16:05:07)
    18. once everything is frozen, we'll "chain" deployments (i.e. build/deploy/test foreman - fuel - without any delay inbetween) (frankbrockners, 16:13:05)
    19. that should get us sufficient deploys to have a "comfort level" for the release (frankbrockners, 16:13:26)
    20. quick status checkin tomorrow - 9am PDT (=4pm UTC). (frankbrockners, 16:15:27)


Meeting ended at 16:17:39 UTC (full logs).

Action items

  1. trozet to fix the clean with proposed solution
  2. jose_lausuch to update https://wiki.opnfv.org/functest_release_1&#arno_sr0_vs_sr1
  3. jose_lausuch to send the link with test results to the team once results are final


Action items, by person

  1. jose_lausuch
    1. jose_lausuch to update https://wiki.opnfv.org/functest_release_1&#arno_sr0_vs_sr1
    2. jose_lausuch to send the link with test results to the team once results are final
  2. trozet
    1. trozet to fix the clean with proposed solution


People present (lines said)

  1. frankbrockners (116)
  2. trozet (72)
  3. jose_lausuch (66)
  4. lmcdasm (53)
  5. fdegir (36)
  6. [1]JonasB (34)
  7. pbandzi (11)
  8. morgan_orange (4)
  9. collabot (3)
  10. David_Orange1 (1)
  11. s_berg (1)
  12. ashyoung (1)
  13. RandyLevensalor (1)
  14. radez (1)
  15. chenshuai1 (1)
  16. bryan_att (1)
  17. narindergupta (1)


Generated by MeetBot 0.1.4.