#opnfv-meeting: OPNFV-Octopus Weekly Meeting

Meeting started by uli-k at 14:00:35 UTC (full logs).

Meeting summary

  1. roll-call (uli-k, 14:01:23)
    1. David Duffey (dduffey, 14:02:18)
    2. chenshuai (chenshuai1, 14:02:25)
    3. Uli Kleber (uli-k, 14:02:25)
    4. Ryota Mibu (r-mibu, 14:02:31)
    5. meimei (May-meimei1, 14:02:32)
    6. Fatih Degirmenci (fdegir, 14:02:32)
    7. Narinder Gupt (narindergupta, 14:02:45)

  2. agenda bashing (uli-k, 14:03:12)
    1. I have put on wiki: AI-review, Meeting time (daylight saving stops), Pharos questionnair, B-release work. (uli-k, 14:04:02)
    2. Tim Rozet (trozet, 14:04:26)
    3. I like to add committer maintenance again, since sudha joined (we just wanted to remove her from list) (uli-k, 14:04:58)

  3. Action items (uli-k, 14:06:16)
    1. First Action uli-k trozet ChrisPriceAB: clarify the need of doing Brahmaputra release on LF Lab - put high priority on TSC agenda (uli-k, 14:07:18)
    2. Next AI: uli-k talk to Huawei lab guys to support Pharos (uli-k, 14:08:43)
    3. AI closed. (uli-k, 14:09:30)
    4. Next AI: uli-k to talk to Huawei lab guys to increase the bandwidth, check the network, etc. to make sure they're up at all times (uli-k, 14:09:54)
    5. AI closed. (uli-k, 14:11:09)
    6. Next AI: uli-k to trigger other lab reps according to community lab overview wiki (uli-k, 14:11:39)
    7. AI closed. (uli-k, 14:12:07)
    8. last one: trozet to connect intel pod 2 to OPNFV CI (uli-k, 14:12:21)
    9. will work on that this week (trozet, 14:13:01)
    10. ACTION: trozet to connect intel pod 2 to OPNFV CI (uli-k, 14:13:26)

  4. meeting times (uli-k, 14:14:06)
    1. kaipule (kaipule, 14:14:25)
    2. Europe stops daylight saving next sunday, US will be one week later. (uli-k, 14:14:30)
    3. AGREED: to skip next week's meeting (uli-k, 14:17:40)
    4. for meeting time in two weeks, I suggest to follow a general guidance, which I requested from TSC, to avoid new overlapping meetings. (uli-k, 14:18:36)
    5. ACTION: uli-k to clarify meeting times after switching back from daylight saving (uli-k, 14:20:39)

  5. Committer maintenance (uli-k, 14:21:43)
    1. we have successfully voted to start removal process for two committers whom we could not reach. (uli-k, 14:22:11)
    2. now finally sudha got some notification on her new email address. (uli-k, 14:22:42)

  6. Results of Pharos questionnaire (uli-k, 14:28:37)
    1. https://gerrit.opnfv.org/gerrit/gitweb?p=escalator.git;a=tree;f=docs;h=5c6b48a619260b23220eebe730b08e19f81299dc;hb=HEAD (fdegir, 14:59:00)


Meeting ended at 15:01:08 UTC (full logs).

Action items

  1. trozet to connect intel pod 2 to OPNFV CI
  2. uli-k to clarify meeting times after switching back from daylight saving


Action items, by person

  1. trozet
    1. trozet to connect intel pod 2 to OPNFV CI
  2. uli-k
    1. uli-k to clarify meeting times after switching back from daylight saving


People present (lines said)

  1. uli-k (84)
  2. fdegir (62)
  3. kaipule (9)
  4. May-meimei1 (7)
  5. uli-k_ (6)
  6. trozet (5)
  7. collabot (5)
  8. sudha (4)
  9. zhifeng (4)
  10. ChrisPriceAB (4)
  11. chenshuai1 (2)
  12. dduffey (1)
  13. narindergupta (1)
  14. r-mibu (1)


Generated by MeetBot 0.1.4.