#opnfv-meeting: Brahmaputra Release

Meeting started by debrascott at 16:03:28 UTC (full logs).

Meeting summary

    1. bare with us a minute while we set up telephone in the room (debrascott, 16:03:50)
    2. Jonas Bjurel ([1]JonasB, 16:05:42)
    3. Frank Brockners (frankbrockners, 16:10:51)
    4. Bryan Sullivan (bryan_att, 16:14:33)
    5. Ashlee Young (ONOSFW) (ashyoung, 16:16:21)
    6. Billy O'Mahony (OVSNFV & VSPERF) (billyoma, 16:17:06)

  1. Agenda bashing (debrascott, 16:17:29)
    1. add to Agenda topic of Fuel message to declare participation (actually for all installers) (debrascott, 16:19:26)

  2. Status dashboards (debrascott, 16:21:27)
    1. remember to add R2 to any new issues you create so that these filters catch it (debrascott, 16:27:34)

  3. PTLs please set a time with Debra for 1:1 on your project either here at the Summit or next week if yoiu are not present in San Fran this week (debrascott, 16:30:14)
  4. installer declaration deadlines (debrascott, 16:30:30)
    1. Genesis is for common requirements across all installers (debrascott, 16:32:04)
    2. If you intend to release as a common feature please enter in Jira for Geneis project by Nov 13 (debrascott, 16:32:54)
    3. if you work with the independent installer teams, then enter these requirements into Jira for the independent installers (debrascott, 16:35:14)
    4. this is about making a committment to installers so they can scope their work (debrascott, 16:36:56)
    5. ACTION: Ash to look at Gerit ID to follow up on this question (debrascott, 16:39:20)

  5. dependency closure, status in Jira and are other projects closing those actions. (debrascott, 16:40:57)
    1. CI waiting TSC decision, but decided tehy will use one installer on each of 4 different labs (debrascott, 16:42:27)
    2. this is to provide stable environment for test with each installer (debrascott, 16:43:37)
    3. cleanup between installations after testing before next test (debrascott, 16:45:25)
    4. both labs and installers are not ready with cleanup scripts (debrascott, 16:46:27)
    5. discussion that hard partitioning is a regression from Arno SR1, jira tickets may need to be written against Genesis by Nov 13. (debrascott, 16:48:09)
    6. ACTION: Uli to send email to TSC and to add jira tickets to Genesis before Nov 13 (debrascott, 16:48:44)
    7. Octopus needs to know how much testing is needed for release testing (debrascott, 16:51:58)
    8. Pharos labs need to be able to have cleanup scripts for specific lab configurations- requirement on Pharos (debrascott, 16:54:08)
    9. Infrastructure needs to put the requirements in Jira for Pharos (debrascott, 16:55:16)


Meeting ended at 16:56:00 UTC (full logs).

Action items

  1. Ash to look at Gerit ID to follow up on this question
  2. Uli to send email to TSC and to add jira tickets to Genesis before Nov 13


People present (lines said)

  1. debrascott (25)
  2. collabot (3)
  3. frankbrockners (1)
  4. ashyoung (1)
  5. bryan_att (1)
  6. [1]JonasB (1)
  7. billyoma (1)


Generated by MeetBot 0.1.4.