#opnfv-meeting: OPNFV Test and Performance Weekly Meeting

Meeting started by trevor_intel at 15:03:21 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 15:03:35)
    2. Maryam Tahhan (mtahhan, 15:03:55)
    3. Jose Lausuch (jose_lausuch, 15:05:08)

  1. Test Dashboard (trevor_intel, 15:05:26)
    1. Fatih Degirmenci (fdegir, 15:05:28)
    2. Nauman Ahad (nahad, 15:10:31)
    3. the test dashboard will provide a per project view with multiple graphs per installer - 1st draft complete (mtahhan, 15:10:36)
    4. there will be a demo of the test dashboard next week (mtahhan, 15:11:25)
    5. Test project (trevor_intel, 15:15:36)
    6. Morgan Richomme (morgan_orange, 15:16:29)
    7. https://wiki.opnfv.org/pharos_rls_b_labs#status_of_production_ci_resources_for_release_b (morgan_orange, 15:17:02)
    8. Pharos : almost all labs ready for CI (morgan_orange, 15:19:06)
    9. https://wiki.opnfv.org/brahmaputra_testing_page (morgan_orange, 15:20:29)
    10. Functest CI jobs available on Jenkins for the 4 installers, troubleshooting in progress (some basic tests failed, very different results with Tempest), documentation started (userguide and installation/configuration guide http://artifacts.opnfv.org/review/4693/userguide/index.html) (morgan_orange, 15:24:28)
    11. vsperf - ci daily job up and running and pushing results to the OPNFV test dashboard (mtahhan, 15:28:41)
    12. vsperf - fuel plugin complete - just installs vsperf on a node - will deploy in a scenario that includes OVS4NFV (mtahhan, 15:29:37)
    13. https://wiki.opnfv.org/brahmaputra_testing_page (morgan_orange, 15:35:44)
    14. Ana will create additonal table for Rls B test projects using non-CI production labs (trevor_intel, 15:46:15)
    15. ACTION: ana create an additional table in the testing page to identify the validation done in non CI Labs for HA, Qtip, Bottleneck, ... (morgan_orange, 15:46:19)
    16. https://wiki.opnfv.org/pharos_rls_b_labs#community_lab_resources_-_operational (trevor_intel, 15:47:02)
    17. http://artifacts.opnfv.org/review/4693/userguide/index.html (morgan_orange, 15:49:49)

  2. Documentation (trevor_intel, 15:51:43)
    1. https://standards.ieee.org/findstds/standard/829-2008.html (mtahhan, 15:52:51)
    2. associated wiki https://en.wikipedia.org/wiki/Software_test_documentation (mtahhan, 15:53:12)


Meeting ended at 16:00:34 UTC (full logs).

Action items

  1. ana create an additional table in the testing page to identify the validation done in non CI Labs for HA, Qtip, Bottleneck, ...


People present (lines said)

  1. mtahhan (11)
  2. trevor_intel (10)
  3. morgan_orange (10)
  4. collabot (5)
  5. fdegir (1)
  6. nahad (1)
  7. anac (1)
  8. jose_lausuch (1)


Generated by MeetBot 0.1.4.