#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:59:47 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:59:54)
    1. Chris Price (ChrisPriceAB, 14:59:59)
    2. Tapio Tallgren (ttallgren, 15:00:07)
    3. Frank Brockners (frankbrockners, 15:00:08)
    4. Edgar StPierre (edgarstp, 15:00:26)
    5. Gerald Kunzmann (GeraldK, 15:01:50)
    6. Tim Irnich (timirnich, 15:02:06)
    7. Uli Kleber (uli-k_, 15:02:12)
    8. Julien (Julien-zte, 15:03:00)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 15:03:23)
    1. https://wiki.opnfv.org/wiki/tsc#december_22_2015 Minutes approved from december 22nd (ChrisPriceAB, 15:03:38)
    2. https://wiki.opnfv.org/wiki/tsc#january_5_2016 Minutes approved from January 5th (ChrisPriceAB, 15:03:57)

  3. Agenda Bashing (ChrisPriceAB, 15:04:13)
    1. Bin Hu (AT&T) (bin_, 15:04:16)
    2. Trevor Cooper (trevor_intel, 15:04:18)
    3. https://wiki.opnfv.org/wiki/tsc#january_12_2016 todays agenda (ChrisPriceAB, 15:04:20)
    4. standing in for Brian Skerry today (trevor_intel, 15:04:54)
    5. Parviz Yegani (Parviz, 15:07:06)
    6. Julien (Julien-z_, 15:07:13)

  4. OPNFV Board Update (ChrisPriceAB, 15:11:21)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007588.html (GeraldK, 15:12:05)
    2. Uli suggests mentioning releng & installers are also reporting red during the presentation. (rpaik, 15:17:27)

  5. Q4'2015 Quarterly Awards (ChrisPriceAB, 15:18:39)
    1. rpaik reminds us it is time to start the quarterly awards for Q4 of 2015 (ChrisPriceAB, 15:18:59)
    2. http://lists.opnfv.org/pipermail/opnfv-tsc/2015-April/000709.html (rpaik, 15:19:07)
    3. some concern that there maybe a need to recognize people that are new to the community (rpaik, 15:21:36)
    4. Chris mentions that the current proposal would nominate the same persons as from the quarterly awards for the annual awards (GeraldK, 15:21:43)
    5. ACTION: rpaik to kickoff a discussion on the mailing list (rpaik, 15:22:06)

  6. Project life cycle update (ChrisPriceAB, 15:22:27)
    1. https://wiki.opnfv.org/project_lifecycle_v2 current proposal (ChrisPriceAB, 15:22:49)
    2. Dirk Kutscher (dku, 15:25:27)
    3. further iteration is likely for latter stages like Integration (rpaik, 15:30:28)
    4. VOTE: Voted on "Does the TSC approve the new project lifecycle document proposal?" Results are, +1: 10 (ChrisPriceAB, 15:31:33)
    5. also +1 from Wenjing, Tom Nadeau, Trevor (could not vote on IRC) (rpaik, 15:32:11)
    6. the motion passed with 13 votes (ChrisPriceAB, 15:32:31)

  7. Brahmaputra update (GeraldK, 15:32:43)
  8. Brahmaputra update (ChrisPriceAB, 15:32:45)
    1. 8 PODs available (GeraldK, 15:32:56)
    2. We are still working through Pharos issues to have the infrastructure in place and stable, work is ongoing. (ChrisPriceAB, 15:33:09)
    3. Test activities continue to be finalized for release testing, some test cases are still being developed. (ChrisPriceAB, 15:34:15)
    4. test progress is constrained due to some remaining issues with deployment scenario's which are being worked on (ChrisPriceAB, 15:34:43)
    5. The scenario freeze date has been move out to Friday to allow some extra breathing room to get more deployments into Brahmaputra (ChrisPriceAB, 15:35:33)
    6. https://wiki.opnfv.org/brahmaputra_testing_page#candidate_scenarios are the candidate scenarios what are still to become real. If you care about one of those, please jump in and roll up the sleeves. (frankbrockners, 15:36:16)
    7. The OpenContrail and Doctor projects have not been able to be sucessfully integrated into all the installer tools. As such they have been removed from the genesis scope. (ChrisPriceAB, 15:36:19)
    8. these projects require support on at least one installer to participate in Brahmaputra. (ChrisPriceAB, 15:36:46)
    9. Stuart reports progress for opencontrail to have it working on the Liberty baseline supported by the installer projects (ChrisPriceAB, 15:37:25)
    10. Copper may also have issues being deployed in time for Brahmaputra (ChrisPriceAB, 15:42:04)
    11. https://wiki.opnfv.org/brahmaputra_testing_page#test_scenarios_for_brahmaputra) (debrascott, 15:43:25)
    12. Debra would like to understand which project is running based on which scenarios (GeraldK, 15:46:36)
    13. Debra will drive toward closing the list of participating scenario's for Brahmaputra, and achieve the deploy tool freeze. This will provide information around Brahmaputra to make an informed decision on the release. (ChrisPriceAB, 15:47:12)
    14. we should have an understanding which projects will not make it through deploy by next week TSC (GeraldK, 15:47:21)
    15. This information should be compiled by Tuesday of next week for a decision by the TSC (ChrisPriceAB, 15:47:43)
    16. Debra outlines the scenario list will be frozen by this Friday. (ChrisPriceAB, 15:48:12)
    17. the Test tools and Installers and infra projects will be frozen on Tuesday next week. (ChrisPriceAB, 15:48:30)

  9. C-release milestones discussion (ChrisPriceAB, 15:51:22)
    1. ChrisPriceAB would like volunteers from the TSC to help clarify milestones for C-Release (rpaik, 15:53:07)
    2. https://wiki.opnfv.org/brahmaputra_testing_page#Test Projects (morgan_orange, 15:56:40)
    3. Volunteers to help with Debra on C-Release milestone development include uli-k, fdegir, edgarstp, ildikov, treover_intel, tim irnich (ChrisPriceAB, 15:59:27)
    4. please add me as well (frankbrockners, 16:00:12)
    5. which next channel? (Julien-zte, 16:00:26)
    6. and frankbrockers... (ChrisPriceAB, 16:00:29)


Meeting ended at 16:00:35 UTC (full logs).

Action items

  1. rpaik to kickoff a discussion on the mailing list


Action items, by person

  1. rpaik
    1. rpaik to kickoff a discussion on the mailing list


People present (lines said)

  1. ChrisPriceAB (41)
  2. uli-k_ (17)
  3. rpaik (12)
  4. collabot` (11)
  5. GeraldK (10)
  6. frankbrockners (6)
  7. fdegir (4)
  8. debrascott (4)
  9. bin_ (4)
  10. dku (4)
  11. ildikov (4)
  12. Julien-zte (3)
  13. trevor_intel (3)
  14. edgarstp (3)
  15. ttallgren (2)
  16. timirnich (1)
  17. r-mibu (1)
  18. Parviz (1)
  19. Julien-z_ (1)
  20. morgan_orange (1)


Generated by MeetBot 0.1.4.