#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 15:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 15:00:17)
    1. Gerald Kunzmann (GeraldK, 15:00:23)
    2. Chris Price (ChrisPriceAB, 15:00:24)
    3. Tapio Tallgren (ttallgren, 15:00:40)
    4. Parviz Yegani (Parviz, 15:00:43)
    5. Bryan Sullivan (bryan_att, 15:00:45)
    6. Frank Brockners (frankbrockners, 15:01:01)
    7. Chris Wright (cdub, 15:01:58)
    8. Brian Skerry (bjskerry, 15:02:24)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 15:02:31)
    1. https://wiki.opnfv.org/wiki/tsc#january_12_2016 previous minutes (ChrisPriceAB, 15:02:41)
    2. Ashlee Young (for Uli) (ashyoung, 15:02:47)
    3. minutes Approved (ChrisPriceAB, 15:02:49)

  3. Agenda Bashing (ChrisPriceAB, 15:02:57)
    1. https://wiki.opnfv.org/wiki/tsc#january_19_2016 todays agenda (ChrisPriceAB, 15:03:08)
    2. no further topics added to the agenda. (ChrisPriceAB, 15:04:14)

  4. Brahmaputra Update (ChrisPriceAB, 15:04:25)
    1. mike_lynch (mlynch, 15:04:27)
    2. Trevor Cooper (trevor_intel1, 15:04:35)
    3. code freeze for installers postponed for a few days due to hardware issues over the weekend (rpaik, 15:05:08)
    4. the plan to code freeze for installer was due today and will be pushed out a few more days to allow the final activities to be dome specifically on Fuel and Compass4nfv (ChrisPriceAB, 15:05:14)
    5. Julien (Julien-zte, 15:05:35)
    6. major challenge right now is to stabilize the testing suites and the test results for the scenarios (ChrisPriceAB, 15:05:42)
    7. Some projects have elected to work in a post-install process for Brahmaputra, this relieves the need to support a tested Brahmaputra scenario. (ChrisPriceAB, 15:06:32)
    8. progress one some features and scenario deployments is still ongoing for some projects (ChrisPriceAB, 15:07:03)
    9. test coverage seems to be completed, pending validation and documentation. (ChrisPriceAB, 15:07:21)
    10. currently have 16 different scenarios at various stages of stability (rpaik, 15:10:23)
    11. frankbrockners adds that code freeze will be by the end of this week allowing the testing projects to establish stability (ChrisPriceAB, 15:11:07)
    12. Frankbrockners adds that we as the TSC will need to determine next week how strict we are on maturity and conformance as we approach the final release date for scenario's struggling with stability. (ChrisPriceAB, 15:11:50)

  5. Brahmaputra release marketing plan (ChrisPriceAB, 15:13:40)
    1. Brandon states that the marketting team is preparing their content for going live on Thursday the 4th, pending a go/no-go decision by the TSC on February 2nd. (ChrisPriceAB, 15:14:58)
    2. The content includes material, and all Brahmaputra artifdacts being made available on the release web-site on opnfv.org. (ChrisPriceAB, 15:15:32)
    3. updates on opnfv.org will include the new Brahmaputra landing page (rpaik, 15:15:58)
    4. the landing page will be opnfv.org/brahmaputra with all top level release assets available on that page (ChrisPriceAB, 15:16:01)
    5. press release, blog post, and social medial campaign will be part of the PR activities (rpaik, 15:17:27)
    6. Jill Lovato also wants to include quotes from the PTLs (rpaik, 15:17:47)
    7. frankbrockners asks how much lead time the team needs if the release will not be available. Brandon answers that the 2 day buffer is there to allow for any fluctuation. (ChrisPriceAB, 15:19:33)

  6. Q1'2016 Hackfest at ONS (March 14-15) (ChrisPriceAB, 15:20:15)
    1. https://etherpad.opnfv.org/p/Q1'2016_Hackfest etherpad for the hackfest (rpaik, 15:20:29)
    2. Dirk Kutscher (dku, 15:20:55)
    3. rpaik asks the community to add topics for the hackfest on the etherpad. (ChrisPriceAB, 15:21:35)

  7. OPNFV Board meeting update (ChrisPriceAB, 15:22:57)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007667.html e-mail update on the board meeting. (ChrisPriceAB, 15:23:28)
    2. ACTION: rpaik to confirm and announce the change in date for the plugfest (ChrisPriceAB, 15:25:24)
    3. ChrisPriceAB reported during the TSC update in the board meeting that the goal is to stay with the time-based release (rpaik, 15:25:45)

  8. TSC Policy document update (ChrisPriceAB, 15:26:12)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007666.html proposed policy document update text (ChrisPriceAB, 15:26:48)
    2. bjskerry notes that final edits can be circulated on mailing list prior to a vote next week (rpaik, 15:27:10)
    3. there is an ongoing discussion around if we should list all the elements of the ETSI architecture, or simply provide a graphic indicator (ChrisPriceAB, 15:27:22)
    4. https://www.opnfv.org/developers/technical-project-governance/tsc-policy current TSC Policy doc (rpaik, 15:28:21)

  9. ETSI NFV Modeling Workshop summary (ChrisPriceAB, 15:29:41)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-January/007651.html email thread on the ETSI Modelling workshop (ChrisPriceAB, 15:30:10)
    2. Bryan outlines that the meeting was very collaborative in nature which was good. (ChrisPriceAB, 15:30:29)
    3. there is a plan to review the activities and collaboration over the next year (ChrisPriceAB, 15:30:49)
    4. bryan_att indicates he intends to incubate a project that evaluates and addresses interfaces from SDO's and how they are able to be applied in OPNFV (and our upstream communities) including evaluating any divergences that are identified. (ChrisPriceAB, 15:32:53)
    5. bryan_att notes that he added a topic to the hackfest based on his discussions at the ETSI workshop (rpaik, 15:33:22)
    6. on the difference of information and data models, see https://tools.ietf.org/html/rfc3444 (frankbrockners, 15:35:05)
    7. ttallgren asks if there is an idea how big the gap between the IFA model and the OpenStack model are? (ChrisPriceAB, 15:42:16)
    8. bryan_att answers that this was discussed and the outcome is to provide an analysis to clarify the gaps. (ChrisPriceAB, 15:43:00)

  10. AoB (ChrisPriceAB, 15:43:25)
    1. rpaik sent an e-mail to the project leads to discuss licensing information. rpaik asks the PTL's to resolve these items as quickly as possible. (ChrisPriceAB, 15:44:15)
    2. ACTION: on PTL's to resolve the issues. (ChrisPriceAB, 15:44:25)


Meeting ended at 15:44:59 UTC (full logs).

Action items

  1. rpaik to confirm and announce the change in date for the plugfest
  2. on PTL's to resolve the issues.


Action items, by person

  1. rpaik
    1. rpaik to confirm and announce the change in date for the plugfest


People present (lines said)

  1. ChrisPriceAB (46)
  2. rpaik (12)
  3. collabot (5)
  4. frankbrockners (2)
  5. bryan_att (2)
  6. ttallgren (2)
  7. tnadeau_ (2)
  8. GeraldK (1)
  9. dku (1)
  10. dneary (1)
  11. ashyoung (1)
  12. Julien-zte (1)
  13. cdub (1)
  14. Parviz (1)
  15. trevor_intel1 (1)
  16. bjskerry (1)
  17. mlynch (1)


Generated by MeetBot 0.1.4.