#opnfv-meeting: Brahmaputra Release Meeting

Meeting started by debrascott at 16:00:52 UTC (full logs).

Meeting summary

    1. Bin Hu (IPv6) (bin_, 16:01:05)

  1. roll call (debrascott, 16:01:16)
    1. Chris Price (docs) (only on goto) (ChrisPriceAB, 16:01:32)
    2. Ana Cunha (Yardstick) (anac1, 16:01:43)
    3. Bin Hu (IPv6) (bin_, 16:02:16)
    4. Frank Brockners (frankbrockners, 16:02:23)
    5. Ashlee Young (ashyoung, 16:03:05)
    6. Don Dugger (KVM) (n0ano, 16:03:17)
    7. Bryan Sullivan (bryan_att, 16:03:19)
    8. Simona Coppola (Simona_, 16:03:46)
    9. Morgan richomme (Functest) (morgan_orange, 16:04:07)
    10. Fatih Degirmenci (fdegir, 16:05:47)
    11. https://etherpad.opnfv.org/p/steps_to_brahmaputra (debrascott, 16:06:15)
    12. Billy O'Mahony (billyoma, 16:06:35)
    13. Jonas Bjurel ([1]JonasB, 16:08:04)
    14. Maryam Tahhan (mtahhan, 16:08:13)
    15. Trevor Cooper (trevor_intel, 16:10:08)
    16. Mark Gray (mdgray, 16:10:35)
    17. Vikram Dham (QTIP) (VikramDham, 16:12:06)
    18. Copper asks for help, particularly with install (debrascott, 16:30:53)
    19. OVSNFV asks help with Fuel daily bare-metal install (mdgray, 16:31:33)
    20. OVSNFV asks if it is possible to run Fuel scenarios on Intel PODs. (mdgray, 16:31:54)
    21. Jonas indicates that a POD description is required. Mark will follow up if required (mdgray, 16:32:18)
    22. Yardstick asks for help with ssh troubleshooting (debrascott, 16:32:21)

  2. missing licensing in files (debrascott, 16:32:52)
    1. OVSNFV indicates that docs may be delayed until code is finalized (mdgray, 16:33:01)
    2. concern about snowball effect of all these projects rebuilding, affect on resources while we are trying to freeze code & stabilize (debrascott, 16:37:16)
    3. could have impact on our install & test teams (debrascott, 16:40:05)
    4. it will spin up a bunch of jobs while they are troubleshooting (debrascott, 16:42:06)
    5. ACTION: : Debra to make sure all projects identified as needing licensing updates try to get it done in next 2 days. (debrascott, 16:48:45)


Meeting ended at 17:00:37 UTC (full logs).

Action items

  1. : Debra to make sure all projects identified as needing licensing updates try to get it done in next 2 days.


People present (lines said)

  1. debrascott (13)
  2. mdgray (12)
  3. jmorgan1 (9)
  4. fdegir (6)
  5. anac1 (4)
  6. frankbrockners (3)
  7. collabot (3)
  8. morgan_orange (2)
  9. bin_ (2)
  10. trevor_intel (2)
  11. Simona_ (1)
  12. n0ano (1)
  13. VikramDham (1)
  14. ashyoung (1)
  15. ChrisPriceAB (1)
  16. mtahhan (1)
  17. billyoma (1)
  18. bryan_att (1)
  19. [1]JonasB (1)


Generated by MeetBot 0.1.4.