#opnfv-meeting: OPNFV Technical Discussion

Meeting started by dneary at 14:01:43 UTC (full logs).

Meeting summary

    1. Agenda: (dneary, 14:02:06)
    2. 1. PlugFest discussion (dneary, 14:02:17)
    3. 2. Proposal from (inaudible) of Nokia (dneary, 14:03:27)

  1. OPNFV Plugfest (dneary, 14:03:39)
    1. The Plugfest meeting date has been set (dneary, 14:04:38)
    2. May 9th-13th 2016, in CableLabs, Louisville, CO, the prior week will be available for set-up and preparation (dneary, 14:05:21)
    3. From next week, the PlugFest planning will move to the Dovetail weekly meeting (dneary, 14:06:01)
    4. We will not use an NDA for the PlugFest, we will use the CableLabs ROE, they are ready for review (dneary, 14:07:55)
    5. DoveTail weekly meeting is 14h UTC on Friday, next meeting on Friday, Jan 29th. (dneary, 14:08:46)

  2. OPNFV plugfest proposal from Mika of Nokia (dneary, 14:09:10)
    1. Mika has a proposal about the public-private/privileged divide (dneary, 14:11:20)
    2. Proposal: The event itself, the number of participants and test cases, and the types of combinations tested will be public (dneary, 14:12:10)
    3. Working method: Vendors will bring their own pre-configured set of OPNFV components and hardware (dneary, 14:16:02)
    4. Vendors can use their own test suites on other vendor's platforms, and on their own platform, and can also use the OPNFV test suite on their plkatform (dneary, 14:17:30)
    5. https://wiki.opnfv.org/_media/community/opnfv_plugfest_proposal.pptx (dneary, 14:19:02)
    6. Slides from Mika's proposal are on the wiki (dneary, 14:19:13)
    7. The Plugfest planning has been done to date in an Ethernet page (dneary, 14:19:32)
    8. https://etherpad.opnfv.org/p/OPNFV_Plugfest2016 (dneary, 14:19:40)
    9. Ana Cunha asks whether the test cases for platforms (other than OPNFV test cases) will be available before the PlugFest for review (dneary, 14:20:55)
    10. Lincoln Lavoye from UNH: OPNFV should define the test suite which will be run on the platforms, and it is up to us to define the test suites (dneary, 14:22:42)
    11. Some discussion of whether test cases should be open, defined by OPNFV, and whether vendors can bring their own tests (Ana, Lincoln, Hongbo, Bin, Mika) (dneary, 14:24:59)
    12. Lincoln: Purpose of the plug-fest is to bring vendors together who would not normally work together. We need to organise scope and test plan so that people can see what the opportunities to co-operate are, so that people can prepare and will want to come to the plugfest (dneary, 14:27:28)
    13. Trevor Cooper (trevor_intel, 14:39:46)
    14. Consensus that we need awareness of tests and an ability to review (as a minimum) before the plugfest (dneary, 14:41:13)

  3. Hongbo presentation of Plugfest (dneary, 14:41:49)
    1. Hongbo presents a deck of current status of the plugfest (dneary, 14:42:10)
    2. Focus is internal-facing components (that is, components of the platform, and verifying that external interfaces behave as expected with various internal component combinations) (dneary, 14:43:03)
    3. Hongo proposes that we create a specific technical group for the Plugfest, who can help install/debug installers and test cases - should recruit from Pharos, installers, test teams (dneary, 14:43:52)
    4. Hongbo needs to discuss with Ray whether the ROE covers test cases (dneary, 14:48:33)
    5. Lincoln suggests we need to have someone own where the test cases will be gathered (dneary, 14:49:08)
    6. The dates for the plugfest will be announced by the marketing team formally very soon - the dates are already announced on OPNFV lists (dneary, 14:49:54)
    7. ACTION: Hongbo will send meeting invite for Dovetail weekly meeting (Fridays, 14h UTC) (dneary, 14:51:45)
    8. ACTION: Hongbo to follow up with Ray on whether ROE covers test cases (dneary, 14:52:38)
    9. ACTION: Hongbo to report progress to the TSC next Tuesday (dneary, 14:53:33)


Meeting ended at 14:54:57 UTC (full logs).

Action items

  1. Hongbo will send meeting invite for Dovetail weekly meeting (Fridays, 14h UTC)
  2. Hongbo to follow up with Ray on whether ROE covers test cases
  3. Hongbo to report progress to the TSC next Tuesday


People present (lines said)

  1. dneary (38)
  2. collabot (4)
  3. trevor_intel (2)


Generated by MeetBot 0.1.4.