#opnfv-meeting: Dovetail weekly meeting

Meeting started by ChrisPriceAB at 14:05:39 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 14:05:50)
    2. Chris Price (ChrisPriceAB, 14:05:59)
    3. Heather Kirksey (HKirksey, 14:06:00)
    4. Ray Paik (rpaik, 14:06:08)

  1. opnfv plugfest planning (ChrisPriceAB, 14:07:35)
    1. LincolnLavoie presented an overview of how we might approach the plugfest (ChrisPriceAB, 14:08:15)
    2. Lincoln outlines the plugfest as a method for members of the industry to get together and test/evaluate scenarios that they are generally not able to do in their own labs. (ChrisPriceAB, 14:08:56)
    3. it is important to focvus on these types of scenarios to ensure the plugfest provides the most value to participants. (ChrisPriceAB, 14:09:16)
    4. LIncoln outlines three key areas we might address in the plugfest (ChrisPriceAB, 14:09:50)
    5. 1) OPNFV platform configuration, deployment and testing (ChrisPriceAB, 14:10:09)
    6. 2) SDN integration focused activities for industry participants and vendors (ChrisPriceAB, 14:10:42)
    7. 3) VNF application deployment and evaluation activities, leveraging on-site expertise for this purpose (ChrisPriceAB, 14:11:11)
    8. it is important this activity is planned as a plugfest activity rather than a bakeoff activity between participants (ChrisPriceAB, 14:12:10)
    9. ChrisPriceAB noted that we’d welcome VNF vendors although it’s not a high priority (rpaik, 14:14:22)
    10. hkirksey notes that VNF supplier will become more and more important (ChrisPriceAB, 14:16:07)
    11. hongbo notes that we should be active in encouraging others to join us. (ChrisPriceAB, 14:16:34)
    12. the team agrees by concensus that the scope as defined is the agreed scope for the inaugural plugfest. (ChrisPriceAB, 14:19:01)
    13. the team also agrees to establish a wiki page for the plugfests (ChrisPriceAB, 14:19:20)
    14. ACTION: Lincoln to establish the plugfest wiki (ChrisPriceAB, 14:19:29)
    15. Debra Scott (been here just didn’t pound in earlier) (debrascott, 14:19:59)
    16. wiki page placeholder: https://wiki.opnfv.org/plugfest/brahmaputra (ChrisPriceAB, 14:22:27)
    17. trevor_intel outlines that we need a repository for the work we need to do. Using the dovetail repository for the plugfest activities and test suites is agreed to be the best place to start. (ChrisPriceAB, 14:23:28)
    18. hongbo has begun work on this in dovetail, this should be worked on and updated based on the work being done leading up to the plugfest. (ChrisPriceAB, 14:24:03)
    19. AGREED: plugfest technical work will be handled in the dovetail repository as we begin (ChrisPriceAB, 14:25:30)
    20. https://en.wikipedia.org/wiki/Software_test_documentation (trevor_intel, 14:28:34)
    21. IEEE Standard for Software and System Test Documentation (trevor_intel, 14:29:30)
    22. hkirkey notes that a high-level test plan & agenda would be important prior to marketing the plugfest (rpaik, 14:36:41)
    23. AGREED: the team agrees to the proposed timeplan and deadlines (ChrisPriceAB, 14:41:38)

  2. rules of engagement (ChrisPriceAB, 14:41:45)
    1. rpaik shows a draft rule of engagement document that has been developed and reviewed by the plugfest hosts (ChrisPriceAB, 14:42:24)
    2. https://wiki.opnfv.org/_media/meetings/plugfest_cablelabs_rules_of_engagement_01-12-2016_v2.pdf proposed rules of engagement for the plugfest (ChrisPriceAB, 14:43:06)
    3. rpaik outlines the ROE is very lightweight and aligned with out views and expectation as an open source community. (ChrisPriceAB, 14:43:41)
    4. the plugfest activity will not result in compliance or certification toward OPNFV, such trademark usage is explicitly not in scope for the event. (ChrisPriceAB, 14:44:47)
    5. further work is required to determine the best way to provide results, likey a whitepaper or simillar, to the participants. There will be no other official communications regarding the outcomes or activities at the plugfest. (ChrisPriceAB, 14:46:23)
    6. the ROE will be a pre-requisite to registering for the event. (ChrisPriceAB, 14:46:44)
    7. an amendment is proposed to establish a time period for silence on the event that is friendly to all participants. (ChrisPriceAB, 14:52:45)
    8. for example OPNFV may publish a whitepaper/result within the 60-day quiet period (rpaik, 14:58:48)
    9. OPNFV will publish results that will benefit the community and we do not want to disadvantage any participants (rpaik, 15:01:45)


Meeting ended at 15:02:56 UTC (full logs).

Action items

  1. Lincoln to establish the plugfest wiki


People present (lines said)

  1. ChrisPriceAB (32)
  2. rpaik (5)
  3. trevor_intel (4)
  4. collabot (4)
  5. debrascott (1)
  6. HKirksey (1)


Generated by MeetBot 0.1.4.