#opnfv-meeting: Brahmaputra Release

Meeting started by debrascott at 16:07:19 UTC (full logs).

Meeting summary

    1. : I am on hold because I need an organizer link for gtm (debrascott, 16:08:22)
    2. Billy O'Mahony (OVSNFV) (billyoma, 16:09:12)
    3. Jonas Bjurel ([1]JonasB, 16:09:43)
    4. https://global.gotomeeting.com/join/341956909 is correct? (dneary, 16:09:54)
    5. Chris Price (ChrisPriceAB, 16:09:54)
    6. Dave Neary (dneary, 16:10:03)
    7. Ana Cunha (Yardstick) (anac1, 16:10:14)
    8. Trevor Cooper (trevor_intel1, 16:11:24)
    9. Uli Kleber (uli-k_, 16:11:30)
    10. Ashlee Young (ashyoung, 16:11:48)
    11. Maryam Tahhan (SFQM, VSPERF) (mtahhan__, 16:13:32)
    12. all please rejoin TSC gtm number (debrascott, 16:14:42)
    13. https://global.gotomeeting.com/join/798898261 (ChrisPriceAB, 16:14:59)
    14. Bryan Sullivan (bryan_att, 16:17:44)
    15. discussion for a few minutes on rst files re: licenses (debrascott, 16:21:02)
    16. discussion explaining stable vs master (debrascott, 16:22:10)
    17. all projects should be using cherry pick process from now on (debrascott, 16:22:59)

  1. Coordination between deploy and test (debrascott, 16:23:22)
    1. question for deploy tools on what their schedule is for regular deplay and are they coordinating with test (debrascott, 16:26:58)
    2. Chris asks about JOID schedules for deploy jobs (debrascott, 16:28:02)
    3. JOID discusses this is manual at the moment, suggests talk to Fatih to see if they should continue rolling runs on stable (debrascott, 16:29:00)
    4. ACTION: need know from each of the deploy tool when they have rolling deploy runs and if there are any schedule patterns on it- need by end of week (debrascott, 16:30:08)
    5. Intel POD 2 was moved to POD 7 last week ... no issues reported from Tim. There was an issue reported on POD 8 by Compass last week which was fixed ... no further issue reported. (trevor_intel1, 16:30:23)
    6. all above is Fuel not JOID (debrascott, 16:30:32)
    7. ODL issue seems to be day to day sync issue between ODL and OPNFV (debrascott, 16:34:59)
    8. OPNFV reaching out to ODL community (debrascott, 16:35:37)
    9. Trevor updates us on Intel Pods (debrascott, 16:40:32)
    10. Trevor finds there is no known issue on these pods (debrascott, 16:41:23)
    11. Trevor notes that current way we’re communicating issues (email) for Pod issues isn’t working. Suggests using Jira tickets only for reporting issues on pods. Process is linked on Pharos front page (debrascott, 16:43:42)
    12. https://wiki.opnfv.org/pharos_rls_b_support (trevor_intel1, 16:43:57)
    13. https://wiki.opnfv.org/pharos_rls_b_labs (trevor_intel1, 16:45:58)
    14. ACTION: Trevor to make sure status of labs is up to date on wiki (debrascott, 16:45:59)
    15. anyone reporting pod issues to community or Debra please refer to Jira ticket (debrascott, 16:46:42)

  2. Documentation (debrascott, 16:47:18)
    1. Trevor asks if there is a wiki for License issues; Chris states he will do that today (debrascott, 16:48:12)
    2. Trevor asks about updates: make updates on master and every couple weeks push them to stable? Chris answers that cherry picking to stable should be done as soon as patches are available (debrascott, 16:49:32)
    3. when will we test/render of documents and who will review them? (debrascott, 16:50:22)
    4. https://gerrit.opnfv.org/gerrit/#/c/8919/ current composite docs patch (ChrisPriceAB, 16:50:51)


Meeting ended at 16:58:44 UTC (full logs).

Action items

  1. need know from each of the deploy tool when they have rolling deploy runs and if there are any schedule patterns on it- need by end of week
  2. Trevor to make sure status of labs is up to date on wiki


People present (lines said)

  1. debrascott (44)
  2. dneary (6)
  3. mtahhan__ (5)
  4. ChrisPriceAB (5)
  5. trevor_intel1 (5)
  6. uli-k_ (4)
  7. collabot (3)
  8. ildikov (3)
  9. narindergupta_aw (2)
  10. [1]JonasB (2)
  11. bryan_att (2)
  12. rpaik (2)
  13. anac1 (1)
  14. ashyoung (1)
  15. phrobb (1)
  16. billyoma (1)


Generated by MeetBot 0.1.4.