#opnfv-meeting: OPNFV TSC
Meeting started by ChrisPriceAB at 14:59:31 UTC
(full logs).
Meeting summary
- roll call (ChrisPriceAB, 14:59:36)
  - Chris Price (ChrisPriceAB,
    14:59:40)
- Gerald Kunzmann (GeraldK,
    14:59:58)
- Ashlee Young (ashyoung,
    15:00:02)
- Uli Kleber (uli-k_,
    15:00:42)
- Jonas Arndt (ehsjoar,
    15:00:44)
- Parviz Yegani (Parviz,
    15:00:56)
 
 
- Approval of previous minutes of meeting (ChrisPriceAB, 15:01:43)
  - Morgan Richomme (morgan_orange,
    15:01:48)
- https://wiki.opnfv.org/wiki/tsc#february_2_2016
    previous meeting minutes (ChrisPriceAB,
    15:01:51)
- Brian Skerry (bjskerry,
    15:01:59)
- Dirk Kutscher (dku,
    15:02:25)
- Tapio Tallgren (ttallgren,
    15:02:32)
- the previous minutes of meeting were approved,
    no feednback or comments (ChrisPriceAB,
    15:02:34)
 
 
- Agenda Bashing (ChrisPriceAB, 15:02:50)
  - https://wiki.opnfv.org/wiki/tsc#february_9_2016
    current agenda (ChrisPriceAB,
    15:02:54)
- Trevor Cooper (trevor_intel,
    15:03:11)
- Frank Brockners (frankbrockners,
    15:03:38)
- ChrisPriceAB would like to add our new member
    of the TSC - Jonas Arndt (ChrisPriceAB,
    15:04:15)
- Jonas introduced himself. (ChrisPriceAB,
    15:04:44)
 
 
- info on the hackfest (ChrisPriceAB, 15:05:02)
  - https://etherpad.opnfv.org/p/Q1'2016_Hackfest
    Q1 Hackfest Etherpad (rpaik,
    15:05:09)
- a reminder to register and add proposals for
    breakouts or plenary sessions on the Etherpad (rpaik,
    15:05:17)
- registration link/info is also on the top of
    the Etherpad (rpaik,
    15:05:24)
- further discussion on Hackfest during
    Thursday's Technical Community call (rpaik,
    15:05:33)
- Edgar StPierre (edgarstp,
    15:06:17)
 
 
- Change Request for TSC approval of OpenDaylight Beryllium uplift (ChrisPriceAB, 15:06:37)
  - dneary (dneary,
    15:06:51)
- Tapio asks about dependencies on dlux, none
    were noted. (ChrisPriceAB,
    15:09:21)
- Bryan Sullivan (bryan_att,
    15:11:32)
- for Parviz (rpaik,
    15:11:51)
- VOTE: Voted on "Does
    the TSC approve the change request to support OpenDaylight Beryllium
    in Brahmaputra?" Results are, 0: 3, +1: 9 (ChrisPriceAB,
    15:12:08)
- AGREED: the TSC
    approved the uplift to Beryllium. (ChrisPriceAB,
    15:12:22)
 
 
- Brahmaputra release date and content discussion (ChrisPriceAB, 15:12:35)
  - https://etherpad.opnfv.org/p/steps_to_brahmaputra
    proposals in scenario 1 & 2 for Brahmaputra dates (ChrisPriceAB,
    15:13:09)
- discussion that for scenario 2 some thought
    should be given to what can be included in SR’s (rpaik,
    15:22:32)
- frankbrockners proposes scenario 3 where we
    complete Brahmaputra ASAP and then create a new lightweight release
    process (rpaik,
    15:30:55)
- for dneary (rpaik,
    15:43:42)
- VOTE: Voted on "Shall
    the TSC set the Brahmaputra release date, scenario 2, to February
    25th?" Results are, 0: 3, +1: 9 (ChrisPriceAB,
    15:44:25)
- AGREED: The TSC voted
    to release Brahmaputra on February 25th, including postponed
    incremental stability releases (ChrisPriceAB,
    15:45:59)
- suggestion made to create a wiki page for
    gating items across scenarios (rpaik,
    15:46:28)
- uli-k reminds us that we need to plan and get
    organized for the plugfest. (ChrisPriceAB,
    15:46:50)
 
 
- TSC Policy document update (ChrisPriceAB, 15:47:10)
  - https://wiki.opnfv.org/wiki/tsc/tscpolicydraftjan2016
    amended TSC policy document following the removal of the initial
    scope constraint on OPNFV (ChrisPriceAB,
    15:47:38)
- https://www.etsi.org/deliver/etsi_gs/NFV/001_099/002/01.02.01_60/gs_NFV002v010201p.pdf
    see the diagram on page 14 (rpaik,
    15:48:38)
- consensus to remove “, additional architectural
    functional blocks, “ (rpaik,
    15:52:12)
- right above the block diagram (rpaik,
    15:52:31)
- AGREED: the TSC
    agrees to move forward with the proposed text and will approve it
    once we have received feedback from the OPNFV board. (ChrisPriceAB,
    15:54:24)
- ACTION: ray to make
    editorial changes. (ChrisPriceAB,
    15:55:01)
- ACTION: rpaik to
    update the wiki to reflect ETSI GS NFV 003 v1.2.1 and remove Se-Ma
    interface (rpaik,
    15:55:09)
 
 
- OPNFV Q1'2016 Hackfest update (ChrisPriceAB, 15:56:27)
  - rpaik outlines the information entered during
    (agenda bashing) is relevant to the upcoming hackfest (ChrisPriceAB,
    15:57:03)
- rpaik wants to ensure we have a high focus on
    project breakouts and planning (ChrisPriceAB,
    15:57:16)
- the plenary session will be limited to 3-4
    hours on the first day. (ChrisPriceAB,
    15:57:33)
- rpaik encourages every-one to add project
    discussions and plan breakouts for the summit. (ChrisPriceAB,
    15:58:01)
- the Thursday community call (Bin's call) will
    go into more detail and community planning on the hack fest
    (ChrisPriceAB,
    15:59:29)
- https://etherpad.opnfv.org/p/Q1'2016_Hackfest
    etherpad for the OPNFV hackfest at the ONS (ChrisPriceAB,
    15:59:54)
- http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-February/008058.html
    email from last week (rpaik,
    16:00:10)
 
Meeting ended at 16:00:34 UTC
(full logs).
Action items
  - ray to make editorial changes.
- rpaik to update the wiki to reflect ETSI GS NFV 003 v1.2.1 and remove Se-Ma interface
Action items, by person
  -  rpaik 
    - rpaik to update the wiki to reflect ETSI GS NFV 003 v1.2.1 and remove Se-Ma interface
 
People present (lines said)
  - ChrisPriceAB (39)
- rpaik (17)
- collabot (16)
- ildikov (6)
- RayNugent_ (5)
- GeraldK (5)
- dneary (4)
- bryan_att (4)
- uli-k_ (4)
- bjskerry (3)
- edgarstp (3)
- frankbrockners (3)
- dku (3)
- ttallgren (3)
- JonasArndt (3)
- Parviz (2)
- ehsjoar (1)
- ashyoung (1)
- morgan_orange (1)
- HKirksey (1)
- trevor_intel (1)
- debrascott (1)
Generated by MeetBot 0.1.4.