#opnfv-meeting: opnfvdocs brahmaputra review

Meeting started by ChrisPriceAB at 15:01:26 UTC (full logs).

Meeting summary

    1. Debra (debrascott_, 15:02:45)
    2. Larry Lamers (ljlamers, 15:02:50)
    3. https://wiki.opnfv.org/releases/brahmaputra/releasedocs portal page for document review and brahamaputra release docs (ChrisPriceAB, 15:03:22)
    4. Bin Hu (bin_, 15:04:17)
    5. Trevor cooper (trevor_intel_, 15:04:26)
    6. Chris Price (ChrisPriceAB, 15:04:38)
    7. Narinder Gupta. I will be i IRC only (narindergupta1, 15:04:44)
    8. Uli Kleber (uli-k_, 15:04:45)
    9. work is to be done on the scenario page of the configuration guide. (ChrisPriceAB, 15:14:38)
    10. Samantha Jian-Pielak (catbus1, 15:14:48)
    11. https://wiki.opnfv.org/functextnexttaks (debrascott_, 15:14:57)
    12. Simona (Intel) (Simona, 15:17:01)
    13. ACTION: update the scenario graphic to represent the scenario's as depicted on https://wiki.opnfv.org/functextnexttaks (ChrisPriceAB, 15:17:04)
    14. Malla (Docomo) (Malla, 15:17:14)
    15. Ana Cunha (anac1, 15:19:04)
    16. ACTION: need to include Feature Configuration sections for ovs4nfv, sfc, and sdnvpn (ChrisPriceAB, 15:27:22)
    17. ACTION: include the testusage.rst file for yardstick in the configguide documentation (ChrisPriceAB, 15:29:53)
    18. ACTION: Sofia & Chris to talk with Samantha on the JOID documentation. (ChrisPriceAB, 15:31:34)
    19. simona states the ovs4nfv docs may be ready and we should check from the opnfvdocs repo (ChrisPriceAB, 15:33:11)
    20. current IPv6 documentation is currently pointing at Kilo and Liberty releases of upstream components. (ChrisPriceAB, 15:38:08)
    21. Morgan Richomme (Functest) (morgan_orange, 15:38:15)
    22. ACTION: Bin to update the document to reflect the components used in Brahmaputra. (ChrisPriceAB, 15:38:50)
    23. ACTION: chrispriceab to push patches to restructure the testing to be all included in the config-validation section of the config guide (ChrisPriceAB, 15:43:52)
    24. ACTION: docs team to resolve pdf creation issues and establish guidelines and improvements as necessary to create consistent readable pdf documents. (ChrisPriceAB, 15:51:22)
    25. uli-k outlines the need to have guidelines for referencing other documents. (ChrisPriceAB, 15:52:33)
    26. AGREED: the release page should refer to a brahmaputra library which contains all release documents. (ChrisPriceAB, 15:54:38)
    27. AGREED: the library should also be hosted on www.opnfv.org page with descriptive text for the content. (ChrisPriceAB, 15:55:42)
    28. ACTION: chrispriceab to light a fire under someone to make that happen. (ChrisPriceAB, 15:55:57)
    29. ACTION: trevor_intel to link the pharos release docs into the https://wiki.opnfv.org/releases/brahmaputra/releasedocs page (ChrisPriceAB, 15:57:42)
    30. ACTION: docs team to include test projects results in the release documentation library. (ChrisPriceAB, 16:02:57)
    31. release notes for feature projects shall be done on a per project basis. (ChrisPriceAB, 16:08:14)
    32. ACTION: chris to help get the compass docs structure to work with the toolchain (ChrisPriceAB, 16:09:14)


Meeting ended at 16:19:11 UTC (full logs).

Action items

  1. update the scenario graphic to represent the scenario's as depicted on https://wiki.opnfv.org/functextnexttaks
  2. need to include Feature Configuration sections for ovs4nfv, sfc, and sdnvpn
  3. include the testusage.rst file for yardstick in the configguide documentation
  4. Sofia & Chris to talk with Samantha on the JOID documentation.
  5. Bin to update the document to reflect the components used in Brahmaputra.
  6. chrispriceab to push patches to restructure the testing to be all included in the config-validation section of the config guide
  7. docs team to resolve pdf creation issues and establish guidelines and improvements as necessary to create consistent readable pdf documents.
  8. chrispriceab to light a fire under someone to make that happen.
  9. trevor_intel to link the pharos release docs into the https://wiki.opnfv.org/releases/brahmaputra/releasedocs page
  10. docs team to include test projects results in the release documentation library.
  11. chris to help get the compass docs structure to work with the toolchain


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to push patches to restructure the testing to be all included in the config-validation section of the config guide
    2. chrispriceab to light a fire under someone to make that happen.
  2. UNASSIGNED
    1. update the scenario graphic to represent the scenario's as depicted on https://wiki.opnfv.org/functextnexttaks
    2. need to include Feature Configuration sections for ovs4nfv, sfc, and sdnvpn
    3. include the testusage.rst file for yardstick in the configguide documentation
    4. Sofia & Chris to talk with Samantha on the JOID documentation.
    5. Bin to update the document to reflect the components used in Brahmaputra.
    6. docs team to resolve pdf creation issues and establish guidelines and improvements as necessary to create consistent readable pdf documents.
    7. trevor_intel to link the pharos release docs into the https://wiki.opnfv.org/releases/brahmaputra/releasedocs page
    8. docs team to include test projects results in the release documentation library.
    9. chris to help get the compass docs structure to work with the toolchain


People present (lines said)

  1. ChrisPriceAB (26)
  2. narindergupta1 (4)
  3. catbus1 (3)
  4. collabot` (3)
  5. morgan_orange (2)
  6. debrascott_ (2)
  7. Malla (1)
  8. anac1 (1)
  9. uli-k_ (1)
  10. ljlamers (1)
  11. bin_ (1)
  12. trevor_intel_ (1)
  13. Simona (1)


Generated by MeetBot 0.1.4.