#opnfv-meeting: test & performance sub group weekly meeting March 3rd

Meeting started by morgan_orange at 15:02:06 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel, 15:02:18)
    2. Maryam Tahhan (vsperf) (mtahhan, 15:02:21)
    3. Morgan Richomme (morgan_orange, 15:02:23)
    4. daniel Smith (DanSmithEricsson, 15:03:06)

  1. agenda (morgan_orange, 15:05:19)
    1. https://wiki.opnfv.org/meetings/test (morgan_orange, 15:05:22)
    2. presentation storeperf, vsperf, bottlenecks in B release (morgan_orange, 15:06:06)
    3. qtip, yardstick and functest presented last week (morgan_orange, 15:06:18)

  2. vsperf (morgan_orange, 15:06:29)
    1. quick (DPDK boosted?) feedback on vsperf in B release by mtahhan (morgan_orange, 15:08:14)
    2. 2 main improvements planned for C release: integration of software generator (no more constraint towards POD 3) + integration in yardstick (morgan_orange, 15:19:27)

  3. bottlenecks in B release (morgan_orange, 15:22:54)
    1. https://www.opnfv.org/opnfvtestgraphs/per-test-projects/bottlenecks (Yaoguang_wang, 15:35:22)
    2. http://artifacts.opnfv.org/bottlenecks/brahmaputra/docs/bottlenecks_brahmaputra_docs/index.html (Yaoguang_wang, 15:35:36)
    3. https://wiki.opnfv.org/_media/wiki/vsperf_release_b_overview.pptx (mtahhan, 15:38:44)
    4. ACTION: test PTL initiate note on test criteria for C release (morgan_orange, 15:53:28)
    5. Test criteria should be probably more strict (morgan_orange, 15:55:50)
    6. https://tools.ietf.org/html/draft-morton-bmwg-virtual-net-03 (mtahhan, 16:04:36)


Meeting ended at 16:06:55 UTC (full logs).

Action items

  1. test PTL initiate note on test criteria for C release


People present (lines said)

  1. morgan_orange (17)
  2. trevor_intel (6)
  3. collabot` (6)
  4. mtahhan (3)
  5. Yaoguang_wang (3)
  6. DanSmithEricsson (1)
  7. mtahhan_ (1)


Generated by MeetBot 0.1.4.