#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 15:00:52 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 15:01:04)
    1. Dave Neary (dneary, 15:01:05)
    2. Uli (uli-k_, 15:01:14)
    3. Chris Price (ChrisPriceAB, 15:01:16)
    4. Jonas Arndt (JonasArndt, 15:01:18)
    5. Mark Beierl (proxy for Edgar StPierre) (mbeierl, 15:01:21)
    6. rprakash (rprakash, 15:01:22)
    7. Dirk Kutscher (dku, 15:02:03)

  2. Approval of the previous minutes of meeting (ChrisPriceAB, 15:02:44)
    1. Morgan Richomme (morgan_orange, 15:02:46)
    2. https://wiki.opnfv.org/wiki/tsc#march_1_2016 previous minutes (ChrisPriceAB, 15:02:54)
    3. Bryan Sullivan (bryan_att, 15:02:56)
    4. Previous minutes are approved, no feedback or comments receieved (ChrisPriceAB, 15:03:08)
    5. Brian Skerry (bjskerry, 15:03:09)

  3. Agenda Bashing (ChrisPriceAB, 15:03:28)
    1. Tapio Tallgren (ttallgren, 15:03:44)
    2. https://wiki.opnfv.org/wiki/tsc#march_8_2016 current agenda (ChrisPriceAB, 15:04:15)
    3. ebrjohn Brady Johnson, SFC PTL (IRC only today) (ebrjohn, 15:06:32)
    4. Frank Brockners (frankbrockners, 15:06:55)
    5. ashyoung would like to raise the topic of a name change for onosfw (ChrisPriceAB, 15:08:54)
    6. Julien (Julien-zte, 15:10:53)
    7. To be added to the agenda the name change for onosfw (ChrisPriceAB, 15:12:27)

  4. TSC Meetings in Summer time transitions (ChrisPriceAB, 15:12:45)
    1. the TSC meeting will be scheduled at 07:00 PST. This will result in some changes for other time zones as summer-time changes occur. (ChrisPriceAB, 15:13:38)

  5. Board Agenda and TSC update (ChrisPriceAB, 15:15:53)
    1. ChrisPriceAB notes that he will present the TSC policy update, Brahmaputra update, and C-release planning during the OPNFV Board meeting on March 10th (rpaik, 15:19:44)
    2. Gerald Kunzmann (proxy for Ashiq Khan) (GeraldK, 15:20:15)

  6. Brahmaputra.2.0 planning and activities (ChrisPriceAB, 15:20:23)
    1. https://etherpad.opnfv.org/p/steps_to_brahmaputra etherpad used for brahmaputra.2.0 planning (ChrisPriceAB, 15:20:47)
    2. currently no plan for brahmaputra.3.0 (GeraldK, 15:21:42)
    3. Ashlee mentions that there might be some issue that may require brahamputra.3.0, but still investigating the issue (GeraldK, 15:22:58)
    4. the daily release meeting are held at 06:30 PST on the opnfv-release channel (ChrisPriceAB, 15:23:41)
    5. uli states that the meeting shave not been well published, improvements can be made in communication (ChrisPriceAB, 15:24:44)
    6. ACTION: chrispriceab to send an update mail to the community around the brahmaputra.2.0 meetings (ChrisPriceAB, 15:25:04)

  7. Release C Planning (ChrisPriceAB, 15:25:21)
    1. https://wiki.opnfv.org/releases/releaseplanning proposals and sketch of C release milestones (ChrisPriceAB, 15:27:04)
    2. ashyoung states that opening the release work, having projects sign up and begin recording our state for the C release needs to be done quickly (ChrisPriceAB, 15:30:25)
    3. ashyoung raises project onboarding as a key item to address (ChrisPriceAB, 15:35:13)
    4. ACTION: ashyoung to send a mail to the lists to kick start the work (ChrisPriceAB, 15:35:25)
    5. there is consensus that starting CRelease as soon as possible is important, and setting a one month planning phase is sufficient for the C-Release. (ChrisPriceAB, 15:41:13)
    6. frankrockners also highlights that new project onboarding need to fit into that timeplan (ChrisPriceAB, 15:41:29)
    7. today is the kick-off day (Julien-zte, 15:46:37)
    8. projects have now 1 month to indicate their intent to join and establish their plans (GeraldK, 15:47:18)
    9. feature code freeze is very tight. (Julien-zte, 15:51:06)
    10. there is a holiday on May 1st. (Julien-zte, 15:51:17)
    11. in China, it's long holiday (Julien-zte, 15:51:44)
    12. maybe 7 days, I will double check it (Julien-zte, 15:52:23)
    13. uli-k, only 3 days. good news. (Julien-zte, 15:53:47)
    14. Does the TSC approve the establishment of the C release active immediately with a release cadence of 6 months? (-1, 0, +1) (ChrisPriceAB, 15:54:19)
    15. proxy for Parviz (rpaik, 15:55:02)
    16. VOTE: Voted on "Does the TSC approve the establishment of the C release active immediately with a release cadence of 6 months?" Results are, +1: 13 (ChrisPriceAB, 15:55:09)
    17. bryan_att +1 vote too (rpaik, 15:55:25)
    18. "establish release plan wiki /projects/<projectame>/releaseplan" (Julien-zte, 15:56:16)

  8. AoB (ChrisPriceAB, 15:56:54)
    1. frankbrockners asks when the wiki switch will be in effect (ChrisPriceAB, 15:57:30)
    2. rpaik describes that this is a topic for the hackfest next week. (ChrisPriceAB, 15:57:54)

  9. onosfw project renaming (ChrisPriceAB, 15:59:01)
    1. ashyoung outlines that the naming of onosfw is confusing and that there is a trademark issue on the name (ChrisPriceAB, 15:59:47)
    2. ashyoung states that changing the name is the best approach at this time (ChrisPriceAB, 16:00:06)
    3. "ONOSFW" to avoid trademark issues would like to rename it to "networkfw" (rprakash, 16:00:18)
    4. ashyoung confirms that this is just a name change and no change in scope (rpaik, 16:01:06)
    5. proxy for bryan_att (rpaik, 16:02:28)
    6. VOTE: Voted on "Shall the TSC approve the name change of onosfw to networkfw?" Results are, 0: 2, +1: 9 (ChrisPriceAB, 16:03:19)


Meeting ended at 16:04:09 UTC (full logs).

Action items

  1. chrispriceab to send an update mail to the community around the brahmaputra.2.0 meetings
  2. ashyoung to send a mail to the lists to kick start the work


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to send an update mail to the community around the brahmaputra.2.0 meetings


People present (lines said)

  1. ChrisPriceAB (44)
  2. collabot` (15)
  3. dneary (11)
  4. Julien-zte (11)
  5. frankbrockners (10)
  6. rpaik (10)
  7. GeraldK (8)
  8. uli-k_ (6)
  9. ildikov (6)
  10. TomNadeau (5)
  11. mbeierl (4)
  12. dku (3)
  13. morgan_orange (3)
  14. ttallgren (3)
  15. JonasArndt (3)
  16. bjskerry (3)
  17. rprakash (2)
  18. bryan_att (2)
  19. RayNugent_ (2)
  20. ebrjohn (1)


Generated by MeetBot 0.1.4.