#opnfv-meeting: Test & Performance weekly meeting March the 24th

Meeting started by morgan_orange at 13:59:57 UTC (full logs).

Meeting summary

  1. call roll (morgan_orange, 14:00:04)
    1. Morgan Richomme (Functest) (morgan_orange, 14:00:16)

  2. update on B 2.0 release (morgan_orange, 14:05:51)
    1. no real new scneario for functest (morgan_orange, 14:05:59)
    2. POD3 not available, no changed planned on vsperf (morgan_orange, 14:06:07)

  3. plugfest (morgan_orange, 14:06:31)
    1. most of the tests can be done remotely (mtahhan, 14:07:51)
    2. all test and installer projectes welcome to join (mtahhan, 14:08:08)
    3. You can review the detailed logisitics for the plugfest and register online from the wiki, here: https://wiki.opnfv.org/plugfest/brahmaputra (lylavoie, 14:08:12)
    4. ACTION: morgan_orange create document for Functest overview (morgan_orange, 14:15:52)
    5. https://wiki.opnfv.org/plugfest/brahmaputra (morgan_orange, 14:27:33)
    6. https://wiki.opnfv.org/plugfest/test_plan_proposal (morgan_orange, 14:27:43)
    7. focus on interworking/interoperability (morgan_orange, 14:27:53)
    8. scenario in progress => see etherpad and wiki page (morgan_orange, 14:28:10)
    9. as it is the first event => it will be more flexible (morgan_orange, 14:29:28)
    10. weekly meeting dedicated to the plugfest => see Dovetail page (morgan_orange, 14:30:00)
    11. Weekly Dovetail meeting to discus plugfest test (technical work) (lylavoie, 14:30:56)
    12. https://wiki.opnfv.org/projects/dovetail (lylavoie, 14:30:59)
    13. Plugfest logistics (i.e. marketing, shipping, schedule, etc.) is every other Monday (alternates with C&C call) (lylavoie, 14:31:53)

  4. Release-C (morgan_orange, 14:32:22)
    1. test projects must report needs for release C asap (morgan_orange, 14:37:24)
    2. morgan_orange indicates that resources planned for Release B are not available (2 PODs per installer) (morgan_orange, 14:37:42)

  5. AoB (morgan_orange, 14:38:45)
    1. we can start to organise some of the tests we are running into the 3x4 Matrix (mtahhan, 14:39:11)
    2. for some testcases we are collecting multiple metrics (mtahhan, 14:39:42)
    3. so both the testcase and the metric needed to be mapped to the table (mtahhan, 14:40:06)
    4. Interesting question, can the matrix be applied to performance testcases for the platform? #TBD (mtahhan, 14:40:57)
    5. https://tools.ietf.org/html/draft-morton-bmwg-virtual-net-03 (morgan_orange, 14:40:59)
    6. ACTION: PTLs read the draft and see how to adapt it to their project (morgan_orange, 14:41:41)
    7. functest uses a test DB to collect the results. The matrix could be included in the details section of results (mtahhan, 14:42:42)
    8. in the test DB (mtahhan, 14:42:49)


Meeting ended at 14:56:23 UTC (full logs).

Action items

  1. morgan_orange create document for Functest overview
  2. PTLs read the draft and see how to adapt it to their project


Action items, by person

  1. morgan_orange
    1. morgan_orange create document for Functest overview


People present (lines said)

  1. morgan_orange (24)
  2. mtahhan (8)
  3. lylavoie (8)
  4. collabot (5)


Generated by MeetBot 0.1.4.