#opnfv-meeting: OPNFV Plugfest bi-weekly

Meeting started by rpaik at 14:12:00 UTC (full logs).

Meeting summary

    1. Event participants listed on the wiki plus the logos are on the event webpage (under participating companies) (rpaik, 14:13:20)
    2. Tetsuya added shipping information on the wiki (rpaik, 14:13:38)
    3. lylavoie to work with ChrisPriceAB to draft an inviation email to tech-discuss mailing list (goal is to send the email out by the end of this week) (rpaik, 14:16:30)
    4. Tetsuya reviewed his presentation and this will also be posted on the wiki (rpaik, 14:23:02)
    5. Setup dates for the plugfest is May 2-6 (week before), this is optional, but encouraged for companies who need to setup / install hardware equipment (lylavoie, 14:25:29)
    6. week prior to the Plugfest can be used for HW setup at CableLabs (rpaik, 14:25:30)
    7. so far Nokia is the only vendor who’s provided information on hardware they’re bringing to the Plugfest (rpaik, 14:26:28)
    8. lylavoie will be working with aricg to create private wiki page for plugfest participants (rpaik, 14:28:32)

  1. test plan (rpaik, 14:30:28)
    1. four areas of baseline tests were reviewed. this was discussed during the weekly testing call on Thursday last week (rpaik, 14:31:49)
    2. need to identify and document test cases from Functest and other test teams (rpaik, 14:32:41)
    3. Need to combine test plans / documentation into single space (i.e. the Wiki or Repo), citing specific test cases for the week (lylavoie, 14:35:40)
    4. Action Item: Lincoln to follow up with Morgan (Orange) about test list from FuncTest to use during the plugfest (lylavoie, 14:36:57)
    5. ACTION: lylavoie to follow-up with Morgan on test plans (rpaik, 14:37:00)
    6. dneary asks if we’re documenting lists vs. scripts (rpaik, 14:40:43)
    7. consensus that for high level tests, wiki will be a good place to start (rpaik, 14:42:32)
    8. lylavoie and Chris Donley volunteered to get the test plan wiki page started (rpaik, 14:43:45)
    9. members from Bottlenecks, Yardstick, Storperf volunteered to help at the Plugfest (also noted on the wiki) (rpaik, 14:45:58)
    10. volunteers still needed from install teams (rpaik, 14:46:47)
    11. Hongbo will contrinue to track down the PTLs (rpaik, 14:47:02)
    12. ACTION: Hongbo to reach out to PTL for support during the plugfest, will continue to update the wiki (lylavoie, 14:47:17)

  2. Lab Infrastructure (rpaik, 14:48:03)
    1. ACTION: rpaik to continue to reach out to Pharos lab owners to check lab resource availability (rpaik, 14:48:55)
    2. jmorgan1 makes a suggestion to ask what hardware can be made available during the Plugfest (rpaik, 14:50:11)
    3. For the TealBox, we’ll need people like ChrisPriceAB or Apex team members who are familiar with the system (rpaik, 14:53:56)
    4. Brian Skerry (bjskerry, 13:56:14)
    5. Tapio Tallgren (ttallgren, 14:00:30)


Meeting ended at 14:00:30 UTC (full logs).

Action items

  1. lylavoie to follow-up with Morgan on test plans
  2. Hongbo to reach out to PTL for support during the plugfest, will continue to update the wiki
  3. rpaik to continue to reach out to Pharos lab owners to check lab resource availability


Action items, by person

  1. lylavoie
    1. lylavoie to follow-up with Morgan on test plans
  2. rpaik
    1. rpaik to continue to reach out to Pharos lab owners to check lab resource availability


People present (lines said)

  1. rpaik (24)
  2. collabot` (7)
  3. lylavoie (4)
  4. dneary (3)
  5. ChrisPriceAB (2)
  6. ttallgren (1)
  7. bjskerry (1)
  8. ljlamers (0)


Generated by MeetBot 0.1.4.