#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:00:14)
    1. Chris Price (ChrisPriceAB, 14:00:19)
    2. dneary (dneary, 14:00:28)
    3. Brian Skerry (bjskerry, 14:01:08)
    4. Bryan Sullivan (bryan_att, 14:01:32)
    5. Frank Brockners (frankbrockners, 14:03:03)
    6. Edgar StPierre (edgarstp, 14:03:04)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:03:09)
    1. Uli (joining with audio now) (uli-k, 14:03:10)
    2. Gerald Kunzmann (DOCOMO) (GeraldK, 14:03:12)
    3. https://wiki.opnfv.org/display/meetings/TSC#TSC-March29,2016 previous minutes of meeting (ChrisPriceAB, 14:03:26)
    4. minutes approved with no comments or feedback (ChrisPriceAB, 14:03:36)

  3. Agenda Bashing (ChrisPriceAB, 14:03:49)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April5,2016 today's agenda (ChrisPriceAB, 14:03:55)
    2. David McBride (dmcbride_, 14:03:58)
    3. dneary would like to add upstream activity metrics (ChrisPriceAB, 14:05:37)
    4. chrispriceab will add an agenda point for next week to discus board dialogs from the collab summit (ChrisPriceAB, 14:06:36)
    5. Julien (Julien-z_, 14:06:36)
    6. tapio asks about opensaf (ChrisPriceAB, 14:06:43)

  4. opensaf update (ChrisPriceAB, 14:06:54)
    1. Tapio Tallgren (ttallgren, 14:06:58)
    2. Jonas Arndt (JonasArndt, 14:07:13)
    3. http://goo.gl/forms/fy15794sA8 (lhinds, 14:11:21)
    4. Uli notes that many people in the community will have issues accessing Google forms (rpaik, 14:12:52)
    5. the purpose of the form is to collect project information from PTLs (rpaik, 14:13:39)

  5. Brahmaputra 2.0 update (rpaik, 14:14:13)
    1. ChrisPriceAB notes that labels are in place for Brahmaputra 2.0 (only for those projects that are participating) (rpaik, 14:14:55)

  6. Brahmaputra.3.0 update (ChrisPriceAB, 14:16:40)
    1. https://wiki.opnfv.org/display/SWREL/3.0.release.plan release plan for Brahmaputra 3.0 (rpaik, 14:17:20)

  7. Colorado planning and activities (ChrisPriceAB, 14:20:09)
    1. dmcbride notes that he’ll be discussing the project planning health during the weekly Colorado planning call (rpaik, 14:21:23)
    2. David outlines that he has been working with the projects on establishing health metrics for the projects (ChrisPriceAB, 14:21:27)
    3. David reports there is a lot of activity ongoing to get planning in place and this will be discussed further in the next meeting (ChrisPriceAB, 14:21:55)
    4. dmcbride adds that his discussions on milestone planning has highlighted there has been a lack of detail in the milestone planning work, he will be proposing milestones that incorporate mofr detail associated with the development activity (ChrisPriceAB, 14:22:53)
    5. The Colorado plan intends to ensure there is less overlap between feature/test and infrastructure development to ensure we have more stability in our developmental work (ChrisPriceAB, 14:23:47)
    6. Scenarios, as a vehicle for integration and deployment, will be incorporated into the Colorado plan earlier in the planning cycle to ensure we accommodate cross project dependencies and planning activities. (ChrisPriceAB, 14:25:01)
    7. dcmcbride will be working with the community to further develop process around these activities to help the project teas plan their activities in a more controlled/predictable manner. (ChrisPriceAB, 14:25:55)
    8. David has received feedback that our MileStone1 activities have been a little vague, David has been trying to clarify the process for the teams and feels it may be late for Colorado to handle this efficiently (ChrisPriceAB, 14:27:22)
    9. agree with bryan_att (Julien-z_, 14:32:12)
    10. proposed (draft) expression of intent to participate in a release: https://wiki.opnfv.org/pages/viewpage.action?pageId=6816438 (dmcbride_, 14:33:46)
    11. https://wiki.opnfv.org/pages/viewpage.action?pageId=6816438 proposed (draft) expression of intent to participate in a release (ChrisPriceAB, 14:34:08)
    12. there is also a separate meeting on scenarios tomorrow at 7am PT (rpaik, 14:38:13)
    13. dmcbride adds that there is a meeting tomorrow he has organised to specifically discuss scenarios (ChrisPriceAB, 14:38:20)
    14. how to attend tomorrow meeting about the scenarios? (Julien-z_, 14:39:12)
    15. https://www.gotomeeting.com/join/478935741 scenario discussion, 7 a.m. PST (dmcbride_, 14:39:29)

  8. Wiki migration update (ChrisPriceAB, 14:40:03)
    1. mbeierl outlines that the redirect services for sustaining links is in place and is tracking incoming traffic to correct links when needed (ChrisPriceAB, 14:41:09)
    2. mbeierl notes that re-directs are in place and also addressing help desk tickets (rpaik, 14:41:10)
    3. also nothing (e.g. pages, attachments, etc.) has been lost (rpaik, 14:41:46)
    4. mbeierl adds that while nothing has been lost in the migration it may that the content is not always linked accurately (ChrisPriceAB, 14:41:50)
    5. GeraldK adds that there may be a need to clean up the wiki pages further to remove some of the metadata presented by confluence (ChrisPriceAB, 14:43:51)
    6. mbeierl will look into disabling comment boxes per project pages (rpaik, 14:45:06)
    7. mbeierl would like community consensus on the “Like” button (rpaik, 14:45:48)
    8. discussion on forming a wiki group including people from the community (rpaik, 14:49:17)
    9. Please do continue to use OPNFV Helpdesk for problems found, and requests for plugins. (mbeierl, 14:52:18)
    10. Consensus forms around having a wiki curation group who work on behalf of the community to maintain the wiki (ChrisPriceAB, 14:52:51)
    11. ACTION: rpaik to start an email thread on wiki migration post-mortem and formation of the wiki curation group (rpaik, 14:54:00)
    12. ACTION: mbeierl to send a e-mail on metadata and configuration of Confluence (ChrisPriceAB, 14:55:03)
    13. ACTION: RayNugent_ to start an e-mail post mortem discuttion to collect feedback on the wiki migration actions just completed (ChrisPriceAB, 14:55:42)

  9. TSC Policy update (ChrisPriceAB, 14:56:08)
    1. https://wiki.opnfv.org/display/meetings/Tscpolicydraftjan2016 TSC policy update (ChrisPriceAB, 14:56:14)
    2. rpaik adds that a new diagram will be added based on the updated ETSI architecture diagram (ChrisPriceAB, 14:56:33)
    3. +1 (dneary, 14:59:11)
    4. VOTE: Voted on "Does the TSC approve the proposed tsc policy document amendments?" Results are, +1: 12 (ChrisPriceAB, 15:00:09)
    5. the TSC approves the updates to the TSC policy document (ChrisPriceAB, 15:00:25)

  10. aob (ChrisPriceAB, 15:00:45)
    1. dneary adds that there will be an OPNFV/OpenDaylight coordination meeting this week, announced on tech-discuss (ChrisPriceAB, 15:01:12)


Meeting ended at 15:01:55 UTC (full logs).

Action items

  1. rpaik to start an email thread on wiki migration post-mortem and formation of the wiki curation group
  2. mbeierl to send a e-mail on metadata and configuration of Confluence
  3. RayNugent_ to start an e-mail post mortem discuttion to collect feedback on the wiki migration actions just completed


Action items, by person

  1. mbeierl
    1. mbeierl to send a e-mail on metadata and configuration of Confluence
  2. rpaik
    1. rpaik to start an email thread on wiki migration post-mortem and formation of the wiki curation group


People present (lines said)

  1. ChrisPriceAB (44)
  2. rpaik (17)
  3. collabot` (11)
  4. dneary (8)
  5. bryan_att (6)
  6. Julien-z_ (5)
  7. dmcbride_ (4)
  8. tnadeau (2)
  9. frankbrockners (2)
  10. ttallgren (2)
  11. edgarstp (2)
  12. JonasArndt (2)
  13. uli-k (2)
  14. bjskerry (2)
  15. GeraldK (2)
  16. lhinds (1)
  17. aricg- (1)
  18. mbeierl (1)
  19. repair (0)


Generated by MeetBot 0.1.4.