#opnfv-meeting: scenario planning

Meeting started by dmcbride at 13:02:35 UTC (full logs).

Meeting summary

  1. roll call (dmcbride, 13:02:45)
    1. David McBride (dmcbride, 13:02:57)
    2. Frank Brockners (frankbrockners, 13:03:48)
    3. Ana Cunha (anac1, 13:03:55)
    4. Ray Paik (rpaik, 13:03:59)
    5. Bin Hu (bin_, 13:04:03)
    6. Brian Skerry (bjskerry, 13:04:15)

  2. scenario ownership (dmcbride, 13:04:43)
    1. please document what a scenario on the wiki so we can distinguish it from a project and a feature (RayNugent_, 13:08:08)
    2. frankbrockners notes that scenario is a release vehicle that we had since Arno (there were 2 for Arno) (rpaik, 13:08:38)
    3. ACTION: David McBride - create glossary of terms (i.e., scenario, component, etc.) (dmcbride, 13:11:09)
    4. scenario is a collection of projects/components and their configuration (rpaik, 13:13:26)
    5. https://wiki.opnfv.org/display/SWREL/2.0.release.plan#id-2.0.release.plan-Scenariostatus (frankbrockners, 13:19:14)
    6. so far most of the burden on scenarios has been falling on installer or test teams (rpaik, 13:23:31)
    7. integration needs to be task on its own and requires owners (rpaik, 13:24:29)
    8. frankbrockners proposes using the current project structure to take ownership of scenarios (rpaik, 13:40:56)
    9. project teams can then prioritize which scenarios they will work on (rpaik, 13:45:34)
    10. some of the components (e.g. ODL) have no associated projects (rpaik, 13:50:37)
    11. dmcbride will schedule another meeting next week (rpaik, 14:00:49)


Meeting ended at 14:01:00 UTC (full logs).

Action items

  1. David McBride - create glossary of terms (i.e., scenario, component, etc.)


People present (lines said)

  1. rpaik (12)
  2. dmcbride (7)
  3. collabot` (6)
  4. RayNugent_ (4)
  5. frankbrockners (2)
  6. anac1 (1)
  7. bjskerry (1)
  8. bin_ (1)


Generated by MeetBot 0.1.4.