#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 13:59:14 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 13:59:19)
    1. Chris Price (ChrisPriceAB, 13:59:28)
    2. Frank Brockners (frankbrockners, 13:59:30)
    3. Edgar StPierre (edgarstp, 13:59:48)
    4. Uli Kleber (uli-k, 13:59:49)
    5. Bryan Sullivan (bryan_att, 14:00:27)
    6. Tapio Tallgren (ttallgren, 14:00:48)
    7. Trevor Bramwell (bramwelt, 14:01:04)
    8. Carlos Goncalves (proxying for Dirk Kutscher) (cgoncalves, 14:01:43)
    9. Gerald Kunzmann (DOCOMO) (GeraldK, 14:02:04)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:02:20)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April5,2016 previous minutes of meeting (ChrisPriceAB, 14:02:29)
    2. no feedback on minutes (rpaik, 14:02:42)
    3. dneary (dneary, 14:02:47)
    4. rprakash (rprakash, 14:02:47)
    5. previous minutes approved (ChrisPriceAB, 14:02:56)

  3. Agenda Bashing (ChrisPriceAB, 14:03:03)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April12,2016 todays agenda (ChrisPriceAB, 14:03:15)
    2. Trevor Cooper (trevor_intel1, 14:04:13)
    3. Trevor standing in for Brian Skerry (trevor_intel1, 14:04:37)
    4. chrispriceab proposes o skip the 3.0 update (ChrisPriceAB, 14:05:32)
    5. also want to introduce bramwelt additional sys admin resource helping Aric (rpaik, 14:05:43)
    6. Julien (Julien-zte, 14:06:04)
    7. trevor bramwelt introduces himself as an LF infrastructure resource working with our community (ChrisPriceAB, 14:06:46)

  4. Wiki post-mortem (ChrisPriceAB, 14:07:00)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6817397 post morten link (ChrisPriceAB, 14:07:26)
    2. GeraldK adds that few people have added feedback on the wiki postmortem, more feedback could be valuable (ChrisPriceAB, 14:09:19)
    3. dneary agrees (ChrisPriceAB, 14:09:30)
    4. how long should we open the feedback for? another few weeks? (rpaik, 14:10:10)
    5. ACTION: rpaik to send a reminder to the list to provide input on the wiki migration activity. (ChrisPriceAB, 14:10:17)
    6. dneary proposes a real time call to discuss the wiki migration debrief (ChrisPriceAB, 14:10:54)
    7. +1 bryan_att (edgarstp, 14:12:04)
    8. ACTION: dneary to set up a call for wiki post mortem activities. (ChrisPriceAB, 14:12:45)

  5. Colorado planning and activities (ChrisPriceAB, 14:13:15)
    1. https://wiki.opnfv.org/display/SWREL/Colorado colorado planning page (ChrisPriceAB, 14:13:37)
    2. MS2 passed last friday and David has been working with PTL's to secure planning for Colorado (ChrisPriceAB, 14:14:21)
    3. David reported that where most projects were red on colrado planning that is now reduced to around 20-30% of projects. (ChrisPriceAB, 14:14:54)
    4. input continues to come in from projects who are working on planning (ChrisPriceAB, 14:15:05)
    5. Colorado timelines are under discussion, many projects assume feature freeze leading up to june/july (ChrisPriceAB, 14:16:06)
    6. the testing project indicate we need between 12-16 weeks post freeze (including integration/test/docs) to complete the release. (ChrisPriceAB, 14:16:30)
    7. ACTION: dmcbride to send an updated matrix to the tech discuss list once published. (ChrisPriceAB, 14:17:52)

  6. Colorado test coordination and planning (ChrisPriceAB, 14:19:14)
    1. https://wiki.opnfv.org/display/SWREL/Colorado+Testing+-+Discussion+and+Proposals test project and activity analysis wiki (ChrisPriceAB, 14:19:34)
    2. trevor_intel outlines the expansion of test project and scenario growth creates a challenge for the testing teams to coordinate criteria across a release activity. (ChrisPriceAB, 14:20:17)
    3. trevor_cooper adds that projects should look to contribute to the test projects which would be reported and documented in a common and consistent manner. (ChrisPriceAB, 14:20:49)
    4. this provides a clearer method for projects to understand how to participate as part of a release, rather than as seperate project test activities (ChrisPriceAB, 14:21:34)
    5. fdegir adds that there is a need to reduce overlap and focus our efforts to maximise the effectiveness of our efforts to validate and prove the platform. (ChrisPriceAB, 14:22:22)
    6. fdegir adds that we should focus on what we are testing rather than the seperate testing projects in order to better facilitate a coordinated effort (ChrisPriceAB, 14:24:20)
    7. frankbrockners asks how to move forward with this, fdegir answers that the test project PTL's should drive this forward. (ChrisPriceAB, 14:26:02)

  7. Dedicated mailing lists and dedicated GTM accounts for projects (ChrisPriceAB, 14:30:52)
    1. frankbrockners indicates the fast data project needs a dedicated mailing list for it's project team. (ChrisPriceAB, 14:31:27)
    2. do we need similar mailing list for other upstream communites? (rpaik, 14:31:49)
    3. VOTE: Voted on "Does the TSC approve as an exception a dedicated email list for the FDS project?" Results are, 0: 8, +1: 3 (ChrisPriceAB, 14:40:17)
    4. AGREED: the TSC agrees to create the mailing list (ChrisPriceAB, 14:41:27)
    5. frankcbrockers outline issues with coordinating GTM sessions across the project (ChrisPriceAB, 14:43:09)
    6. rpaik outlines that he has budgeted for more GTM accounts. (ChrisPriceAB, 14:43:40)
    7. https://wiki.opnfv.org/display/meetings/Meetings (aricg-, 14:44:15)
    8. can we use static calendar just like before. everytime I open the Meeting page, it cause my browser down (Julien-z_, 14:45:36)
    9. ACTION: rpaik to propose a solution to the conference infrastructure on the list and invest in additional accounts as needed (ChrisPriceAB, 14:47:26)

  8. Board dialogs from the Collaboration Summit (ChrisPriceAB, 14:48:10)
    1. https://www.webex.de/support/support-system-requirements.html works with Linux + FF (GeraldK, 14:49:01)
    2. mbeierl, the live table cause my browser down again and again, can we use static table ? (Julien-z_, 14:53:19)

  9. Upcoming board meeting TSC report (ChrisPriceAB, 14:53:34)
    1. https://wiki.opnfv.org/download/attachments/2925933/opnfv_board_meeting_tsc_april_2016.pptx?version=1&modificationDate=1460460438439&api=v2 proposed preliminary board deck (ChrisPriceAB, 14:53:50)
    2. yea, actually (Julien-z_, 14:56:27)
    3. I hope this use the old style as a static table (Julien-z_, 14:56:56)
    4. link https://wiki.opnfv.org/display/pharos/Pharos+Laas (Julien-z_, 14:58:00)

  10. AoB (ChrisPriceAB, 14:59:07)


Meeting ended at 14:59:29 UTC (full logs).

Action items

  1. rpaik to send a reminder to the list to provide input on the wiki migration activity.
  2. dneary to set up a call for wiki post mortem activities.
  3. dmcbride to send an updated matrix to the tech discuss list once published.
  4. rpaik to propose a solution to the conference infrastructure on the list and invest in additional accounts as needed


Action items, by person

  1. dneary
    1. dneary to set up a call for wiki post mortem activities.
  2. rpaik
    1. rpaik to send a reminder to the list to provide input on the wiki migration activity.
    2. rpaik to propose a solution to the conference infrastructure on the list and invest in additional accounts as needed


People present (lines said)

  1. ChrisPriceAB (55)
  2. bryan_att (28)
  3. dneary (23)
  4. lhinds (13)
  5. GeraldK (12)
  6. rpaik (11)
  7. mbeierl (11)
  8. collabot (10)
  9. tnadeau__ (8)
  10. Julien-z_ (8)
  11. fdegir (8)
  12. edgarstp (5)
  13. aricg- (5)
  14. trevor_intel1 (4)
  15. cgoncalves (3)
  16. frankbrockners (3)
  17. uli-k (3)
  18. bramwelt (1)
  19. B_Smith_ (1)
  20. jmorgan1 (1)
  21. TapioT (1)
  22. ljlamers_ (1)
  23. rprakash (1)
  24. Julien-zte (1)
  25. ttallgren (1)


Generated by MeetBot 0.1.4.