#opnfv-meeting: bottlenecks weekly meeting

Meeting started by MatthewLi__ at 01:19:15 UTC (full logs).

Meeting summary

    1. agenda 1) New Committers nomination(All) 2) Docs: Bottlenecks definition documents (MR) and C release document contribution in OPNFV DOCs project(all) 3) Integration & test workflow improvement: works in CI pipeline (MatthewLi, Yaoguang, Qiliang, etc ) 4) Puppet refactoring codes: puppet manifest for modules (Yaoguang, Qiliang, MatthewLi, etc) 5) Dashboard progress (Mingjiang, Qiliang, MatthewLi, etc) (MatthewLi__, 01:19:57)
    2. nonimate Yaoguang_Wang QiLiang as the new committers in bottlenecks project (MatthewLi__, 01:21:45)
    3. Yaoguang_Wang his contribution (MatthewLi__, 01:22:04)
    4. http://stackalytics.com/?release=all&project_type=opnfv-group&metric=commits&module=bottlenecks&user_id=sunshine.wang@huawei.com (MatthewLi, 01:22:24)
    5. QiLiang contribution http://stackalytics.com/?release=all&project_type=opnfv-group&metric=commits&module=bottlenecks&user_id=liangqi1@huawei.com (MatthewLi, 01:23:00)
    6. https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+release+C+planning (YaoguangWang, 01:44:38)
    7. ACTION: to amend the INFO file to update the committer list (MatthewLi, 02:01:46)
    8. ACTION: to review https://gerrit.opnfv.org/gerrit/#/c/12229/ (MatthewLi, 02:02:27)
    9. ACTION: to review https://gerrit.opnfv.org/gerrit/#/c/12227/ (MatthewLi, 02:02:45)
    10. Yaoguang Wang has completed puppet refactor for rubbos test suite (YaoguangWang, 02:03:10)
    11. https://jira.opnfv.org/projects/BOTTLENECK/issues/BOTTLENECK-49?filter=allopenissues (YaoguangWang, 02:03:13)
    12. ACTION: vstf improvement jira is needed in release C (YaoguangWang, 02:04:05)
    13. https://jira.opnfv.org/projects/BOTTLENECK/issues/BOTTLENECK-59?filter=allopenissues (YaoguangWang, 02:04:14)


Meeting ended at 02:07:59 UTC (full logs).

Action items

  1. to amend the INFO file to update the committer list
  2. to review https://gerrit.opnfv.org/gerrit/#/c/12229/
  3. to review https://gerrit.opnfv.org/gerrit/#/c/12227/
  4. vstf improvement jira is needed in release C


People present (lines said)

  1. MatthewLi (8)
  2. MatthewLi__ (7)
  3. YaoguangWang (6)
  4. collabot (3)
  5. Yaoguang_Wang (1)


Generated by MeetBot 0.1.4.