#opnfv-meeting: bottlenecks weekly meeting

Meeting started by MatthewLi at 01:09:48 UTC (full logs).

Meeting summary

    1. Jun Li (MatthewLi, 01:10:01)
    2. Yaoguang Wang (Yaoguang_Wang, 01:10:11)

  1. committers update (MatthewLi, 01:11:20)
    1. https://gerrit.opnfv.org/gerrit/#/c/12245/ (MatthewLi, 01:12:59)

  2. integration and test improvement (MatthewLi, 01:19:47)
    1. Jun Li and Yaoguang_Wang have finished the rubbos integration and test improvement (MatthewLi, 01:21:10)
    2. ACTION: vstf integration and test improvement (MatthewLi, 01:21:32)
    3. ACTION: vstf integration and test improvement: 1)make vstf test case config into a yaml,2)implement other test cases, for example Tu test cases,3)refactor vstf using puppet (Yaoguang_Wang, 01:25:32)

  3. puppet refactoring (MatthewLi, 01:27:38)
    1. rubbos refactor using puppet is finished (Yaoguang_Wang, 01:28:22)

  4. plugfest (MatthewLi, 01:32:46)
    1. qiliang27 and Jun Li will attend the plugfest during 5.4-14 then our meeting should be canclled for 2 weks (MatthewLi, 01:34:05)

  5. CLI for bottlenecks (MatthewLi, 01:41:28)
    1. Bottlenecks CLI wiki is ready (Yaoguang_Wang, 01:42:39)
    2. https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+CLI (Yaoguang_Wang, 01:42:52)
    3. ACTION: all to check the CLI https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+CLI (MatthewLi, 01:43:53)
    4. ACTION: do some research on grafana and inflexDB, for a community candidate and bottlenecks itself (Yaoguang_Wang, 01:50:54)


Meeting ended at 01:53:19 UTC (full logs).

Action items

  1. vstf integration and test improvement
  2. vstf integration and test improvement: 1)make vstf test case config into a yaml,2)implement other test cases, for example Tu test cases,3)refactor vstf using puppet
  3. all to check the CLI https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+CLI
  4. do some research on grafana and inflexDB, for a community candidate and bottlenecks itself


People present (lines said)

  1. MatthewLi (70)
  2. Yaoguang_Wang (33)
  3. qiliang27 (13)
  4. collabot (3)


Generated by MeetBot 0.1.4.