#opnfv-meeting: OPNFV Plugfest Bi-weekly

Meeting started by rpaik at 14:00:19 UTC (full logs).

Meeting summary

  1. plugfest etiquette (rpaik, 14:08:52)
    1. Lincoln reminds everyone about the Plugfest Rules of Engagement (rpaik, 14:09:30)
    2. Particiapnts being on the same site/time zone will give opportunities for collaboration (rpaik, 14:11:04)
    3. Lincoln encourages everyone to use the private wiki to discuss their plans for the event (rpaik, 14:12:22)
    4. Tetsuya encourages anyone with remote equipment to provide any special requirements to CableLabs (rpaik, 14:13:25)
    5. plus add the detailed info to the wiki pages (rpaik, 14:16:36)
    6. ACTION: rpaik and Lincoln to contact companies and encourage them to populate the wiki pages and prep for the event (rpaik, 14:25:28)
    7. Morgan suggests doing a quick overview of Testing Projects on Monday morning during the Plenary session (rpaik, 14:32:19)
    8. morgan_orange also asks if results could also be captured via testing APIs (rpaik, 14:34:54)
    9. ACTION: morgan_orange to contact agardner to clone the environment for data capturing in database (rpaik, 14:37:14)

  2. test plans (rpaik, 14:38:38)
    1. Lincoln discusses the Test Plan Base line page on the wiki (rpaik, 14:39:00)

  3. results collection (rpaik, 14:39:47)
    1. will use working lunch sessions to discuss results and progress during the event (rpaik, 14:40:45)
    2. Hongbo suggests ensuring collecting information for improving future OPNFV releases (rpaik, 14:44:17)

  4. AOB (rpaik, 14:45:48)
    1. Tetsuya to suggest whether a quick call is needed next week esp. for vendors that are shipping hardware or need remote access (rpaik, 14:50:53)
    2. Tetsuya also proposes another happy hour during the week (one is already planned for Monday) (rpaik, 14:54:34)


Meeting ended at 14:55:21 UTC (full logs).

Action items

  1. rpaik and Lincoln to contact companies and encourage them to populate the wiki pages and prep for the event
  2. morgan_orange to contact agardner to clone the environment for data capturing in database


Action items, by person

  1. morgan_orange
    1. morgan_orange to contact agardner to clone the environment for data capturing in database
  2. rpaik
    1. rpaik and Lincoln to contact companies and encourage them to populate the wiki pages and prep for the event


People present (lines said)

  1. rpaik (24)
  2. collabot` (4)
  3. morgan_orange (1)


Generated by MeetBot 0.1.4.