#opnfv-meeting: OPNFV TSC

Meeting started by rpaik at 14:00:23 UTC (full logs).

Meeting summary

  1. rollcall (rpaik, 14:00:35)
    1. Brian Skerry (bjskerry, 14:00:55)
    2. rprakash (rprakash, 14:01:04)
    3. Chris Price (rpaik, 14:01:12)
    4. Ashiq Khan (Ashiq_Khan, 14:01:19)
    5. Frank Brockners (frankbrockners, 14:02:00)
    6. Dave Neary (dneary, 14:02:33)
    7. Edgar StPierre (edgarstp, 14:02:41)
    8. Tapio Tallgren (ttallgren, 14:03:36)

  2. Agenda Bashing (rpaik, 14:03:45)
    1. Julien (Julien-zte, 14:03:47)
    2. https://wiki.opnfv.org/display/meetings/TSC#TSC-April26,2016 agenda for today’s call (rpaik, 14:04:06)
    3. no other topics to add (rpaik, 14:04:44)

  3. Colorado planning and activities (rpaik, 14:05:22)
    1. dmcbride notes that an email was just sent with updates on projects participating in Colorado release (rpaik, 14:06:00)
    2. milestone refinement is on-going and there was also a discussion on the schedule at OpenStack Summit (rpaik, 14:06:32)
    3. ChrisPriceAB notes that there is a discussion on improving Documentation for Colorado that could be discussed in other meetings (rpaik, 14:07:46)

  4. Brahmaputra 3.0 update (rpaik, 14:08:36)
    1. ChrisPriceAB notes that scenario count is expected to go up for 3.0 (rpaik, 14:09:36)
    2. Bryan Sullivan (bryan_att, 14:10:06)
    3. Armband will not be part of 3.0 (rpaik, 14:10:19)
    4. Labeling will happen on Thursday (28th) (rpaik, 14:10:42)
    5. Jonas Arndt (JonasArndt, 14:11:25)

  5. OSCAR project termination review (rpaik, 14:11:41)
  6. OSCAR project termination review (ChrisPriceAB, 14:12:13)
    1. https://wiki.opnfv.org/display/PROJ/Oscar+Project project proposed to termination (ChrisPriceAB, 14:12:51)
    2. Stuart notes that no work has been done on OSCAR and email was sent to mailing lists 2 weeks ago. There’s also no impact on any other projects (rpaik, 14:13:17)
    3. Parvis asks if this will have any broader impacts, Stuart redsponds that it wil, not (ChrisPriceAB, 14:13:17)
    4. VOTE: Voted on "Does the TSC agree to the termination of the Oscar project?" Results are, +1: 11 (ChrisPriceAB, 14:14:13)
    5. AGREED: the TSC agrees to the termination of the oscar project (ChrisPriceAB, 14:14:32)

  7. Code of Conduct discussion (ChrisPriceAB, 14:14:34)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6816470 Code of Conduct draft (rpaik, 14:14:57)
    2. dneary asks what happens when there’s poor behavior and how that should be handled (rpaik, 14:19:38)
    3. dneary adds that a set of "actions" or a recourse when community members are not following the coce of conduct. (ChrisPriceAB, 14:19:38)
    4. ChrisPriceAB suggests maybe the discussion starts with the PTL and then ultimately TSC (rpaik, 14:22:53)
    5. CloudFoundry Code of Conduct: https://www.cloudfoundry.org/wp-content/uploads/2015/09/CFF_Code_of_Conduct.pdf (dneary, 14:23:37)
    6. there was a discussion of having people from the foundation plus select members of the community being part of the group to mediate community issues (rpaik, 14:27:04)
    7. I volunteer (ashyoung, 14:30:45)
    8. Mike Dolan outlines what the LF typically does as a 4 step process, starting with talking to the community members in question, then (if issues are not addressed) with their management, finally in the community, and step 4 is exclusion (dneary, 14:31:25)
    9. If we get to step 4 it is typically very unusual, and indicates a serious problem. (dneary, 14:31:50)
    10. dneary, ashyoung, chrispriceab, rpaik, Jonas Bjurel, uli-k have volunteered to work with the community to formalise the code of conduct for review at the TSC. (ChrisPriceAB, 14:32:04)

  8. Design Summit planning kickoff (ChrisPriceAB, 14:32:31)
    1. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning Design Summit Planning page (rpaik, 14:32:42)
    2. ChrisPriceAB asks if it makes sense to also have project meetings/hacking on Day 1 (rpaik, 14:39:59)
    3. ACTION: rpaik to start a new wiki/Etherpad page on Design Summit session proposals (rpaik, 14:44:39)
    4. dneary suggests more interactive sessions (vs. one way presentation) (rpaik, 14:45:57)
    5. capture different styles/format (e.g. tutorials, panels, discussions, etc.) in the wiki/etherpad (rpaik, 14:47:17)

  9. AoB (ChrisPriceAB, 14:48:06)
    1. rpaik will look for community volunteers on selecting Design Summit sessions (rpaik, 14:48:20)
    2. Sofia raises the items for Colorado around our OPNFV documentation activity. (ChrisPriceAB, 14:49:41)
    3. Sofia is working on the templates for the documentation, but is looking for feedback from the community on where we might improve the documents for Colorado (ChrisPriceAB, 14:50:20)
    4. uli-k outlines that the documents should be structured to address the user and the project straucture we have today may not be best serving our consumers (ChrisPriceAB, 14:50:51)
    5. There is a NFV/Telco track at OpenStack-Austin on Wed & Thu (rpaik, 14:54:24)
    6. OPNFV BOF session is scheduled for later today (rpaik, 14:56:15)


Meeting ended at 14:59:36 UTC (full logs).

Action items

  1. rpaik to start a new wiki/Etherpad page on Design Summit session proposals


Action items, by person

  1. rpaik
    1. rpaik to start a new wiki/Etherpad page on Design Summit session proposals


People present (lines said)

  1. rpaik (34)
  2. ChrisPriceAB (17)
  3. ashyoung (16)
  4. dneary (15)
  5. collabot` (9)
  6. bryan_att (4)
  7. Julien-zte (3)
  8. ildikov (3)
  9. Ashiq_Khan (3)
  10. frankbrockners (2)
  11. edgarstp (2)
  12. ttallgren (2)
  13. JonasArndt (2)
  14. bjskerry (2)
  15. Parviz (2)
  16. rprakash (1)
  17. uli-k (1)
  18. mbeierl (1)


Generated by MeetBot 0.1.4.