#opnfv-meeting: Bottlenecks Weekly Meeting 4/28

Meeting started by MatthewLi at 01:06:05 UTC (full logs).

Meeting summary

  1. Q1 awards nomination (MatthewLi, 01:06:55)
    1. AGREED: in the areas of integration test code development, to put up nominees (MatthewLi, 01:11:27)

  2. integration and test improvement (MatthewLi, 01:13:09)
    1. https://build.opnfv.org/ci/view/bottlenecks/job/bottlenecks-fuel-rubbos-ericsson-pod2-daily-master/2/console (MatthewLi, 01:13:52)
    2. Jun Li have completed the env preparation inside docker (MatthewLi, 01:14:23)
    3. the jjb still don't work well, need to debug (MatthewLi, 01:14:52)
    4. ACTION: Jun Li to debug the ci jjb of bottlenecks (MatthewLi, 01:15:17)
    5. all rubbos test suite internal codes are completed (Yaoguang_Wang, 01:16:19)
    6. ACTION: Jun Li to work with the run_vstf.py (MatthewLi, 01:16:39)
    7. https://gerrit.opnfv.org/gerrit/#/c/12703/ (MatthewLi, 01:16:45)
    8. ACTION: YaoguangWang will fix the issues of integration rubbos internal with ci (Yaoguang_Wang, 01:17:58)
    9. vstf workflow keeps as it is and should be improved in next release (MatthewLi, 01:19:37)
    10. YaoguangWang is working on adding test cases in rubbos (Yaoguang_Wang, 01:24:07)
    11. ACTION: Latency will be considered (Yaoguang_Wang, 01:24:34)

  3. puppet refactoring (MatthewLi, 01:25:19)
    1. refactoring rubbos is completed (Yaoguang_Wang, 01:26:50)
    2. Yaoguang_Wang finishsed config info parsing (MatthewLi, 01:27:55)

  4. plugfest (MatthewLi, 01:28:31)
    1. Hongbo Jun Li QiLiang will attend plugfest during 5.4-5.14 (MatthewLi, 01:29:07)
    2. the bottlenecks weekly meeting will be cancelled in next 2 weeks (MatthewLi, 01:29:31)
    3. bottlenecks's work not prepared ready, so not participate the plugfest, which is a pity (MatthewLi, 01:30:32)
    4. Jun Li will help about the CI/docker technical things during the plugfest (MatthewLi, 01:31:59)

  5. test project cretira (MatthewLi, 01:32:39)
    1. https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria (Yaoguang_Wang, 01:33:48)
    2. Bottlenecks has completed the table in *test release criteria* (Yaoguang_Wang, 01:34:32)


Meeting ended at 01:36:40 UTC (full logs).

Action items

  1. Jun Li to debug the ci jjb of bottlenecks
  2. Jun Li to work with the run_vstf.py
  3. YaoguangWang will fix the issues of integration rubbos internal with ci
  4. Latency will be considered


People present (lines said)

  1. MatthewLi (57)
  2. Yaoguang_Wang (31)
  3. collabot` (3)


Generated by MeetBot 0.1.4.