#opnfv-meeting: weekly Test group meeting April, 28th

Meeting started by morgan_orange at 14:00:53 UTC (full logs).

Meeting summary

    1. Jun Li (matthewli_, 14:01:16)
    2. Jose Lausuch (jose_lausuch, 14:01:23)
    3. Jack Morgan (jmorgan1, 14:02:21)
    4. Trevor Cooper (trevor_intel1, 14:08:02)

  1. Colorado success criteria (morgan_orange, 14:08:41)
    1. new yardstick PTL announced tomorrow (morgan_orange, 14:08:53)
    2. tables completed for bottlenecks (morgan_orange, 14:09:21)
    3. definition/discussion in progress on cperf (morgan_orange, 14:09:39)
    4. storeperf right now it takes days to initiate volumes on intel POD9 (morgan_orange, 14:11:22)
    5. approximate duration is measured in days (morgan_orange, 14:11:37)
    6. storeperf needs a stable env (several days) (morgan_orange, 14:15:12)
    7. https://wiki.opnfv.org/display/storperf/StorPerf+Pharos+Lab+for+Brahmaputra (trevor_intel1, 14:17:35)
    8. ACTION: DanSmithEricsson morgan_orange see if it is possible ot try storeperf scenario on E/// Montreal POD and orange Lannion POD (morgan_orange, 14:22:26)
    9. dfarrell07 just updated Co Release Criteria for CPerf with best current info, notes that tests are under-dev (dfarrell07, 14:24:01)
    10. storage test using fio in Yardstick (no disk initialization that takes days) => are disk ok/nok (morgan_orange, 14:33:18)
    11. question could storeperf launched by yardstick? to be discussed (morgan_orange, 14:34:08)

  2. plugfest (morgan_orange, 14:34:40)
    1. question on the participants for the plugfest (VNF vendors, HW vendors,...) (morgan_orange, 14:42:24)
    2. ACTION: initiate some slides to introduce test project for the Monday session (know who / which projects is doing what) (morgan_orange, 14:43:08)
    3. question: any installation planned? based on brahmaputra? ..a priori yes...we will discover on site... (morgan_orange, 14:45:19)

  3. Brahmaputra 3.0 (morgan_orange, 14:45:57)
    1. need to involve release manager sooner (morgan_orange, 15:02:53)
    2. test criteria should be more strict in Colorado (morgan_orange, 15:04:22)
    3. the idea is not to block feature but not to oversell scenarios (morgan_orange, 15:05:57)
    4. brahmaputra 3.0, release with lots of flexibility...maybe too much regarding test criteria (morgan_orange, 15:06:53)

  4. how to functest for C release (morgan_orange, 15:09:10)
    1. short presentation how to functest for feature project (morgan_orange, 15:09:45)
    2. opnfv.fr/opnfv_how_to_C_release (morgan_orange, 15:09:48)
    3. video post processing in progress (morgan_orange, 15:10:02)


Meeting ended at 15:12:39 UTC (full logs).

Action items

  1. DanSmithEricsson morgan_orange see if it is possible ot try storeperf scenario on E/// Montreal POD and orange Lannion POD
  2. initiate some slides to introduce test project for the Monday session (know who / which projects is doing what)


Action items, by person

  1. DanSmithEricsson
    1. DanSmithEricsson morgan_orange see if it is possible ot try storeperf scenario on E/// Montreal POD and orange Lannion POD
  2. morgan_orange
    1. DanSmithEricsson morgan_orange see if it is possible ot try storeperf scenario on E/// Montreal POD and orange Lannion POD


People present (lines said)

  1. morgan_orange (28)
  2. DanSmithEricsson (7)
  3. dmcbride (4)
  4. collabot` (4)
  5. jose_lausuch (4)
  6. trevor_intel1 (2)
  7. dfarrell07 (1)
  8. matthewli_ (1)
  9. jmorgan1 (1)
  10. trevor_intel (0)


Generated by MeetBot 0.1.4.