#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:00:31 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:00:37)
    1. Chris Price (ChrisPriceAB, 14:00:42)
    2. Tapio Tallgren (ttallgren, 14:01:20)
    3. Uli Kleber (uli-k, 14:01:40)
    4. Gerald Kunzmann (GeraldK, 14:01:43)
    5. Frank Brockners (frankbrockners, 14:01:45)
    6. Dave Neary (dneary, 14:02:54)
    7. Morgan Richomme (IRC only) (morgan_orange, 14:03:15)
    8. Dirk Kutscher (dku, 14:03:16)
    9. Brian Skerry (bjskerry, 14:03:24)

  2. Approval of previous minutes of meeting (ChrisPriceAB, 14:03:44)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-April26,2016 previous meeting minutes (ChrisPriceAB, 14:03:54)
    2. no comments received, minutes approved (ChrisPriceAB, 14:04:05)
    3. Jonas Arndt (ehsjoar, 14:04:07)

  3. Agenda Bashing (ChrisPriceAB, 14:04:20)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-May3,2016 current agenda (ChrisPriceAB, 14:04:24)

  4. Highlights from the OpenStack summit (ChrisPriceAB, 14:06:02)
    1. Bryan Sullivan (bryan_att, 14:07:01)
    2. ChrisPriceAB met with the OpenStack infra team on Friday of the Summit last week (rpaik, 14:07:24)
    3. trying to make connections with the OPNFV infra team (rpaik, 14:07:37)
    4. uli-k notes that OpenStack and OPNFV have a very good relationship now (ChrisPriceAB, 14:08:05)
    5. the openstack community are encouraging OPNFV members to bring ideas and discussions to them early to improve our ability to deliver features into openstack (ChrisPriceAB, 14:08:46)
    6. bryan_att indicates there is a lot of synergy across our activities and operators activities. There is opportunity for further coordination in these forums (ChrisPriceAB, 14:10:04)
    7. ildikov also describes key openstack members were attending OPNFV sessions to learn more an interact with OPNFV members, we should look to use this engagement to further collaborate (ChrisPriceAB, 14:11:32)
    8. dneary noted that feedback from OpenStack was to approach them with a problem and collaborate with them on a solution (rpaik, 14:12:44)
    9. Edgar StPierre (edgarstp, 14:12:53)

  5. Design Summit update (ChrisPriceAB, 14:13:38)
    1. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning main design summit planning page (rpaik, 14:13:47)
    2. Julien (Julien-zte, 14:14:42)
    3. https://wiki.opnfv.org/display/EVNT/Proposals+for+Berlin+Design+Summit+Session session proposals page (rpaik, 14:14:46)
    4. rpaik proposes to keep the proposal submissions open until the end of the month, approximately 27th of May. (ChrisPriceAB, 14:15:50)
    5. ACTION: rpaik to send call for volunteers to the mailing list for design summit planning (rpaik, 14:18:33)
    6. rpaik adds that there will be a "project track" in the main area for projects to present and discuss their objectives and activitiez.. (ChrisPriceAB, 14:18:36)
    7. projectors will be availble in both rooms (rpaik, 14:18:57)

  6. OPNFV Technical Governance Discussion (ChrisPriceAB, 14:20:51)
    1. feedback can be sent to mailing lists or email community-feedback@opnfv.org (rpaik, 14:23:19)
    2. the email alias is for annonymous feedback if people are uncomfrotable providing feedback in public mailing lists (rpaik, 14:24:32)

  7. Colorado planning and activities (ChrisPriceAB, 14:25:12)
    1. dcmbride outlines that the project team is still working on the details of the milestones for Colorado. (ChrisPriceAB, 14:25:47)
    2. the milestones are becoming clearer and some milestones are ready for settling upon. (ChrisPriceAB, 14:26:10)
    3. detailed disucssions occur on the weekly release meeting (ChrisPriceAB, 14:26:26)
    4. https://wiki.opnfv.org/display/meetings/Release release meeting wiki page (ChrisPriceAB, 14:26:54)
    5. the release meetings are held on #opnfv-release IRC channel (ChrisPriceAB, 14:27:16)
    6. the upcoming agenda for the release meeting will be maintained on the wiki page (ChrisPriceAB, 14:27:47)

  8. Colorado infrastructure cross project initiatives (ChrisPriceAB, 14:28:10)
    1. ChrisPriceAB notes that we have a bit of a technical debt for OPNFV infrastructure (rpaik, 14:32:01)
    2. suggestion to start a new wiki page for these infrastructure projects (rpaik, 14:34:20)
    3. shall we form a group or project for infrastructure? (Julien-zte, 14:36:52)
    4. related to Pharos-164? (dmcbride, 14:37:35)
    5. ACTION: chrispriceab to reach out to the infra related teams to help establish a common wiki to track items such as these and begin a prioritization activity. (ChrisPriceAB, 14:39:05)
    6. interns can also help with some of the initiatives and internship project proposals can be posted at https://wiki.opnfv.org/display/DEV/Intern-projects-page (rpaik, 14:39:38)

  9. AoB (ChrisPriceAB, 14:40:14)
    1. no other business identified. (ChrisPriceAB, 14:40:59)


Meeting ended at 14:41:03 UTC (full logs).

Action items

  1. rpaik to send call for volunteers to the mailing list for design summit planning
  2. chrispriceab to reach out to the infra related teams to help establish a common wiki to track items such as these and begin a prioritization activity.


Action items, by person

  1. ChrisPriceAB
    1. chrispriceab to reach out to the infra related teams to help establish a common wiki to track items such as these and begin a prioritization activity.
  2. rpaik
    1. rpaik to send call for volunteers to the mailing list for design summit planning


People present (lines said)

  1. ChrisPriceAB (32)
  2. rpaik (15)
  3. bryan_att (10)
  4. Julien-zte (6)
  5. collabot` (4)
  6. ttallgren (2)
  7. dmcbride (1)
  8. GeraldK (1)
  9. dku (1)
  10. dneary (1)
  11. frankbrockners (1)
  12. ehsjoar (1)
  13. tnadeau (1)
  14. morgan_orange (1)
  15. edgarstp (1)
  16. uli-k (1)
  17. bjskerry (1)
  18. jmorgan1 (1)


Generated by MeetBot 0.1.4.