#opnfv-meeting: OPNFV Infra Working Group

Meeting started by trevor_intel1 at 14:59:23 UTC (full logs).

Meeting summary

    1. Trevor Cooper (trevor_intel1, 14:59:32)
    2. Fatih Degirmenci (fdegir, 15:02:10)
    3. Chris Price (ChrisPriceAB, 15:02:53)
    4. Julien (Julien-zte, 15:03:03)
    5. https://meet.intel.com/trevor.cooper/FJJ3N3RQ skype meeting (ChrisPriceAB, 15:03:58)
    6. Jose Lausuch (jose_lausuch, 15:04:34)

  1. setting an agenda for the working group (ChrisPriceAB, 15:08:34)
    1. fdegir outlines the use of "INFRA" as a tag for backlog items related to this group. (ChrisPriceAB, 15:08:55)
    2. we shoudl action all infra teams to establish a "common backlog" by adding this tag. (ChrisPriceAB, 15:09:10)
    3. https://global.gotomeeting.com/join/150627173 goto meeting link (ChrisPriceAB, 15:10:41)
    4. The backlog items should be managed by the infra team and prioritised. (ChrisPriceAB, 15:14:14)
    5. chrispriceab adds that this team should "qualify" the use of the INFRA tag to ensure the items in the backlog make sense. (ChrisPriceAB, 15:14:56)
    6. https://wiki.opnfv.org/display/INF/Infra+Working+Group wiki page (ChrisPriceAB, 15:15:06)
    7. fdegir adds that items can be grouped into areas for focus and prioritization of themes. (ChrisPriceAB, 15:15:40)
    8. ACTION: Pharos, Releng, Genesis, CI, Test projects should add tags to Jira tickets for the attention of the INFRA team. (ChrisPriceAB, 15:17:40)
    9. It is proposed that high level cross project activities shall be described in EPIC's. EPIC's will be presented on the WiKi landing page and shoul cover areas of focus. (ChrisPriceAB, 15:24:06)
    10. The EPIC should be based in the "most relevant" project as a foundation for the work even if stories and activities exist in other projects. (ChrisPriceAB, 15:24:42)
    11. AGREED: the Infra WG agrees to trial the Jira structure as described above. (ChrisPriceAB, 15:25:22)

  2. Infra inconsistencies (ChrisPriceAB, 15:26:07)
    1. trevor_intel1 asks if issues like POD inconsistencies should be addressed in this meeting, (ChrisPriceAB, 15:26:56)
    2. jose_lausuch asks who takes the action to bring projects into alignment when a decision is being taken. (ChrisPriceAB, 15:29:29)
    3. fdegir and chrispriceab answer that the infra team along with David should helpe the teams align and enforce alignment by key times in the release projects. (ChrisPriceAB, 15:30:14)
    4. the infra WG add that this group should be empowered to set the direction for infra activities across OPNFV (ChrisPriceAB, 15:33:07)
    5. fdegir adds that the various working groups, infra, security, testing should coordinate across each other to ensure requirements are being met (ChrisPriceAB, 15:33:49)

  3. Release project alignment with infra requirements (ChrisPriceAB, 15:34:50)
    1. dcmcbride asks when and how requirements should be established and enforced in the project. (ChrisPriceAB, 15:35:28)
    2. chrispriceab provides the opinion that there may be different requirements at different milestones that projects would need to comply to. (ChrisPriceAB, 15:36:56)
    3. There is an Rls C infra "ready " milestone ... we don't think there is a single milestone (trevor_intel1, 15:38:18)
    4. Milestone ideas ... which resources resources used ... NW config / setup operational (manual) ... integrating into CI (trevor_intel1, 15:41:03)
    5. start by looking at currently allocated resources and check they are operational ... start with known baseline (trevor_intel1, 15:46:04)
    6. Infra WG is responsible to validate resources are valid (trevor_intel1, 15:49:07)
    7. https://wiki.opnfv.org/display/INF/Pharos+Labs (fdegir, 15:49:35)
    8. move https://wiki.opnfv.org/display/INF/Pharos+Labs under Hardware Infrastructure and refresh to current status (trevor_intel1, 15:53:08)
    9. https://jira.opnfv.org/browse/RELENG-12 (fdegir, 15:56:05)
    10. https://jira.opnfv.org/browse/RELENG-13 (fdegir, 15:56:16)


Meeting ended at 16:02:28 UTC (full logs).

Action items

  1. Pharos, Releng, Genesis, CI, Test projects should add tags to Jira tickets for the attention of the INFRA team.


People present (lines said)

  1. ChrisPriceAB (33)
  2. fdegir (14)
  3. trevor_intel1 (13)
  4. Julien-zte (8)
  5. collabot` (6)
  6. aricg (3)
  7. uli-k (3)
  8. jose_lausuch (2)
  9. dmcbride (2)


Generated by MeetBot 0.1.4.