#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (ChrisPriceAB, 14:00:31)
    1. Gerald Kunzmann (GeraldK, 14:00:37)
    2. Chris Price (ChrisPriceAB, 14:00:41)
    3. Bryan Sullivan (bryan_att, 14:00:45)
    4. Uli Kleber (uli-k, 14:00:49)
    5. DENG Hui (DENG, 14:00:49)
    6. Jonas Arndt (JonasArndt, 14:00:54)
    7. Trevor Cooper (trevor_intel_, 14:01:10)
    8. https://global.gotomeeting.com/join/798898261 (uli-k, 14:01:53)
    9. https://global.gotomeeting.com/join/798898261 (GeraldK, 14:01:53)
    10. https://global.gotomeeting.com/join/798898261 GTM link (rpaik, 14:01:56)
    11. Brian Skerry (bjskerry, 14:02:09)

  2. approval of the minutes of the previous meeting (ChrisPriceAB, 14:02:50)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-May3,2016 previous minutes of meeting (ChrisPriceAB, 14:03:07)
    2. minutes approved. (ChrisPriceAB, 14:03:19)

  3. Agenda Bashing (ChrisPriceAB, 14:03:30)
    1. https://wiki.opnfv.org/display/meetings/TSC current agenda (ChrisPriceAB, 14:03:34)
    2. Frank Brockners (frankbrockners, 14:03:53)
    3. no additional topics for the meeting. (ChrisPriceAB, 14:04:57)

  4. OPNFV Summit update (ChrisPriceAB, 14:05:13)
    1. Brandon notes that Summit schedule is now available on the OPNFV Summit page (rpaik, 14:06:08)
    2. Brandon outlines that the Summit schedule has been published now and can be found on the web (ChrisPriceAB, 14:06:11)
    3. registration for speakers is free, speakers will be provided a code for registration. (ChrisPriceAB, 14:06:51)
    4. Julien (Julien-zte, 14:06:57)
    5. registration with the code confirms your speaker slot. (ChrisPriceAB, 14:07:01)
    6. https://www.eventscribe.com/2016/OPNFV/aaSearchByDay.asp?h=Full%20Schedule&BCFO=P|G Summit Schedule (rpaik, 14:07:23)
    7. members and sponsors have discount codes to be applied for registration, check with your affiliate for more information. (ChrisPriceAB, 14:07:42)
    8. Edgar StPierre (edgarstp, 14:07:48)
    9. Parviz Yegani (Parviz, 14:08:04)
    10. The design summit will occur on the 20th & 21st prior to the OPNFV summit. (ChrisPriceAB, 14:08:29)
    11. there is a seperate CFP for the design summit, check the mailing list for details. (ChrisPriceAB, 14:08:58)
    12. rpaik will send an e-mail out regarding the project track in the next few days (ChrisPriceAB, 14:10:12)
    13. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-May/010389.html email on design summit (rpaik, 14:10:25)
    14. hotel booking can be accessed through registration. (ChrisPriceAB, 14:12:22)
    15. rpaik adds that on the Sunday prior to the summit there will be an OPNFV orientation day for onboarding new developers (ChrisPriceAB, 14:12:50)
    16. the onboarding activity will be a free of charge one day session that can be added to the registration. (ChrisPriceAB, 14:13:10)

  5. Budget update (ChrisPriceAB, 14:13:37)
    1. Tapio Tallgren (TapioT, 14:13:41)
    2. https://wiki.opnfv.org/display/meetings/Budget TSC budget page (rpaik, 14:13:55)
    3. the technical community budget is allocated for each year starting October. (ChrisPriceAB, 14:14:28)
    4. the internship budget is not tracking according to our goals, if you have ideas for internship activities please propose them. (ChrisPriceAB, 14:20:05)
    5. the majority of items are tracking according to our expectations. (ChrisPriceAB, 14:21:34)

  6. Report out from the OPNFV Plugfest (ChrisPriceAB, 14:21:56)
    1. The plugfest is well represented by members from the majority of opnfv projects. (ChrisPriceAB, 14:23:12)
    2. hardware has been provided both onsite and remotely from a number of members. (ChrisPriceAB, 14:23:34)
    3. Day 1 was primarily spent planning the weekly activities, hands on work is expected to ramp up more during the coming days. (ChrisPriceAB, 14:24:14)
    4. Each day there is a wrap up of activity, the team want to publish a whitepaper before the summit. (ChrisPriceAB, 14:24:37)
    5. Tetsuya highlights the value provided by Huawei and Intel for shipping hardware on site. (ChrisPriceAB, 14:25:09)
    6. Dave Neary (dneary, 14:25:52)
    7. rpaik explains that there will be some high level information shared about the activity on a daily basis. (ChrisPriceAB, 14:26:26)
    8. ACTION: rpaik to post Pluigfest daily summaries on the Plugfest wiki page (rpaik, 14:26:37)

  7. OPNFV Working Groups (ChrisPriceAB, 14:27:19)
    1. Infra Working Group had the first meeting last week (rpaik, 14:28:52)
    2. there was a question on what decisions the working groups can make, and ChrisPriceAB noted that decisions can be made within working groups but TSC can help if any guidance is needed (rpaik, 14:30:32)
    3. Dave informs that Infra may affect other projects (Julien-zte, 14:31:00)
    4. dneary adds that communication across stakeholders is needed when projects make decisions that affect other prtojects (ChrisPriceAB, 14:31:05)
    5. ACTION: uli-k to update the meetings page (ChrisPriceAB, 14:32:26)
    6. fdegir reminds everyone that Infra Working group is an open group and others are welcome to join (rpaik, 14:33:16)
    7. https://wiki.opnfv.org/display/INF/Infra+Working+Group infra working group wiki page and activity backlog. (ChrisPriceAB, 14:33:22)
    8. Chris comments that there might be other meetings(Pharos, Releng, etc) besides Infra team meeting (Julien-zte, 14:36:59)
    9. working group for Infra & Testing seem to be working well and maybe a good way to utilize community’s time (rpaik, 14:40:34)

  8. Colorado planning and activities (ChrisPriceAB, 14:40:41)
    1. dcmcbride has been communicating with PTL's that the releas emeeting is moving to a reporting based meeting for projects. (ChrisPriceAB, 14:41:17)
    2. the projects may continue to raise topics on the call, but the focus should be on reporting and coordination. (ChrisPriceAB, 14:41:42)
    3. last week there was a discussion on installer integration work, only one installer representative was present. David has ensured the installers will be better represented moving forward. (ChrisPriceAB, 14:42:28)
    4. the milestone discussion is maturing and we are approaching a steady state related to milestone definiotions for Colorado and release projects in general., (ChrisPriceAB, 14:43:02)

  9. AoB (ChrisPriceAB, 14:43:42)
    1. bryan_att describes that the ODL summit CFP has closed. Bryan asks for an event update related to outreach of events during the year. (ChrisPriceAB, 14:44:49)
    2. rpaik adds that OPNFV is a silver sponsor for the ODL summit and it may be worth holding a meetup or even hackfest at the ODL summit. (ChrisPriceAB, 14:45:22)
    3. ACTION: rpaik and chrispriceab should update the events page up to date and communicate on a future TSC call. (ChrisPriceAB, 14:46:02)


Meeting ended at 14:46:39 UTC (full logs).

Action items

  1. rpaik to post Pluigfest daily summaries on the Plugfest wiki page
  2. uli-k to update the meetings page
  3. rpaik and chrispriceab should update the events page up to date and communicate on a future TSC call.


Action items, by person

  1. ChrisPriceAB
    1. rpaik and chrispriceab should update the events page up to date and communicate on a future TSC call.
  2. rpaik
    1. rpaik to post Pluigfest daily summaries on the Plugfest wiki page
    2. rpaik and chrispriceab should update the events page up to date and communicate on a future TSC call.
  3. uli-k
    1. uli-k to update the meetings page


People present (lines said)

  1. ChrisPriceAB (51)
  2. rpaik (11)
  3. bryan_att (10)
  4. collabot` (6)
  5. Julien-zte (5)
  6. fdegir (4)
  7. uli-k (4)
  8. aricg (3)
  9. DENG (3)
  10. GeraldK (2)
  11. dneary (2)
  12. TapioT (1)
  13. frankbrockners (1)
  14. bjskerry (1)
  15. Parviz (1)
  16. trevor_intel_ (1)
  17. JonasArndt (1)
  18. edgarstp (1)
  19. jose_lausuch (1)


Generated by MeetBot 0.1.4.