#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:00:10 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 14:00:15)
    1. Chris Price (ChrisPriceAB, 14:00:21)
    2. Julien (Julien-zte, 14:00:33)
    3. Jack Morgan (jmorgan1, 14:00:34)
    4. Jonas Arndt (ehsjoar, 14:00:47)
    5. Bryan Sullivan (bryan_att, 14:00:52)
    6. Morgan Richomme (morgan_orange, 14:00:54)
    7. Carlos Goncalves (proxying Dirk Kutscher) (cgoncalves, 14:01:05)

  2. Previous meeting minutes (ChrisPriceAB, 14:01:43)
    1. Tapio Tallgren (TapioT, 14:01:58)
    2. Frank Brockners (frankbrockners, 14:02:02)
    3. https://wiki.opnfv.org/display/meetings/TSC#TSC-May17,2016 previous minutes of meeting (ChrisPriceAB, 14:02:03)
    4. Ashlee Young (for Uli) (ashyoung, 14:02:05)
    5. no comments received minutes approved. (ChrisPriceAB, 14:02:13)
    6. Mark Beierl (Proxy for Edgar StPierre) (mbeierl, 14:02:18)

  3. Agenda Bashing (ChrisPriceAB, 14:02:19)
    1. https://wiki.opnfv.org/display/meetings/TSC current agenda (ChrisPriceAB, 14:02:32)
    2. Brian Skerry (bjskerry, 14:02:33)
    3. Gerald Kunzmann (GeraldK, 14:02:52)
    4. no additional items to be added to the agenda (ChrisPriceAB, 14:04:12)

  4. Purchasing additional memory for LF PODs (ChrisPriceAB, 14:04:24)
    1. some issues are being found when deploying to the LF PODS. (ChrisPriceAB, 14:05:04)
    2. fdegir asks if the memory can be updated to 128 GB from the current 32GB for better performance and deployments. (ChrisPriceAB, 14:05:41)
    3. frankbroickners adds that we should ensure all servers that are not part of a POD should be bumbed to 128GB, this is a total of 6 machines. (ChrisPriceAB, 14:06:36)
    4. rpaik adds that the costs would be around $1,000 each server. (ChrisPriceAB, 14:06:56)
    5. Parviz Yegani (Parviz, 14:07:05)
    6. the other machines besides jumpserver are necessary to upgrade the mem? (Julien-zte, 14:07:56)
    7. rprakash (rprakash__, 14:09:18)
    8. VOTE: Voted on "Does the TSC agree to purchase more memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's?" Results are (ChrisPriceAB, 14:09:27)
    9. VOTE: Voted on "Does the TSC agree to purchase memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's to reach 128GB?" Results are, +1: 11 (ChrisPriceAB, 14:10:41)
    10. AGREED: the TSC agrees to update the memory. (ChrisPriceAB, 14:10:59)

  5. Preliminary Board meeting read-out (ChrisPriceAB, 14:11:17)
  6. Joint Board-TSC meeting in Berlin (ChrisPriceAB, 14:17:50)
    1. rpaik outlines that the plan is for the board to get some board specific discussions handled early in the morning on the friday (ChrisPriceAB, 14:18:18)
    2. The TSC will be invited to attend for 3-4 hours of joint TSC-Board board meeting from around 09:30 and 10:00 (ChrisPriceAB, 14:18:48)
    3. rpaik adds that establishing an agenda prior to the Board meeting would be beneficial. (ChrisPriceAB, 14:19:20)
    4. rpaik clarifies that the TSC-Board face to face is to be held on the 24th following the OPNFV Summit (ChrisPriceAB, 14:20:03)
    5. chrispriceab asks for further agenda items to be proposed for the face to face meeting with the board (ChrisPriceAB, 14:22:41)

  7. OPNFV Code of Conduct (ChrisPriceAB, 14:22:52)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6816470 current proposal (ChrisPriceAB, 14:23:13)
    2. Dave Neary (dneary, 14:24:18)
    3. rpaik adds that the email address will be addressed to LF employee's currently Raymond Paik and Heather Kirksey (ChrisPriceAB, 14:24:56)
    4. Dave Neary (IRC issues) (dneary_, 14:25:05)
    5. GeraldK adds that the recipients of the email alias should be identified on the page (ChrisPriceAB, 14:25:18)
    6. discussion whether this should go through Board approval to update the OPNFV charta (GeraldK, 14:27:29)
    7. ACTION: rpaik to propose an update to the TSC charter to reflect the Code of Conduct (rpaik, 14:28:32)

  8. Berlin design summit update (ChrisPriceAB, 14:28:46)
    1. https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning design summit planning page (rpaik, 14:29:13)
    2. frankbrockners asks if there is a "design summit only" registration for Berlin. (ChrisPriceAB, 14:30:29)
    3. rpaik asks for people to address him directly to accommodate those requests. (ChrisPriceAB, 14:30:55)
    4. rpaik adds that there is a third room added to the design summit. (ChrisPriceAB, 14:33:03)
    5. one room will host talks, and plenary sessions during the design summit. (ChrisPriceAB, 14:33:24)
    6. the other two rooms will be available for project breakout meetings, collaboration sessions and development work (ChrisPriceAB, 14:33:54)
    7. booking of the breakout rooms is available on the web (ChrisPriceAB, 14:34:17)
    8. the CFP for the design summit closes this Friday. (ChrisPriceAB, 14:34:33)
    9. https://wiki.opnfv.org/display/EVNT/Proposals+for+Berlin+Design+Summit+Session proposals page (rpaik, 14:35:40)
    10. Design Summit sessions on the top of the page; breakout sessions at the bottom (GeraldK, 14:36:22)
    11. no need to add your breakout session here, but here: https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Project+Breakouts+and+Hacking (GeraldK, 14:36:51)
    12. https://wiki.opnfv.org/display/EVNT/2016+OPNFV+Summit+Project+Theater+Schedule Project Theater (rpaik, 14:37:51)
    13. mbeierl asks what the hours will be for the exhibit area at the summit, rpaik asks mark to ask brandon. (ChrisPriceAB, 14:39:05)

  9. Colorado planning and activities (ChrisPriceAB, 14:41:42)
    1. dmcbride updates the TSC regarding the schedule working toward Colorado (ChrisPriceAB, 14:42:13)
    2. the community is approaching consensus and with some further community survey for key points will resolve toward a final schedule. (ChrisPriceAB, 14:42:54)
    3. on the project call there will be further discussion around milestones (ChrisPriceAB, 14:43:21)
    4. GeraldK asks about the key dates and milestones in the schedule. (ChrisPriceAB, 14:44:48)
    5. dmcbride responds with a reference to the current schedule (ChrisPriceAB, 14:45:05)

  10. Review OPNFV community support methods (ChrisPriceAB, 14:46:00)
    1. aricg adds that confluence has a potential replacement for our existing ask tool. (ChrisPriceAB, 14:47:24)
    2. chrispriceab contemplates a design summit session on askbot (ChrisPriceAB, 14:49:02)

  11. Options for the next OPNFV Plugfests (ChrisPriceAB, 14:49:39)
    1. https://wiki.opnfv.org/display/EVNT/OPNFV+Technical+Community+Events+Home 2H events list (rpaik, 14:49:49)
    2. ACTION: rpaik to put forward some ideas on the plugfest and hackfest to the community this week for final decision. (ChrisPriceAB, 14:58:10)
    3. Trevor Cooper adds that logistical requirements for Plugfest equipments should not be underestimated (rpaik, 15:00:14)


Meeting ended at 15:02:00 UTC (full logs).

Action items

  1. rpaik to propose an update to the TSC charter to reflect the Code of Conduct
  2. rpaik to put forward some ideas on the plugfest and hackfest to the community this week for final decision.


Action items, by person

  1. rpaik
    1. rpaik to propose an update to the TSC charter to reflect the Code of Conduct
    2. rpaik to put forward some ideas on the plugfest and hackfest to the community this week for final decision.


People present (lines said)

  1. ChrisPriceAB (54)
  2. collabot` (14)
  3. rpaik (7)
  4. GeraldK (6)
  5. dneary_ (4)
  6. mbeierl (4)
  7. bryan_att (3)
  8. frankbrockners (3)
  9. cgoncalves (3)
  10. Julien-zte (3)
  11. ehsjoar (2)
  12. bjskerry (2)
  13. jmorgan1 (2)
  14. ashyoung (2)
  15. Parviz (2)
  16. rprakash__ (2)
  17. Julien-z_ (2)
  18. dneary (1)
  19. TapioT (1)
  20. aricg (1)
  21. fdegir (1)
  22. morgan_orange (1)
  23. TapioT_ (1)


Generated by MeetBot 0.1.4.